Jump to content

Search the Community

Showing results for tags 'possible infection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 12 results

  1. I have 2 csrss processes running under SYSTEM on my windows 10 laptop. When i click "open file location", it shows that both processes are from the same csrss file in the System32 folder. I only have one user account on this laptop so there can't be another for another user. When i click properties on either one, theyre the same properties window and it doesn't let me open both at the same time so it's saying they're the exact same process. The information on the properties window is as follows: Application (.exe) Client Server Runtime Process C:\Windows\System32 17.3
  2. I was loading a video into my PowerDirector when I had an Avast pop up "Saved you from JS:Cryptonight[Trb]". It popped up again and I rolled back to just the editor POP UP!. I closed the editor POP UP! I closed everything but Chrome Home page POP UP! POP UP! POP UP!. I closed out Chrome. No pop up. I re-opened Chrome and no pop up. I scanned with MalwareBytes and found no virus. Was this a case of the virus attempting to get into my system and was thwarted by Avast, or, is it a sign I have it and it escaped detection? The end of JS:Cryptonight [Trb] might not be Trb - old memory proble
  3. Hello Malwarebytes, I hope you can help me today. So here's the story, I was searching up these entries that Rkill had found in my hosts file and had the results come up with redirecting viruses, but one thing that struck me was that nothing has appeared to be happening on my computer, so I'm worried that they are dormant or are waiting to be 'sprung' or something. Anyway - here are some logs, looking forward to hear from you Rkill.txt FRST.txt dds.txt
  4. Every now and again, the start menu will randomly open. This is extremely annoying. It started a few hours ago. MBAM/ESET/MBAE/MBARW isn't blocking anything. Nothing is detected, but the start menu is randomly opening.
  5. Hello! My computer has been acting very unusual lately. I am a malwarebytes premium user. My computer has been very sluggish, especially when running browsers. It is the most sluggish if running IE. The computer runs better but not perfect while in safe mode. I first noticed a problem while updating Java. It normally removes old version, but didn't this time, so I tried to uninstall it myself through control panel. I restarted the system, only to find the changes had been reverted. I then scanned with several different programs (logs attached, but unable to find malwarebytes scan, which showed
  6. I downloaded the game 'War Thunder' from the game's site and ran the installer. While the installer is connecting I get a popup from Malwarebytes saying there is an outbound connection to a malicious IP Address, I won't post it publicly but if you want it I can PM it to you. Obviously this is a little freaky so I shut down the installer and run a quick run with MBAM and discover nothing. I then ran RKill, which didn't really find anything, and ran another MBAM scan which came up clean. I also discovered an IP in the "Web Exclusions" tab which I didn't add, it wasn't the one which came up in th
  7. Hi I suspect I have an infection because of some suspicious activities and bugs like Windows unable to go into sleep mode no matter what I do and other like a shortcut showing in Windows Explorer under recent places that I didn't put there plus Sandboxie disabled itself recently. So ran the Farbar Recovery Scan Tool as directed. Here are the results. Note: I had to temporarily disable Comodo Firewall FRST Scan result of Farbar Recovery Scan Tool (FRST) (x64) Version:07-06-2015 Ran by MK (administrator) on MK-MPC on 08-06-2015 11:19:44 Running from C:\Users\MK\Downloads Loaded Profiles: MK
  8. Windows update had several automatic updates for my computer that were installed during the shutdown process and were successful. However, turned on the computer the next day and it stated it was doing a 3 stage disk test and said it fixed some drivers and booted the computer up afterwards. When the computer reached the home screen my AVG popped up warning that there were 47 items that needed to be removed said they were viruses that cloned files E..._test? After AVG removed them I did a full scan nothing was found, I also did a full scan with Malwarebtyes nothing. Few hours later the computer
  9. I'm very new here and can't tell if I'm infected or not. I downloaded some Java update yesterday and Filezilla. Distracted by another issue at our website, I didn't pay enough attention and I believe I might have said yes to stuff by clicking Next too quickly. I got one program to optimize my PC and have already uninstalled it. Now I have a Cut the Rope icon on my desktop (Win 8.1, Surface Pro 3, Windows Defender, all 1 month old). I realize I can just remove the icon as it's only a shortcut to the game but I'm wondering if I have other stuff I don't know about and I'll tell you why. When I ge
  10. I made a typo when I was interning the Open DNS servers on my Netgear router set the wrong addresses but the odd thing is I was able to surf the web but with unstable connections and some domains wouldn't even load although eventually my Netgear router seemed to reset back to the default DNS settings but it appears the addresses I interred might not be valid DNS servers. So I'm trying to determine if one of the entries I had my router might have loaded any infections to my PC. I interned 222 resolver1 and 220 resolver1 instead of 208 the rest of the addresses I interred correctly. I'm n
  11. My Computer hasn't been allowing me to open certain programs (ie. Mostly anti virus programs and programs that may help my computer) . it never shuts down by itself but when it does, it immediately restarts and says that there was an unexpected error called 'Blue screen'. Plus it is beginning to go down hill. Malware bytes is the only anti virus program I can open. It detected a malware by the name of 'PUP.bundle.installer.' I removed the malware straight away, but it hasn't helped . I am almost certain that this is a Virus of some kind! But i just cant find it... PLEASE HELP!!!!!!!!!!! I Hav
  12. . UNLESS SPECIFICALLY INSTRUCTED, DO NOT POST THIS LOG. IF REQUESTED, ZIP IT UP & ATTACH IT . DDS (Ver_2012-11-20.01) . Microsoft Windows XP Professional Boot Device: \Device\HarddiskVolume1 Install Date: 9/30/2009 5:59:50 PM System Uptime: 6/12/2013 6:17:17 PM (1 hours ago) . Motherboard: MSI | | K9N6PGM2-V2 (MS-7309) Processor: AMD Sempron Processor LE-1300 | CPU1 | 2310/200mhz . ==== Disk Partitions ========================= . A: is Removable C: is FIXED (NTFS) - 298 GiB total, 71.162 GiB free. D: is CDROM () E: is Removable . ==== Disabled Device Manager Items ============= . ==== Sys
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.