Jump to content

Search the Community

Showing results for tags 'pc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 13 results

  1. Had Malwarebytes free installed on my 2 laptops at home - linked to home wifi network Discovered malwarebytes program had gone from both machines. Machines running a bit slow. Then downloaded and installed latest V of Malwarebytes, ran scan, no problems detected. Ran Bitdefender quick scan, no problems reported. Anyone like to help me understand how the program vanished from 2 machines?
  2. My headsets stopped working when i removed a malware from my PC. I clicked on restart via malwarebytes for the removal process to be finished and then my PC frose on the blue screen where it says restarting and then i turned the PC off and turned it on again. But once i did my PC had remove my headsets software drive and also out of nowhere my device driver was not working properly and the troubleshooter didn't detect anything. I need help pls someone help me and also this happend to my gaming headset directly after the restart and also now i have no malware left or any threat or virus but i watched YouTube and try to see solutions and not any solution worked. So pls I need someone in Support & Help to help me because no YouTube videos could help me and also pls contact me as fast as possible or comment if you know a solution. (i have checked for update drivers for my specific headsets if didn't even have any)
  3. Hi there! Throughout the past few months, I've had problems running my Win7 Professional 64-bit PC rig properly. The problem showed as intermittent freezing of the whole operating system every now and then, let's say once in an hour or so, for around 5-15 min at a time. Meaning; I can't click on anything from the task bar, the mouse cursor turns into the spinning circle (as in; waiting, waiting ...); everything that I click on or type is stored in some kind of a buffer that then gets "released" after the clog re-opens. I am running ESET Internet Security 2018 (the latest version; 12.0.27.0) as well as Malwarebytes Anti-Malware Premium (the latest version as well; 3.6.1.2711) I have gone thru the problem on ESET's forums as well; https://forum.eset.com/topic/15962-eset-internet-security-updates-hang-up-as-well-as-sites-like-windows-update/?_fromLogin=1 Sorting out different possibilities within the last few months and I've indeed realized that it's ESET Internet Security 2018 and Malwarebytes Anti-Malware Pro/Premium conflicting with each other. Turning off Malwarebytes actually solved the problem altogether. However, I went thru Malwarebytes' website to see all the listed components of MBAM that should be added to i.e. ESET's exclusion list, and that did NOT solve the problem. Now as I'm running Malwarebytes again, the freeze-up problem has also returned as usual. Disabling MBAM = no problems, no freeze-ups. The two software used to work just fine together before this summer. I've tried googling up the ESET+MBAM combo and potential pitfalls and tried to check that I've got them all in order. These problems didn't start until the autumn of this year, however. Before that, I had been running ESET+MBAM side by side without any problems. So, since I already have the exclusion list done, is there any certain modules in ESET that should NOT be enabled while MBAM is also running? I can't reply to the original thread on ESET's forums [see link above in this post] since the thread has been closed (and I did not receive any messages of anyone actually replying to me), and now I'm wondering what should I do next. The thing is that ESET and MBAM both detect i.e. realtime web threats differently. Throughout the past few years, both of the programs have caught up with potential threats in time, sometimes it's been MBAM, sometimes it's been ESET that has caught the lurking culprit. So, I really wouldn't want to start disabling real-time protection features too heavily. All help is kindly appreciated. Thank you.
  4. when i download something on google chrome my files always corrupt , please help . i have a new harddisk and it runs windows 10 . i havent change or download anything from my computer .
  5. So a week ago I used a torrent to download a game which lead to me getting a virus,miner and a Adware Adwcleaner got rid of it but It seemed as if I sti had something on my pc as Windows Defender was not working nor was I able to enter Avast or Malwarebytes so i decided to try out the Cameleon which Ive read so much about it helped me get rid of 150 problems and I was trilled to be free, sure enough after restarting my pc as the program tells you to after the scan is compleated I cannot enter my pc all I get is this blinking underline and nothing else comes up. Please help me I have no clue what to do running Malwarebytes compleatly killed anything that I can do with my PC i cannot enter safe mode nor anything else as soon as it starts this shows up. (I know the monitor is dirty but thats the least of my concerns rightnow)
  6. ı know its a bit different from other topics but ı need help, so if ı opened this topic in wrong topic, fix it please. In my essay ı want to say that 1 day ago my pc was virussed so ı need help, after the virus ı format the pc. After that my pc started to dont open youtube pages, and its a bit slow. How can ı fix it? I have to say ım sorry about this topic because is not in the right side. I just need help and ı dont know what to do, you can also text me. Thanks!
  7. Hello, I come here to ask about my problem and what type of fix could I get. To start with, I'm currently running Windows 7 In an HP laptop with the safe mode. The issue started a couple weeks ago where I started to notice my pc was acting strangely, I downloaded Avast's free antivirus to try and fix the problem with a full scan. The problem was gone for like an hour then it came back again. I started to notice also that my pc, whenever I started it, had the automatic antivirus protection option disabled and I had to manually enable it, the pc started to run very slowly and the last couple days it began to show problems as strong performance slow downs and they came with some net disconnect issues, I'm not really sure if the performance issue can affect the wi-fi but usually the pc disconnected like a minute or two. However, I uninstalled Avast, and installed Bitdefender, the same issue is giving me problems and it's even stronger lately, I hope I can get an answer about this problem. PD: Whenever the slow downs start I can't even open the task manager or it takes a couple of minutes to show and sometimes, programs like the Bitdefender or Steam do not open.
  8. So I got two free keys given to me from Marcin Kleczynski of Malwarebytes over on Reddit. Because I got given a key I didnt have to sign up for an account. I reformatted my PC which I activated MBAM 3 Pro on with the key and forgot to deactivate it first now I cant use that key on my new installed windows 10. The normal process would be to sign into your account and deactivate the license from the list of your devices but because I got given the key and therefore donot have an acount how can I deactivate my license so I can use it on my new OS?
  9. I have a Raspberry Pi set up to act as my DNS server on my network to block advertisements (Pi-Hole). It also tracks all DNS searches and has revealed that two domains are being accessed every 2 minutes by my Win7 PC - primewire.ag and 123netflix.com This happens even when the browsers on my PC are closed. I previously visited these domains using Chrome incognito mode so I thought they infected my PC. Malwarebytes and Avira find nothing. There are no suspicious add-ons to my browsers. I kept track of exactly when the Pi-Hole showed access to the two domains from my PC (every 2 minutes exactly). Ran Process Monitor (to show Network Activity) and Wireshark both as Admin. Opened Windows Powershell as Admin and typed: Then I waited and clicked enter on the command exactly when my PC was accessing those 2 domains. Checked Wireshark for the same time and found the packets being sent to the pi-hole to check the DNS of those two domains. Double clicked the packets and scrolled down to find the Source Port numbers: 57098 and 65208 Switched to Process Monitor and located the processes captured during the same time that was using those same Source Port numbers. Double clicked and now I had: the PID (1576), the Path (C:\Windows\system32), the Command Line parameters (-k NetworkService) and the process name (svchost.exe) Unfortunately, it’s the ubiquitous svchost.exe Switch to Windows Powershell and checked out the results from when I ran the tasklist command. PS C:\Users\MyPC> tasklist /svc /fi “imagename eq svchost.exe” Image Name PID Services ========================= ======== ============================================ svchost.exe 1576 CryptSvc, Dnscache, LanmanWorkstation, NlaSvc Now I have the Services behind svchost.exe. Then I went into the Registry and found the Registry Entries for each of the 4 Services and that gave me the DLL files and the file paths. They’re all under %SystemRoot%\System32: Ran system filechecker with command Scanned each file with MalwareBytes and Avira. Nothing found. Decided to check each service’s Display Name and Description: CryptSvc = Cryptographic Services = Provides four management services: Catalog Database Service, which confirms the signatures of Windows files and allows new programs to be installed; Protected Root Service, which adds and removes Trusted Root Certification Authority certificates from this computer; Automatic Root Certificate Update Service, which retrieves root certificates from Windows Update and enable scenarios such as SSL; and Key Service, which helps enroll this computer for certificates. If this service is stopped, these management services will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start. Dnscache = DNS Client = The DNS Client service (dnscache) caches Domain Name System (DNS) names and registers the full computer name for this computer. If the service is stopped, DNS names will continue to be resolved. However, the results of DNS name queries will not be cached and the computer’s name will not be registered. If the service is disabled, any services that explicitly depend on it will fail to start. LanmanWorkstation = Server = Supports file, print, and named-pipe sharing over the network for this computer. If this service is stopped, these functions will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. NlaSvc = Network Location Awareness = Collects and stores configuration information for the network and notifies programs when this information is modified. If this service is stopped, configuration information might be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. Now I’m stumped. Other than Blacklisting those sites on the Pi-Hole, any ideas on how to find out why they are being accessed every 2 minutes?
  10. My laptop used to work. The fan was damaged (just old I guess) so sometime it says there is a cooling error, or otherwise the fan just makes lots of noise... but its not hot! Just an indication that the computer is working hard on something because it doesn't make the fan sound when the computer is not doing anything. A few weeks ago the computer began to freeze randomly but FREQUENTLY. This was a sudden change. It often take 2-3 restarts to get past the logon screen. When it freezes it will be in one of the following ways... usually within a few minutes, but guaranteed within a few hours (this is with non use, just siting on but idle, or maybe with one user task which is moving my files off of it for safe keeping onto and external drive). There are the different ways it freezes: 1. On Startup it may get to show the lock screen , the mouse will move but it will not respond to clicks or keyboard... and thus can not access password entry point for login. 2. Screen may go black and has loud hard working fan noise for apparently no reason. 3. IF I do get logged in and start to do something like open a browser, or the WIFI network selection panel, or copying files it may begin to do the work but then later (often immediately) it freezes and goes to black screen or simply stops responding. Can it be fixed? How do we proceed?
  11. I need help I think my PC is infected. Malwarebytes is not working properly. When I try to open it I get an error message saying cannot connect. I also get a notification saying real-time protection is turned off. My PC is sluggish and hangs up with almost any task. Please assist I will be extremely grateful!
  12. Hi, I want to install the latest free Malwarebytes program but when it is about to install, I need to restart my computer. Once my pc is restarted, the installation window pops up. When I want to install, it asks me to restart my computer. Why does it keep asking me to restart my pc? This way, I'm unable to install the program. I have Windows 8.1 64bit. Thanks
  13. I have a PIM program (time planning) which suddenly reported "Memory full. Close one or two applications. 1600-Def231" I have a feeling that the memory problem has to do with last upgrade of my Malwarebytes 3. According to MS Resource Controller the MB3 creates a private memory of 235 - 238 Mb - by far the most memory consuming in my PC. Has anyone a clue of what should/could be done?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.