Jump to content

Search the Community

Showing results for tags 'pc'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. Hi all, First time with this type of trouble and I've come across this forum via a Google search which I had started reading through this thread here: I will try to do my best here in understanding and communicating with the everyone and your knowledge. Thank you in advance for any help. I'll try and keep this simple and broken down into what I know. To start I am running Windows 10 on a Cyberpower PC that I purchased about 3 months ago. As briefly as I can be I use this PC strictly for iRacing and use only a limited number of applications that run along with it. I use Chrome as a web browser which is pretty much just familiarity and a preference. This whole adventure started when the command prompt opened on me in the middle of a race. I noticed in the task bar following this race that Internet Explorer and Chromium were there. Not thinking too much of it as this was the first time it happened I unpinned them and continued what I was doing. This happened again several hours later and I got to investigating this Chromium deal. I am now familiar with what it is and how it works and I also learned more about Electron and how it operates some of the apps I use such as Discord and Simracingapps. More familiar with how this all comes together I continued with trying to get these apps removed. Im almost positive I had uninstalled Chromium via the command prompt and a hidden folder in This PC>Windows(C:)>Users. I also took a second look at SAntivirus which is my fault for not noticing sooner and I found out all about that.. I followed instructions to remove SAntivirus by rebooting in "Safe Mode with Networking". The following step is to download and install Malwarebytes. As there seems to be no way to connect via WI-FI in this mode (which is currently all I am able to use) I downloaded on my Surface and tried to install but it still needs to download during this time so I could not do so. I went on to the next steps as they were 2 more removal softwares so I figured leaving one out would be just fine. These were HitmanPro and then Adwdefender. Following the instructions to reboot after the Adwdefender scan all I booted to was a black screen. I restarted using the power button on the tower out of frustration at this point with this already being a 4 hour headache. When I powered back on I navigated back to where I was given the options that included "Safe Mode with Networking" and others. Since I was familiar with that one during this process I chose it. Boot to black screen. Reset again and believe I chose the startup troubleshooting after finding it and chose some type of boot recovery. This is where i was starting to see red so I cant remember exactly and I dont want to really do much else on here using that route unless instructed to do so. But that sounds about right. This went through and finished and the pc booted and I am at my desktop and logged in. Now whatever it did to recover gave me a sigh of relief but now I have the apps that I originally started this process to try and remove(Chromium and SAntivirus)back again along with 2 or 3 others that I have decided not to use and had previously uninstalled. All I want is Chromium off of my computer for good. I'm sick of saying the word. I'm sick of looking at it. SAntivirus Realtime Protection Lite off my computer for good. I'm already planning on being more vigilant for these things as the SA snuck in thetr on me. Also using all three of these softwares in the future to help me do thst... if Malwarebytes doesn't hang up on installing that would be great too. Seems I'm at a point here where I can try this all again with some of your help. Thank you for your time, Ryan
  2. Okay so some background information, I downloaded a free program and it came with a bunch of adware. I tried getting rid of it, but for some reason it wouldn't work. Then I saw somewhere online that Malwarebytes would be great for completely getting rid of this adware. I downloaded the free version, and it worked it detected all the adware. When it was about to get rid of it, it said that my pc had to restart. (I have a IBUYPOWER Gaming PC), I clicked okay and restarted. However, I began to notice after around 20 minutes that even though the pc was still on the monitors were still black. At first I thought something was wrong with my set up however, after checking nothing worked. I then disconnecting my PC from the monitors and plugged in my laptop as a little test to see if my monitors were the probably, however the monitors worked fine. I plugged my PC back but the monitors are still black even though the PC is on. I tried shutting it down and turning it back on, but it still won't work. I'm really worried, any response will be appreciated. Thanks in advance.
  3. All: I have been asked by a member of the DisplayLink support team, a tech solutions provider for (among things) USB-dock based graphics display, hot desking and other peripheral support, to share information with Malwarebytes, its users and, specifically, the Malwarebytes support team, regarding issues/conflicts that I experienced between the latest Malwarebytes for Windows software and the latest DisplayLink for Windows drivers and software; as well as to share the solution/steps that I came up with and discovered to solve my issue. I note that I am currently (i) a Malwarebytes premium subscriber (running Malwarebytes for Windows 4.0.4.49), and (ii) a DisplayLink software user (specifically, "DisplayLink USB Graphics Software for Windows 9.3 M0 drivers") with a USB 3.0 "Plugable UD-3900 Dual Display Universal Docking Station". The specific request from DisplayLink appears in its forums (in a response to my own "How To"-type posting) here (and/or at the top of page 2): https://displaylink.org/forum/showthread.php?t=64896&goto=newpost; and, as evidenced by the posting itself, a member of DisplayLink's tech support team (named Alban) would like to work together with Malwarebytes' team on fixing the below-described issue. The material substance of both my issue and the posting that I left in the DisplayLink forums is cut and paste hereinbelow (here’s the original link, with my post at the bottom of “page 1”: https://displaylink.org/forum/showthread.php?t=64896) ADDITION TO THE ABOVE: (18) Reinstall Malwarebytes. As an added measure, and whether or not this is superfluous or necessary is totally up to you: leave the "enable self-protection module early start" option (in advanced security settings) unchecked, as enabling this setting specifically "...changes the order of services and drivers associated with your computer's startup" (see the MB for Windows User Guide here: https://support.malwarebytes.com/docs/DOC-3564), and you want (or, at least I want) the DisplayLink "dlcdcncm" ethernet adapter driver for the USB dock loaded early on in the PC's startup process so that the internet (using ethernet, not WiFi) works right away at the Windows login screen (and during your boot process).
  4. Had Malwarebytes free installed on my 2 laptops at home - linked to home wifi network Discovered malwarebytes program had gone from both machines. Machines running a bit slow. Then downloaded and installed latest V of Malwarebytes, ran scan, no problems detected. Ran Bitdefender quick scan, no problems reported. Anyone like to help me understand how the program vanished from 2 machines?
  5. My headsets stopped working when i removed a malware from my PC. I clicked on restart via malwarebytes for the removal process to be finished and then my PC frose on the blue screen where it says restarting and then i turned the PC off and turned it on again. But once i did my PC had remove my headsets software drive and also out of nowhere my device driver was not working properly and the troubleshooter didn't detect anything. I need help pls someone help me and also this happend to my gaming headset directly after the restart and also now i have no malware left or any threat or virus but i watched YouTube and try to see solutions and not any solution worked. So pls I need someone in Support & Help to help me because no YouTube videos could help me and also pls contact me as fast as possible or comment if you know a solution. (i have checked for update drivers for my specific headsets if didn't even have any)
  6. Hi there! Throughout the past few months, I've had problems running my Win7 Professional 64-bit PC rig properly. The problem showed as intermittent freezing of the whole operating system every now and then, let's say once in an hour or so, for around 5-15 min at a time. Meaning; I can't click on anything from the task bar, the mouse cursor turns into the spinning circle (as in; waiting, waiting ...); everything that I click on or type is stored in some kind of a buffer that then gets "released" after the clog re-opens. I am running ESET Internet Security 2018 (the latest version; 12.0.27.0) as well as Malwarebytes Anti-Malware Premium (the latest version as well; 3.6.1.2711) I have gone thru the problem on ESET's forums as well; https://forum.eset.com/topic/15962-eset-internet-security-updates-hang-up-as-well-as-sites-like-windows-update/?_fromLogin=1 Sorting out different possibilities within the last few months and I've indeed realized that it's ESET Internet Security 2018 and Malwarebytes Anti-Malware Pro/Premium conflicting with each other. Turning off Malwarebytes actually solved the problem altogether. However, I went thru Malwarebytes' website to see all the listed components of MBAM that should be added to i.e. ESET's exclusion list, and that did NOT solve the problem. Now as I'm running Malwarebytes again, the freeze-up problem has also returned as usual. Disabling MBAM = no problems, no freeze-ups. The two software used to work just fine together before this summer. I've tried googling up the ESET+MBAM combo and potential pitfalls and tried to check that I've got them all in order. These problems didn't start until the autumn of this year, however. Before that, I had been running ESET+MBAM side by side without any problems. So, since I already have the exclusion list done, is there any certain modules in ESET that should NOT be enabled while MBAM is also running? I can't reply to the original thread on ESET's forums [see link above in this post] since the thread has been closed (and I did not receive any messages of anyone actually replying to me), and now I'm wondering what should I do next. The thing is that ESET and MBAM both detect i.e. realtime web threats differently. Throughout the past few years, both of the programs have caught up with potential threats in time, sometimes it's been MBAM, sometimes it's been ESET that has caught the lurking culprit. So, I really wouldn't want to start disabling real-time protection features too heavily. All help is kindly appreciated. Thank you.
  7. when i download something on google chrome my files always corrupt , please help . i have a new harddisk and it runs windows 10 . i havent change or download anything from my computer .
  8. So a week ago I used a torrent to download a game which lead to me getting a virus,miner and a Adware Adwcleaner got rid of it but It seemed as if I sti had something on my pc as Windows Defender was not working nor was I able to enter Avast or Malwarebytes so i decided to try out the Cameleon which Ive read so much about it helped me get rid of 150 problems and I was trilled to be free, sure enough after restarting my pc as the program tells you to after the scan is compleated I cannot enter my pc all I get is this blinking underline and nothing else comes up. Please help me I have no clue what to do running Malwarebytes compleatly killed anything that I can do with my PC i cannot enter safe mode nor anything else as soon as it starts this shows up. (I know the monitor is dirty but thats the least of my concerns rightnow)
  9. ı know its a bit different from other topics but ı need help, so if ı opened this topic in wrong topic, fix it please. In my essay ı want to say that 1 day ago my pc was virussed so ı need help, after the virus ı format the pc. After that my pc started to dont open youtube pages, and its a bit slow. How can ı fix it? I have to say ım sorry about this topic because is not in the right side. I just need help and ı dont know what to do, you can also text me. Thanks!
  10. Hello, I come here to ask about my problem and what type of fix could I get. To start with, I'm currently running Windows 7 In an HP laptop with the safe mode. The issue started a couple weeks ago where I started to notice my pc was acting strangely, I downloaded Avast's free antivirus to try and fix the problem with a full scan. The problem was gone for like an hour then it came back again. I started to notice also that my pc, whenever I started it, had the automatic antivirus protection option disabled and I had to manually enable it, the pc started to run very slowly and the last couple days it began to show problems as strong performance slow downs and they came with some net disconnect issues, I'm not really sure if the performance issue can affect the wi-fi but usually the pc disconnected like a minute or two. However, I uninstalled Avast, and installed Bitdefender, the same issue is giving me problems and it's even stronger lately, I hope I can get an answer about this problem. PD: Whenever the slow downs start I can't even open the task manager or it takes a couple of minutes to show and sometimes, programs like the Bitdefender or Steam do not open.
  11. So I got two free keys given to me from Marcin Kleczynski of Malwarebytes over on Reddit. Because I got given a key I didnt have to sign up for an account. I reformatted my PC which I activated MBAM 3 Pro on with the key and forgot to deactivate it first now I cant use that key on my new installed windows 10. The normal process would be to sign into your account and deactivate the license from the list of your devices but because I got given the key and therefore donot have an acount how can I deactivate my license so I can use it on my new OS?
  12. I have a Raspberry Pi set up to act as my DNS server on my network to block advertisements (Pi-Hole). It also tracks all DNS searches and has revealed that two domains are being accessed every 2 minutes by my Win7 PC - primewire.ag and 123netflix.com This happens even when the browsers on my PC are closed. I previously visited these domains using Chrome incognito mode so I thought they infected my PC. Malwarebytes and Avira find nothing. There are no suspicious add-ons to my browsers. I kept track of exactly when the Pi-Hole showed access to the two domains from my PC (every 2 minutes exactly). Ran Process Monitor (to show Network Activity) and Wireshark both as Admin. Opened Windows Powershell as Admin and typed: Then I waited and clicked enter on the command exactly when my PC was accessing those 2 domains. Checked Wireshark for the same time and found the packets being sent to the pi-hole to check the DNS of those two domains. Double clicked the packets and scrolled down to find the Source Port numbers: 57098 and 65208 Switched to Process Monitor and located the processes captured during the same time that was using those same Source Port numbers. Double clicked and now I had: the PID (1576), the Path (C:\Windows\system32), the Command Line parameters (-k NetworkService) and the process name (svchost.exe) Unfortunately, it’s the ubiquitous svchost.exe Switch to Windows Powershell and checked out the results from when I ran the tasklist command. PS C:\Users\MyPC> tasklist /svc /fi “imagename eq svchost.exe” Image Name PID Services ========================= ======== ============================================ svchost.exe 1576 CryptSvc, Dnscache, LanmanWorkstation, NlaSvc Now I have the Services behind svchost.exe. Then I went into the Registry and found the Registry Entries for each of the 4 Services and that gave me the DLL files and the file paths. They’re all under %SystemRoot%\System32: Ran system filechecker with command Scanned each file with MalwareBytes and Avira. Nothing found. Decided to check each service’s Display Name and Description: CryptSvc = Cryptographic Services = Provides four management services: Catalog Database Service, which confirms the signatures of Windows files and allows new programs to be installed; Protected Root Service, which adds and removes Trusted Root Certification Authority certificates from this computer; Automatic Root Certificate Update Service, which retrieves root certificates from Windows Update and enable scenarios such as SSL; and Key Service, which helps enroll this computer for certificates. If this service is stopped, these management services will not function properly. If this service is disabled, any services that explicitly depend on it will fail to start. Dnscache = DNS Client = The DNS Client service (dnscache) caches Domain Name System (DNS) names and registers the full computer name for this computer. If the service is stopped, DNS names will continue to be resolved. However, the results of DNS name queries will not be cached and the computer’s name will not be registered. If the service is disabled, any services that explicitly depend on it will fail to start. LanmanWorkstation = Server = Supports file, print, and named-pipe sharing over the network for this computer. If this service is stopped, these functions will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. NlaSvc = Network Location Awareness = Collects and stores configuration information for the network and notifies programs when this information is modified. If this service is stopped, configuration information might be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start. Now I’m stumped. Other than Blacklisting those sites on the Pi-Hole, any ideas on how to find out why they are being accessed every 2 minutes?
  13. My laptop used to work. The fan was damaged (just old I guess) so sometime it says there is a cooling error, or otherwise the fan just makes lots of noise... but its not hot! Just an indication that the computer is working hard on something because it doesn't make the fan sound when the computer is not doing anything. A few weeks ago the computer began to freeze randomly but FREQUENTLY. This was a sudden change. It often take 2-3 restarts to get past the logon screen. When it freezes it will be in one of the following ways... usually within a few minutes, but guaranteed within a few hours (this is with non use, just siting on but idle, or maybe with one user task which is moving my files off of it for safe keeping onto and external drive). There are the different ways it freezes: 1. On Startup it may get to show the lock screen , the mouse will move but it will not respond to clicks or keyboard... and thus can not access password entry point for login. 2. Screen may go black and has loud hard working fan noise for apparently no reason. 3. IF I do get logged in and start to do something like open a browser, or the WIFI network selection panel, or copying files it may begin to do the work but then later (often immediately) it freezes and goes to black screen or simply stops responding. Can it be fixed? How do we proceed?
  14. I need help I think my PC is infected. Malwarebytes is not working properly. When I try to open it I get an error message saying cannot connect. I also get a notification saying real-time protection is turned off. My PC is sluggish and hangs up with almost any task. Please assist I will be extremely grateful!
  15. Hi, I want to install the latest free Malwarebytes program but when it is about to install, I need to restart my computer. Once my pc is restarted, the installation window pops up. When I want to install, it asks me to restart my computer. Why does it keep asking me to restart my pc? This way, I'm unable to install the program. I have Windows 8.1 64bit. Thanks
  16. I have a PIM program (time planning) which suddenly reported "Memory full. Close one or two applications. 1600-Def231" I have a feeling that the memory problem has to do with last upgrade of my Malwarebytes 3. According to MS Resource Controller the MB3 creates a private memory of 235 - 238 Mb - by far the most memory consuming in my PC. Has anyone a clue of what should/could be done?
  17. I purchased little over a year ago a lifetime key for malwarebytes for my PC. The question is are you able to use that on your phone (android) as well?
  18. Hey guys, I was wondering something. When I found out that Android's Malwarebytes was updated to 3.0 thus taking advantage of premium finally, I wondered if my current lifetime premium license would work for it. The current number is a different kind of number from newer ones so I can't use the "redeem" option in the app . So I thought I'd see if I had an account that maybe has a mobile license number attached to it, but what I'm seeing is I can't create an account unless i paid for a temporary subscription from the website. I was hoping to login to a similar account on both my computer and mobile but it seems that's not an option as I also don't see an option to login to an account in the app. So I'm assuming that I cannot create an account and I have to pay for mobile separately? Just was wanting to get this straight. Thanks.
  19. How do I back up my PC? Can I backup my PC to a flash drive? Is there software I can use to back up my PC. I am just looking for a way to backup my PC (preferably of a flash drive) if anything happens like, ummmmmmmmm idk, if I run the MEMZ virus on my computer.
  20. Hello, Yesterday I started a custom full scan off all my HDDs and my SSD including rootkits. This due to one of my accounts being hacked recently so I wanted to make sure that I didn't have any malware on my PC. I left the computer for a couple of hours to let it finishand when I came back and turn on my screen I see a CMD looking GRUB rescue mode console that I can run commands in. I tried to restart my computer and to change my boot disc but it always shows this GRUB thing. I googled on how to fix it but nothing of what I saw worked. What also confuses me is that almost all videos I have seen were dual-booting windows and Ubuntu, which I don't. I'm a full Windows user who doesn't use any other operating system. So my question is pretty much how to fix this or how it could have happened. Thanks! Kind Regards, Jonathan. Edit: Also to add, the GRUB rescue console prints "error: unknown file system." at the start.
  21. I have 4 pc's. If I upgrade to premium do I need to buy 4 license's or does 1 license cover all 4 pc's?
  22. Hello, My friend ran a scanning, and he found alot of PUPs. I don't know if he found anything else than PUPs. After the scanning was done, he removed the viruses and restarted the computer. He logged into his pc again and when he came in, there was a dialog box with following: "We couldn't log you in" and some other text. All his data was removed and we are now thinking of restarting the whole pc. What should we do? He removed the viruses with MalwareBytes Trial Premium Version
  23. I notice the pc run slowly in some way in the last period,especially in gaming where games my pc have to run perfectly instead don't,with fps drop and stuff like this. I tried to optimize and clean the pc in many many ways but he help only a little. I have also used Malwarebytes but with no results,one friend of mine tell me to try with Hijackthis and to put the process log in a site where he can analize the log. When i have do that he found vary suspicous process with "system root" in the middle and no founded file. i post the log here and i hope anyone can help me,thank you Logfile of Trend Micro HijackThis v2.0.5 Scan saved at 18:39:05, on 22/11/2016 Platform: Windows 7 SP1 (WinNT 6.00.3505) MSIE: Internet Explorer v11.0 (11.00.9600.18525) Boot mode: Normal Running processes: C:\Program Files (x86)\NVIDIA Corporation\NvContainer\nvcontainer.exe C:\Windows\SysWOW64\rundll32.exe C:\Program Files (x86)\Intel\Intel(R) USB 3.0 eXtensible Host Controller Driver\Application\iusb3mon.exe C:\Program Files (x86)\NVIDIA Corporation\NvNode\NVIDIA Web Helper.exe C:\Users\Seven\Downloads\HijackThis.exe C:\Windows\SysWOW64\DllHost.exe R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896 R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/p/?LinkId=255141 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896 R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896 R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/p/?LinkId=255141 R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = C:\Windows\SysWOW64\blank.htm R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = F2 - REG:system.ini: UserInit=userinit.exe, O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - C:\PROGRA~2\MICROS~1\Office12\GR469A~1.DLL O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - C:\Program Files (x86)\Google\Google Toolbar\GoogleToolbar_32.dll O3 - Toolbar: Google Toolbar - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - C:\Program Files (x86)\Google\Google Toolbar\GoogleToolbar_32.dll O4 - HKLM\..\Run: [USB3MON] "C:\Program Files (x86)\Intel\Intel(R) USB 3.0 eXtensible Host Controller Driver\Application\iusb3mon.exe" O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVIZIO LOCALE') O4 - HKUS\S-1-5-19\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO LOCALE') O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /autoRun (User 'SERVIZIO DI RETE') O4 - HKUS\S-1-5-20\..\RunOnce: [mctadmin] C:\Windows\System32\mctadmin.exe (User 'SERVIZIO DI RETE') O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~2\MICROS~1\Office12\EXCEL.EXE/3000 O9 - Extra button: Invia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~1\Office12\ONBttnIE.dll O9 - Extra 'Tools' menuitem: I&nvia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - C:\PROGRA~2\MICROS~1\Office12\ONBttnIE.dll O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~2\MICROS~1\Office12\REFIEBAR.DLL O11 - Options group: [ACCELERATED_GRAPHICS] Accelerated graphics O17 - HKLM\System\CCS\Services\Tcpip\..\{39FC086B-04C4-4C8D-85FE-F060FB80A97B}: NameServer = 209.244.0.3,209.244.0.4,192.168.1.1 O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - C:\PROGRA~2\MICROS~1\Office12\GRA32A~1.DLL O23 - Service: Adobe Acrobat Update Service (AdobeARMservice) - Adobe Systems Incorporated - C:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exe O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing) O23 - Service: Intel(R) Content Protection HECI Service (cphs) - Intel Corporation - C:\Windows\SysWow64\IntelCpHeciSvc.exe O23 - Service: @%SystemRoot%\system32\efssvc.dll,-100 (EFS) - Unknown owner - C:\Windows\System32\lsass.exe (file missing) O23 - Service: @%systemroot%\system32\fxsresm.dll,-118 (Fax) - Unknown owner - C:\Windows\system32\fxssvc.exe (file missing) O23 - Service: Futuremark SystemInfo Service - Futuremark - C:\Program Files (x86)\Futuremark\SystemInfo\FMSISvc.exe O23 - Service: Servizio Google Update (gupdate) (gupdate) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe O23 - Service: Servizio Google Update (gupdatem) (gupdatem) - Google Inc. - C:\Program Files (x86)\Google\Update\GoogleUpdate.exe O23 - Service: Google Software Updater (gusvc) - Google - C:\Program Files (x86)\Google\Common\Google Updater\GoogleUpdaterService.exe O23 - Service: Intel(R) Integrated Clock Controller Service - Intel(R) ICCS (ICCS) - Intel Corporation - C:\Program Files (x86)\Intel\Intel(R) Integrated Clock Controller Service\ICCProxy.exe O23 - Service: @%SystemRoot%\system32\ieetwcollectorres.dll,-1000 (IEEtwCollectorService) - Unknown owner - C:\Windows\system32\IEEtwCollector.exe (file missing) O23 - Service: Intel(R) HD Graphics Control Panel Service (igfxCUIService1.0.0.0) - Unknown owner - C:\Windows\system32\igfxCUIService.exe (file missing) O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing) O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: NVIDIA LocalSystem Container (NvContainerLocalSystem) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NvContainer\nvcontainer.exe O23 - Service: NVIDIA NetworkService Container (NvContainerNetworkService) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\NvContainer\nvcontainer.exe O23 - Service: NVIDIA Display Container LS (NVDisplay.ContainerLocalSystem) - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\Display.NvContainer\NVDisplay.Container.exe O23 - Service: NVIDIA Wireless Controller Service - NVIDIA Corporation - C:\Program Files\NVIDIA Corporation\GeForce Experience Service\nvwirelesscontroller.exe O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing) O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: Skype Updater (SkypeUpdate) - Skype Technologies - C:\Program Files (x86)\Skype\Updater\Updater.exe O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing) O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing) O23 - Service: @%SystemRoot%\system32\sppsvc.exe,-101 (sppsvc) - Unknown owner - C:\Windows\system32\sppsvc.exe (file missing) O23 - Service: Steam Client Service - Valve Corporation - C:\Program Files (x86)\Common Files\Steam\SteamService.exe O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing) O23 - Service: @%SystemRoot%\system32\vaultsvc.dll,-1003 (VaultSvc) - Unknown owner - C:\Windows\system32\lsass.exe (file missing) O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing) O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing) O23 - Service: @%SystemRoot%\system32\Wat\WatUX.exe,-601 (WatAdminSvc) - Unknown owner - C:\Windows\system32\Wat\WatAdminSvc.exe (file missing) O23 - Service: @%systemroot%\system32\wbengine.exe,-104 (wbengine) - Unknown owner - C:\Windows\system32\wbengine.exe (file missing) O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing) O23 - Service: @%PROGRAMFILES%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing) -- End of file - 8321 bytes
  24. Hi. I was just wondering if I schedule an automatic threat scan at 12AM midnight, on Malwarebytes Anti-Malware Home, will my PC automatically turn on to do the threat scan or do i have to manually turn on my PC before 12AM? Also if the PC doesn't automatically turn on at 12AM is there a way to schedule my pc to turn on at before 12AM so it can scan at 12AM?
  25. Hi So last night i was an idiot and trusted someone on my friends list on steam and so I clicked a scam link he sent me thinking it was legit. I immediately realised my mistake but it was too late as he had already had access to my account and i was kicked out of steam and couldn't log on again. I then panicked and checked my e-mail address linked to my account, only to find that all my emails had gone and the only thing left was 1 folder from years ago. I then went onto my McAfee and completed a full scan only to find that nothing was detected. Anyway I then shut my pc off because I was worried more info would be leaked to the hacker, I then went onto a different pc and changed my passwords of my E-mail address and did some research. After hearing about malwarebytes I booted up my pc and ran a scan and malwarebytes found two files and one was called Backdoor.bug and was made out to be a legit file from valve. So I was just wondering if anyone could tell me if I need to do anything else to ensure my pc is safe, I suppose I could re-install windows but is there a better option? or am I fine after using malwarebytes? P.S. I am really impressed with malwarebytes and will be purchasing premium as it saved my ass
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.