Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. Hi! I just use the last version of AdwCleaner 7.0.1.0 and after deleted element and reboot i have nothing in the quarantine section like is suppose to be as i read on tooslib.net "Each deleted element including registry entries and those on reboot are saved in quarantine and can be restored if needed." it's not the case here why? i have windows vista Stéphane
  2. My headsets stopped working when i removed a malware from my PC. I clicked on restart via malwarebytes for the removal process to be finished and then my PC frose on the blue screen where it says restarting and then i turned the PC off and turned it on again. But once i did my PC had remove my headsets software drive and also out of nowhere my device driver was not working properly and the troubleshooter didn't detect anything. I need help pls someone help me and also this happend to my gaming headset directly after the restart and also now i have no malware left or any threat or virus but i watched YouTube and try to see solutions and not any solution worked. So pls I need someone in Support & Help to help me because no YouTube videos could help me and also pls contact me as fast as possible or comment if you know a solution. (i have checked for update drivers for my specific headsets if didn't even have any)
  3. After upgrading my malwarebytes to the latest version 3.4.5, the exploit protection feature hasn't switched on, even after numerous system restarts. I'm currently running Windows 10 Home Build 1803, OS Build 17133.1, installed on 2018/04/08 Please find the mb-check-results.zip attached. mb-check-results.zip
  4. Hey guys I recently bought Malwarebytes 3.4 for my windows XP and it installed and worked perfectly fine and after 3days when I opened it , it didn't open! I get a hour Glass near the cursor for like 3seconds and I still don't get Malwarebytes open! I uninstalled it and re-installed it but still it didn't work so I again installed mbcleaner(something like that) and uninstalled Malwarebytes and re-installed but still it didn't work! Please help me! Thank You, PS: I have the latest version of Malwarebytes with license key!
  5. web protection automatically turned off and will not turn back on again. Please help windows 10 I have read about others have the same problem. I know to use Farbar Recovery Scan Tool (FRST) logs and MB-Check Tool Please see attached file mb-check-results.zip thanks mb-check-results.zip
  6. I am unable to use the Renew Now feature. When I click on renew now, I end up with the following: File Not Found The page that you requested cannot be found on this server. This might have the following reasons: The link you are using is not valid anymore or wrong. You have not entered the URL correctly. The page does not exist anymore. If you have gotten to this page over a certain URL, please inform the owner over the page that offered this link so that he can update his page.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.