Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 8 results

  1. After upgrading my malwarebytes to the latest version 3.4.5, the exploit protection feature hasn't switched on, even after numerous system restarts. I'm currently running Windows 10 Home Build 1803, OS Build 17133.1, installed on 2018/04/08 Please find the mb-check-results.zip attached. mb-check-results.zip
  2. Hey guys I recently bought Malwarebytes 3.4 for my windows XP and it installed and worked perfectly fine and after 3days when I opened it , it didn't open! I get a hour Glass near the cursor for like 3seconds and I still don't get Malwarebytes open! I uninstalled it and re-installed it but still it didn't work so I again installed mbcleaner(something like that) and uninstalled Malwarebytes and re-installed but still it didn't work! Please help me! Thank You, PS: I have the latest version of Malwarebytes with license key!
  3. web protection automatically turned off and will not turn back on again. Please help windows 10 I have read about others have the same problem. I know to use Farbar Recovery Scan Tool (FRST) logs and MB-Check Tool Please see attached file mb-check-results.zip thanks mb-check-results.zip
  4. I am unable to use the Renew Now feature. When I click on renew now, I end up with the following: File Not Found The page that you requested cannot be found on this server. This might have the following reasons: The link you are using is not valid anymore or wrong. You have not entered the URL correctly. The page does not exist anymore. If you have gotten to this page over a certain URL, please inform the owner over the page that offered this link so that he can update his page.
  5. Hi! I just use the last version of AdwCleaner 7.0.1.0 and after deleted element and reboot i have nothing in the quarantine section like is suppose to be as i read on tooslib.net "Each deleted element including registry entries and those on reboot are saved in quarantine and can be restored if needed." it's not the case here why? i have windows vista Stéphane
  6. I upgraded to win 10 Malwarebytes was not working right it was using 99% my CPU, so I uninstalled Malwarebytes and reinstalled it.. then I did a clean install win 10 and installed Malwarebytes again. Windows 10 just doesn't do well on my old computer so I did a clean install back to 8.1 and tried to install Malwarebytes the license key would not work so I called what I thought was Malwarebytes support and like a fool I let them in my computer they wanted to charge me 300 bucks to fix my computer IT WAS A SCAM. I had just done a clean install of win 8.1..I didn't pay them any money but because they had been in my computer I did another clean install of win 8.1 and still Malwarebytes license key will not work. I have a PDF when I bought and a screen shot of it. I do not have same email as when I bought my Malwarebytes license key. My license key not working Please help Thank you
  7. So just now, I had to update, and it asked me to reinstall Malwarebytes to the new 3.2.2 version looking GUI. But my key says i HAD A LIFETIME LICENCE. Q___q, that my Server/owners/friend won 5 keys, and gave me this one. And I've been using this one for about 2 years and 3/4ths of this year.
  8. Hi, My issue is the same as almost everyone else here. I have MB Pro and just updated to the latest edition. Now, I get a "Cannot connect to service" error notice when I try to open it. And I cannot uninstall it. I have used MBAM-clean and it does nothing. When can we expect this issue to be fixed? Thanks, Paul
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.