Search the Community

Showing results for tags 'not updating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Malware Removal for Windows
    • Malware Removal for Mac
    • Malware Removal for Mobile
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3
    • Malwarebytes for Mac
    • Malwarebytes for Android
    • False Positives
    • Translator Lounge
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Found 2 results

  1. We have Business version of Anti-Exploit and it is not updating on all computers, about 4 out of 36 updated to the latest anti exploit 1.10.2.41 from 1.09.2.1413. The rest remained on 1.09.2.1413. I was able to get the other clients to update by manually downloading the latest anti exploit 1.10.2.41 from your support site, but I want to make sure that when the next update comes around we will not run into the same problem. The database version and anti malware version on all clients seem to be updating just fine, it is only the anti exploit part having the issue.
  2. not updating

    hi i have installed anti ransomware on windows 10 , its not up to date , how do i update it, and how do i know it has latest update,please clarify .