Jump to content

Search the Community

Showing results for tags 'not starting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. Hello, i installed Malwarebytes 3.2.2 on an old Windows 2003 Server for some testing, but i can't start neitherMalware Protection nor Web Protection. I searched in the old topics and i saw that this problem as arised in the past, but none of the proposed solution was able to solve my problem. The program ad the signature DB are up to date and when i try to enable Malware Protection i see these lines in the log : 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RtpSDK RtpUserImpl::Start "RtpUserImpl.cpp" 166 "Driver Start failed (1060)." 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RTPControllerImpl mb::rtpcontrollerimpl::RtpShimModuleLoader::Start "RTPShimLoader.cpp" 188 "Failed to start Rtp SDK; status=5" 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RTPControllerImpl mb::rtpcontrollerimpl::RTPControllerImpl::StartProtection "RTPControllerImplHelper.cpp" 530 "Failed to start the RTP SDK!" 10/26/17 " 16:59:16.137" 11193843 1c18 1838 ERROR RTPControllerCOM CRTPController::StartProtection "RTPController.cpp" 509 "Failed to start protection in the RTP module!" Can someone please point me in the right direction? Many thanks in advance.
  2. Hello, Today I faced a problem that I have never experienced before. First the web browers that I usually use (google chrome) started crashing whenever I was trying to download a file. I found that a little strange so I restarted my computer, and suddenly Skype started giving me an error while trying to load (It is set as a startup program). I tried the second browser that I have installed (Mozilla Firefox) and I experienced the same issue, crashing whenever I try to download something (example Malwarebytes Anti-malware). I have an old version of the program installed on my PC (ver 2.3.55.0) And whenever I try to start it I am getting a message "Malwarebytes Anti-Malware has stopped working". I also tried the option "Run as Administrator" and then I got "external exception C000001D". It is funny that I also have MCShield installed which suddenly also stopped working along with Northen Power Eraser refusing to start. The antivirus program that I currenly have on my PC is ESET NOD 32 Trial version. (At least it is still working). I am almost sure that it is somesort of virus but I cant identify it. I would be happy to hear your professional oppinion what may be causing browsers to crash and preventing anti-malware and anti-viruses programs from starting
  3. Hey everyone! I downloaded this program when I first heard about it, since I have Malwarebytes Anti-Malware I thought I would also get this program. When i first installed and ran the program, everything was working great! But a couple of days ago, I clicked to start the program and this screen came up (see attached file) and no matter how many times I've clicked "Start Protection" or "Fix Now" it won't turn green. Is this a known bug or something new. I have uninstalled and re-installed to see if it would fix it but to no success. Thanks. -Jordan
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.