Jump to content

Search the Community

Showing results for tags 'no'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. ran malwarebytes and since then i haven't had internet. windows 8.1 64-bit
  2. Hi, my dad recently used malwarebytes the free version to remove some infections he found on the computer and now the computer cannot connect to the internet at all. I am actually not very computer savy and I have seen a lot of other forums on here with solutions I followed one of them which had me download FRST and run it until I looked at the second step and realized these solutions were for each individual computer. Sorry if I am a bit slow about the computer things in advance if anyone would help that would be great! Thank you! Also, i do not know how to zip files if you could show me how
  3. Alright so my previous topic was closed due to having a skidrow on it. I'm sorry about that I didn't even remember that I had it but I removed it now and i'd like help again. So I re ran frst and i will attach the logs. And please if it turns out that there is another pirated download on the computer just send a message first so I can delete it. My brother also uses this computer and sometimes he downloads. Addition.txt FRST.txt
  4. First off, the update to version 2.0 was overwhelming with an entire new interface and going to have to change how i normally did things. At the very first I did a threat scan because it wanted me to, then did it again to see if I could try to do my whole computer. Both times I did the threat scans I got Logs like you normally would. When I figured out that custom scan would be what I should use I scanned my three hard drives and went to sleep. When I came back my computer had restarted automatically and there was also no logs to look at, so I have no idea if it found anything or not. Can yo
  5. This is going to be a mouthfull, so a million thank-you's before hand. I'm working on a shared computer my office. I come in after several days off to find that the computer has a fake antivirus program. I don't know who downloaded it or from where. I run Malwarebytes Antimalware and Superantispyware as my protection programs. I was unable to update due to the fake antivurus, so I restarted in safe mode and ran some scans there. I ran a scan for both Malwarebytes and Superantispyware and this is what I found (Note to readers: The logs say "No Action Taken" becuase I saved the logfile before I
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.