Jump to content

Search the Community

Showing results for tags 'no protection'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 8 results

  1. Hi, I’m trying to clean up an old infected laptop I saved because it has the only copies of my family’s photos pre-dating 2013. This is a Compaq Presario F700 running Windows Vista Home Premium SP2. I have twice installed (once uninstalled) MBAM but each time it installs it states Web, Exploit & Malware Protection are available in “Premium Only”. I’ve not used this computer for many years but had used MBAM back in 2013. Doesn’t seem like that should prevent me from using the free version 5 years later. Please advise. Thank you in advance for your help
  2. All 3 of my computers were affected with no protection (or disabled) on MB. Yet there were other strange things going on as well. Not sure if it was a Malwarebytes Premium or Avast free update that started it all. I didn't have high resource usage, but couldn't open programs, etc. Avast ui wouldn't load and upon repair it said Malwarebytes was an infection. Also, just recently I started getting the MB couldn't load the rootkit driver. I have what I believe was the latest updates package 1.0.3804 - v3.3.1.2183 - components 1.0.262 (MB Premium) - for windows 7 64-bit Using Revo uninsta
  3. My malwarebytes just locked up my PC since today. When I restarted my PC I noticed it is using an exorbitant amount of RAM to the point that my PC can barely do anything else. It is sucking up about 90% of my RAM at the moment. The web protection is also disabled and refuses to be turned on. Please help. I have already included the FRST log & MB Check log. mb-check-results.txt
  4. So today when I logged on to my PC to do my daily scan with premium it told me that it was unable to contact the license server and all of my premium protection turned off, essentially reverting me to the free version. I tried to put my license key in but the application then froze and wouldn't do anything. so I had to close it out through task manager. Then, when I reopened it, I had my premium status back. Then when I tried to update my definitions, it was telling me that an update was already in progress even thought it wasn't displaying as such, so after a few minutes I managed to get a sc
  5. After a reboot I got this, I have cured this issue for others by reinstalling the program. Not for me tho? just and endless loop of NO. It was fine before the last update. It just crashed - again.....
  6. Hey everyone! I downloaded this program when I first heard about it, since I have Malwarebytes Anti-Malware I thought I would also get this program. When i first installed and ran the program, everything was working great! But a couple of days ago, I clicked to start the program and this screen came up (see attached file) and no matter how many times I've clicked "Start Protection" or "Fix Now" it won't turn green. Is this a known bug or something new. I have uninstalled and re-installed to see if it would fix it but to no success. Thanks. -Jordan
  7. Greetings, When I open Malwarebytes, it says "Not Fully Protected" Fix Now is in green. When I click on the Fix Now, it does nothing. also says "Unable to access update server" also says "Real-Time Protection-No Protection. I've tried to open a ticket but they say they are "Busy" and it will take 3-4 days to respond. Any hints? Thanks
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.