Jump to content

Search the Community

Showing results for tags 'no internet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. My browser says it’s not connect to server or there is no internet yet I’m connected. This all happened after I restarted my laptop after pressing quarantine on what MalwareBytes found. Did I do something wrong? How do I fix it? I’m not an I.T so I don’t know what to do, can someone please help me?!
  2. I unintentionally delete the files which were Quarantine. And now I'm not able to connect to the internet. Thanks in advance. 😊
  3. Hello, My wifi has since disappeared, after i performed a malwarebytes scan and quarantined the malware this was done back in april of 2018. when the restart after the quarantine was complete my wifi option had disappeared as if i dont have that capability anymore, my internet works fine with a hard wire via Ethernet. I have performed the following actions. I have done a factory reset of my computer, absolutely deleting everything and have had no success. attached are the initial scans from malwarebytes that i performed the day my wifi disappeared and about a week later (april12th and ap
  4. Hi, I know this problem is common, from what I've seen. I have no internet access after using Malwarebytes. I have scanned with Farbar, and below are the files from that. Please help. FRST.txt Addition.txt
  5. ok so my computer still has no internet after i tried the fix it steps that were previously posted in my first topic chat, those steps included downloading the adware scan and restart then i went in to my premium version of malwarebytes and checked the root scan and restarted then i ran another scan and restarted all without luck. attached are my most recent reports malwarebytes april 22.txt Addition april 22.txt mb-check-results.zip
  6. Hello! So I completed multiple scans of malwarebytes antimalware to get rid of a trojan malware that's been copying files everywhere, and I've now come up with the result of the internet being blocked when safe mode is off, and windows defender doesn't seem to work. A file or two comes up on every new scan, but doesn't seem to be going away. The file attached is the latest scan, which caught a few files. Looking at task manager on regular boot, an application called "Spine" seems to come up a lot, and any change I got at deleting it ended up in it replacing itself with every reboot. Help with
  7. Hello. I seem to have a rather serious infection. I have no internet access. I can't turn on system restore, so no restore points. I can't reboot from usb or cd/dvd. Every attempt I have tried to fix issue has been blocked. Any help is appreciated. Thanks, Jim
  8. I downloaded and used Malwarebytes for the first time today. After my scan came up with 17 possible threats I went ahead and quarantined them. After the restart of the device i noticed I no longer was able to connect to any wifi network. The computer won't even show network options to connect via wireless. I am able to get online via Ethernet. After I noticed the issue I decided to restore the threats from quarantine but still no wifi. Then I went ahead and deleted the software and reinstalled. I ran the scan again to get the report to post on the forum. I also went ahead and followed other pr
  9. My parents were experiencing some problems with their web browser where some pages weren't loading properly. It looked like they had accidentally downloaded some toolbars so I decided to use MalwareBytes to scan their computer for malware. After the scan, it detected 110 errors and I decided to clean it all out. After quarantining those files, their WiFi no longer could detect the house router. What went wrong? Below is a report of the files quarantined: Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 9/27/17 Scan Time: 8:57 PM Log File: 27ad4e26-a401-11e7-8cf7-6cf
  10. Hello, I downloaded Malwarebytes, ran a scan, and removed quarantined files. Afterwards, I was unable to use any service involving internet connection. I have reset my router, used command prompt to reset connections, and still no progress. I went into my connections, ipv4 is connected to internet, however ipv6 is not. Let me also state that I am new to this process of fixing this.
  11. hello everybody from malwarebytes, i got a (another) problem but this time with my laptop and i had this for ages but i need to start school agian so it needs to be fixed. the first problem i have that it is extremely slow. starting up a program like google chrome serato DJ (i am a semi professional DJ) takes Ages. when trying to create a file or map on desktop it takes a very long time to load the index screen when i right-click on my mouse. this bothers me alot in many ways and the startup is also very slow. the second problem is that it probably infected/infested with maleware/ad
  12. Hey ! I recently used malwarebytes and Adwcleaner to remove weather chicken and other malware, but after the removal my internet stopped working( though it is connected and working on other devices). The system I'am working on is Windows 7 service pack 1, 32 bit. Please help !! ASAP !
  13. Hi, I recently ran a full Malwarebytes scan of my Windows work computer to remove malware after noticing a decline in performance as well as experiencing unwanted ads in Chrome. As a result of the scan and subsequent removal of the malware, the internet stopped working entirely. I would approach IT at my job, however I'm an English teacher in Korea and my "IT" guy doesn't speak a lick of English so i'm at a loss. I've gone ahead and followed certain instructions as they pertain to this issue from other forums/websites, but am not entirely confident that doing everything on my own (not the
  14. After using Malwarebytes (Windows 8) I cannot get on the Internet. My laptop shows that I'm connected to the wireless connection, but nothing will come up. I've seen other posts where you ask for files to be zipped and sent to you. I would need assistance on these steps as 1. I don't know how to zip a file, and 2. I can't get onto the internet on my laptop. Please! Your help is GREATLY appreciated.
  15. Recently I began getting these Bad Image errors, error status 0xc000012f, C:\windows\system32\fwpuclnt. It also says i have limited internet access with ethernet plugged in, so no web access, im on my second computer currently. Skype will randomley start sometimes aswell, the following are TDSS and MBAM logs from the scans i just performed, 15:51:14.0653 0976 TDSS rootkit removing tool 2.8.14.0 Oct 30 2012 13:37:33 15:51:14.0653 0976 UEFI system 15:51:14.0684 0976 ============================================================ 15:51:14.0684 0976 Current date / time: 2016/04/09 15:5
  16. I installed new windows 10 pro, with the pc clean my first step was install ESET Smart Security 9, Malwarebyte 2.2.1.1043 and CCleaner, all trial versions. No more. only the official pages. my pc is clean and new, no virus. In the moment i installed Malwarebyte I lost my internet conection, the pages show : This site can’t be reached www.youtube.com’s server DNS address could not be found. DNS_PROBE_FINISHED_NXDOMAIN if i turn off the protection in the Malwarebyte icon the internet access come back. How can i fix this issue?
  17. i have no internet after using Malwarebytes and removing a bunch of POP files from my computer below is the log from the removal history malwarebyte.txt
  18. I ran the malwarebytes and I don't have the ability to connect to the internet or open files on my computer. Not even videos, word, or pictures.
  19. Alright so my previous topic was closed due to having a skidrow on it. I'm sorry about that I didn't even remember that I had it but I removed it now and i'd like help again. So I re ran frst and i will attach the logs. And please if it turns out that there is another pirated download on the computer just send a message first so I can delete it. My brother also uses this computer and sometimes he downloads. Addition.txt FRST.txt
  20. Suddenly, on boot, task bar is white instead of blue, cannot get onto Internet. Google dead. Reloading Windows Xp Pro, 32 bit, task bar is blue, all functions normal. IE6. Rebooting computer restores non operations noted above. (No internet +). Have not tried re-installing Google. Cannot get on IE either.
  21. I attempted a disinfection of a PC running Windows 7 Home Premium 64 bit, that is suffering ]from a condition that has the following characterics: Continual messages popping up that claim the program being started (startup and autorun programs) are not appropriate for the system.I was unable to run or install any programs except in safe modeBoth wireless and wired adapters had hard-coded dns settings. I changed those to be auto-configured and confirmed the change.The internet still doesn't connect although the IP settings appear now to be correct.Since i was unable to run FARBAR from Windo
  22. I was attempting to disinfect a PC that was unable to run programs,and had no internet access. Not able to run Malwarebytes or the FARBAR tool from the desktop, but only safe mode. This report is from Safe More. Windows 7 Home Premium 64bit. ********************************************* Scan result of Farbar Recovery Scan Tool (FRST.txt) (x64) Version: 11-03-2015 Ran by Levin (administrator) on LEVIN-PC on 27-03-2015 17:24:51 Running from C:\Users\Levin\Desktop Loaded Profiles: Levin (Available profiles: Levin & L2) Platform: Windows 7 Home Premium Service Pack 1 (X64) OS Language: Eng
  23. Hi! I need lots of help!! I have Windows 7, and Norton Internet, but recently noticed that my Norton would not open, but I'm not sure how long that has been going on. So I looked up solutions, and it said I had to uninstall and reinstall. I uninstalled successfully, but when I went to reinstall, things starting getting wierd. A blue screen came on, and I had to remove the battery in order to restart. When I did so, I tried to reinstall Norton again, but the blue screen reappeared. que multiple restarts to try stuff... Then I tried starting Safe mode with networking so I could download some of
  24. I have a virus/malware on my laptop. PC Tech & Optimize Your PC have been installed/downloaded and TrendMicro did not catch it before they were installed. Here's what is happening: I have 3 tabs at the top of my google chrome the first one is Facebook then 2 Google tabs.The FB tab is working just fine, I can update FB, check status, etc. (which I think is weird) If I select tab #2 Google, google comes up, I then type in a webpage, it pulls up the page listing all the sites, when I click on the link I want this is when I get the error "THIS WEBPAGE IS NOT AVAILABLE" RELOAD OR MORE". When
  25. So I am helping out a friend who got some adware installed on his laptop and after running malwarebytes and quarantining the problems detected(which has always worked beatifully in the past) the web browsers no longer work and even steam can't connect to their login servers, however from the command prompt I still cna resolve hostnames and ping distant objects so we're connected but somethings wrong. I tried running a mobile browser from a flash drive(mobile firefox) but It wouldn't pull anything up either. I am attaching the log from the scan I did. Any help on this would be appreciated becau
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.