Jump to content

Search the Community

Showing results for tags 'no internet access'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. Hi, so now it's my time to have issues with the infamous utopia.net Here is the situation:I don't have access to internet with google chrome, discord, steam or anything. But I can use the ping command in the CMD to ping 8.8.8.8 and 8.8.4.4 and I do have a reply. In the task manager>performance under my ethernet, the DNS name is utopia.net In my registry in here : Ordinateur\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\ I have a value where DhcpDomaine is set to "utopia.net" Also, my router itself is corrupted, because I have the very same issue with my desktop (using ethernet) and my laptop (using wifi) So while my desktop wasn't connected to my router, I ran adwcleaner and zhpcleaner and various antimalware software and forcing my dns to be 8.8.8.8 and 8.8.4.4 and hard reset my router manually with a button. But it didn't work. The difference with all the post I have seen about utopia, is that it appears that I'm the only one without internet access... I can provide you with anything you need to help me, I know my ways around a computer so I'll be able to do pretty much anything you ask. Now I'm helpless, I tried everything I knew, so if you can be of any help, it would be amazing. Lyx.
  2. Our has business has a large number of Malwarebytes premium accounts. We have some computers that do not have internet access. How do we add the license key to those computers and how do we manually update them with new MB data, when its available? We have searched the forums and all info we have come across seems to require an internet connection. These computers will never be connected to internet. But files can be placed on them. We want to keep protection up to date.
  3. Hello, I downloaded Malwarebytes, ran a scan, and removed quarantined files. Afterwards, I was unable to use any service involving internet connection. I have reset my router, used command prompt to reset connections, and still no progress. I went into my connections, ipv4 is connected to internet, however ipv6 is not. Let me also state that I am new to this process of fixing this.
  4. I installed new windows 10 pro, with the pc clean my first step was install ESET Smart Security 9, Malwarebyte 2.2.1.1043 and CCleaner, all trial versions. No more. only the official pages. my pc is clean and new, no virus. In the moment i installed Malwarebyte I lost my internet conection, the pages show : This site can’t be reached www.youtube.com’s server DNS address could not be found. DNS_PROBE_FINISHED_NXDOMAIN if i turn off the protection in the Malwarebyte icon the internet access come back. How can i fix this issue?
  5. Hi, I have just downloaded Malwarebytes on my brothers Pc and 660 items that have now been quarantined. I am using a dongle for the internet. Now I cannot access the internet either with Google Chrome or Internet explorer on his laptop. I can access the internet on my laptop. The message states 'allow chrome to access the network in your firewall or antivirus settings.' I know very little about computers but i think I have messed his pc up. My brother has Norton in the Pc when I downloaded Malwarebytes. I am using my laptop to access the this forum. How to I download software from the internet when my brothers pc will now not allow me to access the internet? I will check in later onto the site. Hopefully someone is here to help. Thank you so much for your help in advance.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.