Jump to content

Search the Community

Showing results for tags 'multiple processes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hello, I've been struggling with some malware on my windows 7 home premium 64 bit home PC. About two weeks ago, I noticed something was wrong when the PC got really laggy and the cpu was pegged and RAM was full. After struggling into task manager, I found some sketchy processes, long story short some nasty .exe files hanging out in AppData that I used safe mode with command prompt to delete (havac.exe among them, if that rings a bell). I have all my files backed up, and have been going at this thing with malwarebytes and microsoft security essentials, as I don't know what else to do. Everything shows up clean now, but I'll get multiple explorer.exe processes running and using all my resources. Malwarebytes also informs me that explorer.exe is trying to access malicious web addresses. It changes almost every time, and I haven't written any of the addresses down. Bottom line, there's stuff still here making it hard for me to use my PC, and I don't know how else to attack it. I've read some about this kind of issue but descriptions and solutions vary so I figured I'd start fresh. I've also read about the security issues and vulnerability associated with this kind of thing, so I want to get this resolved asap. Thank-you in advance for all your help.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.