Jump to content

Search the Community

Showing results for tags 'mozilla'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 4 results

  1. My laptop is running Windows 8.1 and I have Malwarebytes Anti-Malware Home Premium installed. I clicked a Google search result yesterday in Firefox and got this alert: Malicious Website Blocked Domain: www.hitcpm.com IP: 198.134.112.242 Type: Outbound Process: C:\Program Files (x86)\Mozilla Firefox\firefox.exe I backed out of Google and believed that between the app and NoScript, I wasn't affected by whatever was on the dodgy site. I ran a full scan just to be sure in MWB and nothing showed up, which is what I expected. But when I switched back to Thunderbird, an almost identical alert showed again. Malicious Website Blocked Domain: www.hitcpm.com IP: 198.134.112.244 <== Note different IP Type: Outbound Process: C:\Program Files (x86)\Mozilla Thunderbird/thunderbird.exe I ran the scan again and still nothing. I also ran a full scan with Windows Defender and everything was clean. My questions: 1) If the software successfully blocked the malicious site in Firefox, why did I get a slightly different alert, with a different IP address, in Thunderbord? Are there some shared processes between Mozilla apps? Please note that every time I boot Firefox, I get a brief alert that "Mozilla Firefox (and add-ons) is now protected by Malware Anti-Exploit Beta". I never get this alert when launching Thunderbird. 2) Are there any additional steps I should take now?
  2. How do I make sure my computer is safe after downloaded malware? Windows defender found (Trojan:Win32/Fuery.B!cl) when I stupidly downloaded something, quarantined it, and then I deleted it. I checked my Storage and found a new app, then uninstalled it. Then downloaded Malwarebytes to make sure it was gone, details: -Log Details- Scan Date: 7/2/18 Scan Time: 11:17 PM Log File: 06afd75a-7e78-11e8-a07b-4ccc6a9054e5.json Administrator: Yes -Software Information- Version: 3.5.1.2522 Components Version: 1.0.374 Update Package Version: 1.0.5739 License: Trial -System Information- OS: Windows 10 (Build 17134.112) CPU: x64 File System: NTFS User: DESKTOP-ETDTBVM\Ray -Scan Summary- Scan Type: Threat Scan Scan Initiated By: Manual Result: Completed Objects Scanned: 321870 Threats Detected: 7 Threats Quarantined: 7 Time Elapsed: 1 min, 22 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 3 PUP.Optional.Conduit, HKLM\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472F-A0FF-E1416B8B2E3A}, Quarantined, [220], [236865],1.0.5739 PUP.Optional.Conduit, HKLM\SOFTWARE\WOW6432NODE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472F-A0FF-E1416B8B2E3A}, Quarantined, [220], [236865],1.0.5739 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}, Quarantined, [220], [236865],1.0.5739 Registry Value: 2 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}|URL, Quarantined, [220], [236865],1.0.5739 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\SEARCHSCOPES\{0633EE93-D776-472f-A0FF-E1416B8B2E3A}|TOPRESULTURL, Quarantined, [220], [236865],1.0.5739 Registry Data: 1 PUP.Optional.Conduit, HKU\S-1-5-21-1056684928-3674633434-835679265-1001\SOFTWARE\MICROSOFT\INTERNET EXPLORER\MAIN|START PAGE, Replaced, [220], [293058],1.0.5739 Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 1 PUP.Optional.Conduit, C:\USERS\RAY\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\1MB3KCI5.DEFAULT\PREFS.JS, Replaced, [220], [301520],1.0.5739 Physical Sector: 0 (No malicious items detected) WMI: 0 (No malicious items detected) (end)
  3. Is this a false flag or not? Do I have some toolbar installed? Firefox.zip
  4. Is this a bug - false positive or what!!!! Please Explain!!! Please FIX if it is a BUG!! With New Firefox 58.1 Since I just upgraded Firefox to 58.1 - Malwarebytes keeps shutting down Firefox with Exploit ROP gadget attack blocked!!!!! It is getting really annoying -- is there a real exploit or NOT - I disabled all of my ADD-ON, I even uninstalled and downloaded a build from Mozilla itself. I am not able to use FIREFOX any Longer? Please RESOLVE ASAP!!!! I have not idea what else to do - there are no more ADD ON they are ALL DISABLED!!! Please send me EMAIL ASAP and let me know when you are going to fix it to: -Log Details- Protection Event Date: 1/29/18 Protection Event Time: 4:45 PM Log File: d41397b9-0556-11e8-a2f1-48ba4e492d8d.json Administrator: Yes -Software Information- Version: 3.3.1.2183 Components Version: 1.0.262 Update Package Version: 1.0.3816 License: Premium -System Information- OS: Windows 10 (Build 16299.125) CPU: x64 File System: NTFS User: System -Exploit Details- File: 0 (No malicious items detected) Exploit: 1 Malware.Exploit.Agent.Generic, , Blocked, [0], [392684],0.0.0 -Exploit Data- Affected Application: Mozilla Firefox (and add-ons) Protection Layer: Protection Against OS Security Bypass Protection Technique: Exploit ROP gadget attack blocked MOZILLA-UPDATE-EXPLOITS.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.