Jump to content

Search the Community

Showing results for tags 'mbamtray.exe '.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. I've been experiencing an intermittent problem since I upgraded to MB v3.2.2 where the Malwarebytes icon doesn't load in the system tray at boot-up. I can still launch MB from my start menu when this happens so I don't think it's affecting my real-time protection, and the icon loads correctly if I re-boot my system. I don't know if this is a coincidence, but I have my automatic Threat Scans set to run once every three days at 6:00 PM and mbamtray.exe only crashes at boot-up on the days that I have a Threat Scan scheduled to run. I had one or two of these crashes in the past with MB v3.1.2 and they also occurred on a day a Threat Scan was scheduled. I noticed that MadDemon64 posted about a similar problem today in the thread Malwarebytes System Tray Icon Missing After Latest Update so thought I'd go ahead and post about this. I have a few small (~80 KB) dump files I can attach to my next reply if that would be helpful. mb-check-results.zip Addition.txt FRST.txt Here's my latest APPCRASH report from this morning: ---------------------------------- Product Malwarebytes Tray Application Problem Stopped working Date 30/08/2017 6:31 AM Status Report Sent Problem signature Problem Event Name: APPCRASH Application Name: mbamtray.exe Application Version: 3.0.0.1169 Application Timestamp: 5997224a Fault Module Name: kernel32.dll Fault Module Version: 6.0.6002.19623 Fault Module Timestamp: 56ec3707 Exception Code: c0000142 Exception Offset: 00009f55 OS Version: 6.0.6002.2.2.0.768.3 Locale ID: 4105 Additional Information 1: 9d13 Additional Information 2: 1abee00edb3fc1158f9ad6f44f0f6be8 Additional Information 3: 9d13 Additional Information 4: 1abee00edb3fc1158f9ad6f44f0f6be8 Extra information about the problem Bucket ID: 1726386488 ---------- 32-bit Vista Home Premium SP2 * NS Premium v22.10.0.85 * Firefox ESR v52.3.0 * MB Premium v3.2.2.2018-1.0.188 HP Pavilion dv6835ca, Intel Core2Duo T5550 @ 1.83 GHz, 3 GB RAM, NVIDIA GeForce 8400M GS
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.