Jump to content

Search the Community

Showing results for tags 'malwarebytes premium beta'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. I have a desktop (Dell XPS 8930 SE, purchased last October) and a brand new Dell XPS 15 7590 laptop that I received Friday past. The 2004 version update has not yet been offered for the desktop, but it appeared on Saturday for the new laptop, so I let it update to 2004. There were immediate stability issues after the install and Bitdefender was having difficulties loading after reboots, but would eventually get itself, and its services, going after about five minutes. I should note that I did not do any cloning or restores to dissimilar hardware; all of the programs on the laptop, including Bitdefender and Malwarebytes Premium, were cleanly installed from scratch, after I had removed all of the Dell bloatware. Thanks to the information here in this Forum, I suspected that Malwarebytes Premium might be the issue, so I did enable beta updates, and the laptop updated to the beta version. There were still issues with Bitdefender loading (all exemptions added to both MBAM and BDTS as recommended here) but the stability issues were mostly resolved, so I went into the MBAM settings and disabled self-protection, and set a 120-second delay to start MBAM, which I thought would be enough time to allow Bitdefender to load normally, ahead of MBAM starting. All is now working fine on the new laptop, including Bitdefender and Malwarebytes. I just wanted to share my experience in case it might help others, since the posts here greatly assisted me to rectify the issues, without going down into many "rabbit holes" in the process of trying to identify what was causing problems for the new laptop. Have a great day. Regards, -Phil PS: Forgot to add that Fast Startup is ALWAYS disabled on my computers.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.