Jump to content

Search the Community

Showing results for tags 'malwarebytes premium 3.3.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Translator Lounge
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. For many weeks, I've been experiencing excessive Office Pro 2016 program initialization/load problems after incorporating the Windows 10 Fall Creator Update (Version 1709). It was taking such Office programs like Word 30 - 60 seconds to load (initialize). I could verify that the Windows 10 Pro update (Version 1709) was the problem since I could easily reimage my disk to Version 1703 and the excessive initialization problems no longer existed (I also had to have gone back to whatever was the Malwarebytes Premium version that was on my computer when I did the backup). I spent many days trying every performance issue suggestion including reloading (not clean ISO) Windows 10 Pro 64-bit and Office 2016 Pro. Even though my environment was exactly the same prior to the Fall Creators Update (1709), I put off looking at my security programs. I turned off Norton Security - no change, still 30 second initialization times. Quit Malwarebyes (Premium), up comes do you want Malwarebytes to change your system --> YES, start Word 2016, my god I am back to 5 second initializations. It must be that Malwarebytes Premium is the problem!! Restart my machine to see if Malwarebytes was uninstalled when I checked the Quit Malwarebytes option (right click on Malwarebytes system tray icon). No, as expected Malwarebytes is back in the fold after the restart (I didn't uninstall since I wasn't asked to uninstall Malwarebytes Premium). But guess what, the Office program initializations are back to 5 - 10 second which was the Office Pro 2016 issue prior to the Version 1709 update of Windows 10 Pro. Somehow stopping (Quit in Malwarebytes terminology) and restarting Malwarebytes (by doing a computer restart) seems to have fixed my 30 to 60 second Office program initialization issues. No idea why this fixed the Office 2016 program load/initialization problems. Checked this solution on my two other machines that had the same problem (same environment) and the Office 2016 programs are back to their pre-1709 update initialization times. Never any problems with anything other than Office 2016 program start times. I don't understand why Malwarebytes was the problem but take this story for whatever it is worth. I will ask Mr. Gates for forgiveness on this second Sunday in Lent.
  2. I'm using a licensed version of Malwarebytes Premium 3.3.1, as an administrator, on a Lenovo Thinkpad with Windows 7 Professional. The web real time protection has been functioning well until yesterday, when a notice popped up in my task bar saying it was shut down. When I open Malwarebytes Real-Time Protection settings, Web Protection is, indeed, turned off, but when I try to turn it on, it won't stay in the "on" position, it just immediately shuts itself off. Any suggestions would be greatly appreciated.
×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.