Jump to content

Search the Community

Showing results for tags 'malwarebytes 3.0'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 21 results

  1. Renew your subscription CONFIRM RENEWAL gives: File not found The page that you requested cannot be found on this server. This might have the following reasons: The link you are using is not valid anymore or wrong. You have not entered the URL correctly. The page does not exist anymore. If you have gotten to this page over a certain URL, please inform the owner over the page that offered this link so that he can update his page. Does not work in: Chrome Firefox Edge IE11
  2. A few days ago I found out on Filehippo.com that Malwarebytes 3.0 was released and ready for download. Being a Malwarebytes Anti-Malware 2.2.1 Premium and Malwarebyte Anti-Exploit 1.09.1.1291 (Free) user I downloaded the new version. As expected, it removed both versions and replaced them with Malwarebytes 3.0. From that point on, my problems began. Listed are the problems I experienced with 3.0. - Very, very slow launch of 3.0 when clicked on from the Taskbar - Scan lockup using all three scan types. The scanner time continues, but the program is frozen on a file. The frozen file was different on each scan. Each time I had to cancel the scan. I was able to scan most of the time, but it froze on me at least every third scan. And, yes, I ran the scan multiple times each day to see if the problem persisted. It did. - Malwarebytes 3.0 was responsive once opened, but it nonetheless, froze at different times, "all" my other programs I opened on my desktop, most notably, my Task Manager, which upset me most. It froze my CCleaner, McAfee LiveSafe Anti-Virus Suite, Chrome, Firefox, Adguard Premium, and one that really ticked me off because it essentially killed my desktop--Malwarebytes 3.0 froze my Windows Explorer, and my only real option was a closing Windows Explorer when the small windows popped up, because it would not correct itself. Even my Start Button Search box stopped working. Once Windows Explorer was closed, my desktop went completely blank. The Task Manager did not function at all, and the only thing to do was a manual shutdown of the computer, and restart. - Each time a program froze, even the browsers, the Windows Task Manager would not open, and if by chance it did, it would not do anything. Just a couple of times, it did open after a long delay, then would attempt to close my requested program, but my screen would shade over like it was stuck between windows. I had to keep trying to close my programs manually. It's as if Malwarebytes 3.0 was stopping one program from working, and the others just got blocked one by one as I tried using them. This was very unnerving. For a novice, this must be scary. As a moderately experienced users, I was patient, vigilant, and capable of work-arounds. - This is not what I expected to happen with a program I've been using for some nine or so years. This has never happened with any other new version of Malwarebytes Anti-Malware, or any other program I've installed. Even my Emsisoft Anti-Malware which runs real-time, and has its own anti-ransomware, behavior blocker has never given me these problems. - Regardless, I couldn't function this way, and Malwarebytes 3.0 needed to be removed from my system until I felt it could function properly on my computer. I decided to remove it and replace it with my two previous versions of anti-malware and anti-exploit. This proved to be a challenge. Malwarebytes 3.0 did not want to uninstall, even using CCleaner's uninstall utility, and Revo Pro's Uninstaller. Something was preventing it from being removed. I couldn't change the Self-Protection setting. After three or four attempts, it finally appeared to uninstall, however the entire program's files could not be removed manually from my system. There in my system files was the Malwarebytes Folder, but it would not allow me to delete the folder because I didn't have Administrator Rights, which I do have. I went into the Safe Mode, and reinstalled 3.0 from there, then uninstalled it again, then manually removed all Mawarebytes folders. I even ran Regedit to complete remove all traces of Malwarebytes. I rebooted, reinstalled my two previous versions, Premium anti-malware and Free anti-exploit, and my system returned to normal. Or, so I thought, removing 3.0 messed up my McAfee LiveSafe Anti-Virus Suite. It was unresponsive--I could not open it at all, I could not update it, and I could not uninstall it...it was locked. I reinstalled the same version over the one on my computer, from my online account, and it returned to normal. - With Malwarebytes 3.0 removed, and the other versions reinstalled, my system runs as smooth as before. No conflicts, no freeze ups, my Task Manager loads quickly and functions properly, as does my Start Button Search box. My browsers are working just as they did before. I'm not getting any type of freeze or overlapping windows or shaded screens. All manual definition updates are working correctly. - I don't know if incorporating Malwarebytes Anti-Ransomware and Anti-Exploit into the anti-malware program was too much of a conflict with itself, Windows 7, McAfee LiveSafe, Adguard Premium, or Emsisoft Anti-Malware Full Version. But, again, it was a show stopper for me. My favorite programs I rely on to protect me always are Emsisoft, Adguard, Malwarebytes, and CCleaner and the fact that I only surf the Internet using private browsing modes, and only with Chrome and Firefox. - I added this post to inform you that at least one person has had a Malwarebytes 3.0 nightmare with the upgrade. I have to believe thousands of current users of the old Malwarebytes Anti-Malware, have not upgraded, and frankly are not aware of 3.0, and are not aware of potential problems. If I'm the only person having these problems, fantastic. But, again, with moderate experience with solving problems with my system, I am well-aware of problem areas when I see or experience them. However, many have come to rely on Malwarebtyes' simple interface, no problem real-time protection, and install and forget about it program reputation. I expected the same and didn't get it. My system is currently running Amaretto smooth. I don't have malware/viruses/spyware because I constantly run scans using Malwarebytes, McAfee, Emsisoft, AdwCleaner, HitmanPro, K-TDSSKiller, and Junkware Removal Tool. - I will wait to upgrade again. I have faith in Malwarebytes and know these problems with be fixed. - For the record, I'm running Windows 7, 64-bit, and all my Microsoft Windows Monthly updates are current, as are my browsers, Adobe Flash, and all my security programs. Java is not on my system. My four security programs that run in real-time are McAfee LiveSafe Anti-Virus Suite (with Firewall), Malwarebytes Anti-Malware, Emsisoft Anti-Malware, and Adguard Premium.
  3. I purchased a retail box of Malwarebytes (Anti-Malwarebytes Premium) and registered the first seat of three on June 30, 2016. This evening, I attempted to activate the 2nd seat of three, and was denied with a message which indicated my product had expired or the period in which my product could be activated.had expired. I need assistance from a representative at Malwarebytes to solve this problem. Can someone lend me a hand? Thanks! Ron
  4. Three weeks ago, Malwarebytes told me that the Real Time Protection layers were turned off and gave me an error message. After reading about this problem, I downloaded the clean install tool, uninstalled Malwarebytes, ran the clean-up tool, re-installed Malwarebytes, and everything worked fine--until today. Now I am getting the same message and the application will not start the Real Time Protection (I get the "Starting ..." message and nothing happens when I try to turn on the Real Time Protection). I don't mind re-installing the app, but will I have to do this every few weeks?
  5. When installing MalwareBytes 3.0 I receive the following error: "Runtime Error (at 14:76): Could not call proc." I have even used the mb-clean-2.4.1.1015 program and done a fresh install of the newest MBAM3 software mb3-setup-consumer-3.0.6.1469-10103.exe and installed as admin but nothing I try seems to work! I am horribly frustrated and would greatly appreciate any assistance I can get overcoming this issue. =-) System Info: OS Name Microsoft Windows 10 Home Version 10.0.14393 Build 14393 Other OS Description Not Available OS Manufacturer Microsoft Corporation System Name MONOLYTH System Manufacturer To be filled by O.E.M. System Model To be filled by O.E.M. System Type x64-based PC System SKU SKU Processor AMD FX(tm)-9590 Eight-Core Processor, 4716 Mhz, 4 Core(s), 8 Logical Processor(s) BIOS Version/Date American Megatrends Inc. 2201, 3/23/2015 SMBIOS Version 2.7 Embedded Controller Version 255.255 BIOS Mode UEFI BaseBoard Manufacturer ASUSTeK COMPUTER INC. BaseBoard Model Not Available BaseBoard Name Base Board Platform Role Desktop Secure Boot State On PCR7 Configuration Binding Not Possible Windows Directory C:\Windows System Directory C:\Windows\system32 Boot Device \Device\HarddiskVolume2 Locale United States Hardware Abstraction Layer Version = "10.0.14393.206" User Name MONOLYTH\Annastasya Time Zone Eastern Daylight Time Installed Physical Memory (RAM) 32.0 GB Total Physical Memory 31.7 GB Available Physical Memory 19.9 GB Total Virtual Memory 31.7 GB Available Virtual Memory 18.6 GB Page File Space 0 bytes Hyper-V - VM Monitor Mode Extensions Yes Hyper-V - Second Level Address Translation Extensions Yes Hyper-V - Virtualization Enabled in Firmware Yes Hyper-V - Data Execution Protection Yes
  6. Same problem - last time it was related to Grammarly and reinstalled a newer I believe Beta version and solved. A few days ago unable to start real-time protection layers but don't find what the problem is. There are some other threads here about this, seems to be fairly widespread.
  7. Lately the malwarebytes has caused me a lot of trouble, because of licence etc. But in recent days, needed to format the computer, and since then, does not accept subscribing. Are two Premium Accounts. And do not work. To try to comaltar the failure of the Premium subscription, my solution was to use malwarebytes cracked. But I hope the team that works with the malwarebytes fix once these bug's that has worsened since the departure very much the 3.4 and 3.6. It's ridiculous, people who have Premium accounts, having to use cracked alternatives. I'm currently with a cracked version that does updaes their. PS: I forgot to mention that when I put the serial number, the malwarebytes says there is an error in the SSL certificate.
  8. My Malwarebytes programs worked fine until the new 3.0 update, then I kept getting an error message, "Unable to connect to service". I sent support an e-mail reference the problem and received a reply and instructions on how to solve the problem. I did each step, 1. Ran the Malwarebytes removal tool, which did delete all the files, rebooted the PC 2. downloaded the Malwarebytes 3.0, I tried to open Malwarebytes and still received the same message "Unable to connect to server". I thought there might be a conflict with my other anti virus program so I disabled it and again used the cleaner and re-downloade the program and same message. I really want this program, I am a paid subscriber and don't want to loose this. I will try and send any filles you need to correct the problem, I amd not that knowledgeable in this types of problems so please bear with me. Please help!
  9. Hi All I am have real trouble with version 3.0 blocking all websites. In microsoft Edge and window explorer i can get to the home page and first page of google search but i cannot get to the webpage. Firefox just completely freezes. If i turn off web protection everything works fine. I have unistalled 3.0 using the removal tool and re-installed but still the same with web protection turned on, all sites blocked. I have tried turning on and off the self protection module as listed in a previouse post but still the same problem. I am runing: version 3.0.6.1469 Componetn Package Version 1.0.75 Update Package version 1.0.1620 Windows 10 64 bit Can anyone help, this is the first time i have had a problem with Malwarebytes V2 worked fine.
  10. I downloaded Malwarebytes 3.0.6.1469. Ran the scan and clicked to remove malware--then it stopped working! Have been unable to start it since then (March 4) AND HAVE HAD NO REAL HELP FROM SUPPORT AT MALWAREBYTES. When I try to start the program, I get an error message saying, "unable to connect." When I try uninstalling it, Windows 10 disallows me and shows the error message attached.
  11. Hello. I just purchased Malwarebytes premium 3.0, and every time I run a full scan, it gets hung up mid-way through, and then I receive a dialogue box from Windows saying that it has stopped working. It always happens while it's scanning a file in my Windows/Installer folder, but it's never the same file. I ran Rkill, and it found one process to terminate: C:\Windows\SysWOW64\ACEngSvr.exe (PID: 1148) [WD-HEUR] And also said the following: Performing miscellaneous checks: * Windows Defender Disabled [HKLM\SOFTWARE\Microsoft\Windows Defender] "DisableAntiSpyware" = dword:00000001 * Windows Firewall Disabled [HKLM\SYSTEM\CurrentControlSet\Services\SharedAccess\Parameters\FirewallPolicy\StandardProfile] "EnableFirewall" = dword:00000000 Checking Windows Service Integrity: * Windows Defender (WinDefend) is not Running. Startup Type set to: Automatic Do I have a Trojan (SysWOW64, for instance) on my system that's preventing MalwareBytes from working correctly? And if not, why does it keep crashing? Thanks for your help!
  12. Hello all: Last week I did a brand-new, clean system build with Windows 10 Professional 64-bit. I put Malwarebytes 3.0 on it. When I ran a full scan, MalwareBytes decided there were some system components core to Windows that it felt needed quarantine. (INFO: I'm extremely proficient with Windows, having worked in IT for 25 years in a lot of areas). After verifying these files were valid and correct, I told it to exclude those items from quarantine and went on about my business. A couple of days later, I turned on my system and Windows Defender went nuts, saying it had been disabled and needed to be re-enabled. Only...now I couldn't do that because the entire machine had ground to a halt. Trying to open items might take as long as 10 minutes to respond. If I disabled MB 3, the system was usable but slow, and I still couldn't re-enable Windows Defender - attempting to access the interface would freeze the program and it wouldn't respond at all. I thought there might be a way to 'repair' Windows Defender, but couldn't get my hands on it to do so. Using System Restore to roll back a day put me back into a usable state...but again with Windows Defender broken, and then everything ground to a halt again on my next reboot. Going back 2 days, same story. So I did a clean install of just the OS and MB 3. Nothing got flagged in the scan, Windows Defender didn't break, but again the machine got painfully slow...unless I disabled MB 3. I've removed MB 3 completely, from an uninstall followed by running your removal tool. I'd like some advice on how to be able to get MB 3 to work alongside Windows' built-in security, like it used to with a cocktail of MBAM & MBAE separately. I'm willing to work with you, just let me know what would best diagnose & fix the problem. Windows Defender is too deeply embedded in the OS for me to put up with the potential nags and issues surrounding disabling it and just using MB 3. Thanks, Winter
  13. I have a good number of the older lifetime retail licenses - all purchased from newegg (discontinued product link: https://www.newegg.com/Product/Product.aspx?Item=N82E16832562001). They're all a physical card with both an ID and Key - to date, none of them seem to work when trying to activate in a fresh install of 3.0. If i download and install a pre-3.0 version of Malwarebytes, then activate, then install 3.0 over top, it works, and 3.0 respects the lifetime subscription... but using the keys from the retail cards direct into 3 never seems to work - the button to activate never even lights up in the UI. Is this a known issue with older keys? I do have a ticket into support, as several posts seem to indicate that's the only way to resolve the issue - I'm just more curious if this is something others have seen? It really feels like 3.0 doesn't even like the format of the ID/Key, as the activate button never even lights up.
  14. I purchased Malwarebytes 3.0 on Feb 15th. It worked the day I got it [2/15] and yesterday.[2/16] Today [2/17] I get the error window "Unable to start" with content text "Unable to connect the service" and the program will not start up beyond that. Details on how you encountered the bug and any steps that can be taken to reproduce it Encountered Bug / Issue - As computer was starting up [after logging into Windows] Steps taken to reproduce - Starting the program manually from Start Menu. Do you get the same result more than once if you follow the same steps? Y/N Yes I have included all the required files that the [Having problems using Malwarebytes? Please follow these steps:] topic If any additional information is needed, please let me know. Logs.zip MB-CheckResult.txt FRST_17-02-2017 09.19.06.txt Addition_17-02-2017 09.19.06.txt
  15. I have been having an ongoing problem with Malwarebytes Premium Anti-Virus. I get multiple messages that “Real Time Protection” is not working Often when trying to manually turn “Real Time Protection” on it remains in “Starting” mode without turning on. Messages pop up indicating “Updates” are not current requiring they be updated manually. Regular automatics “Screening” does not take place and need to be done manually. I have uninstalled and re-installed Malwarebytes Premium more than once in an effort to resolve this issue. Attached find MBAM Service Logs Attached see FRST reports. Attached find mb-checkResult.txt Addition.txt FRST.txt MBAMSERVICE.LOG MB-CheckResult.txt
  16. What is going on Malwarebytes? I am far from the first to report that Live Protection in the latest (enforced) Ver 3.0 upgrade will not initialize, yet apart from a port by "staff" that the matter was being looked into, no one has had the courtesy to respond to my emails sent to the Support area. This is my last attempt at garnering a response from Malwarebytes. It is disgraceful that a long standing Premium account holder should have such difficulty in receiving any effort at communication. What is happening to fix this bug? When will the fix be rolled out? Why can I not use Ver 2 until you sort out your untested bugs?
  17. Something is confusing me here on one of the problems plaguing Malwarebytes 3.0. It's that some of my fellow users are running scans and these scans are getting stuck on various files. But, what's more disturbing to me, when someone allows a scan to continue for 24-32 hours, and apparently this is par for the course for Malwarebytes 3.0. I'm not an expert, I'm an average user, but when does a scan last 32 hours? I can understand if I was wiping my hard drive using a multi-pass overwrite program. But, I've never had a security scan last more than three hours, and I have a 500 GB hard drive. If it's normal for a Malwarebytes 3.0 scan to last 24-32 hours, even just 6 hours, than disregard these comments. Only those of you with very large hard drives and tons of files can tell me whether a scan should last more than, let's say, three hours. But, if 24-32 hours seems out of the ordinary, Malwarebytes needs to tell everyone there's a problem with the scanning engine. There are many users who don't know scans should not last 24 hours. We all have different levels of experience, but when you scan your system with version 2.0 and it takes an hour and a half, and when you scan your system with version 3.0, and it takes 32 hours, what happened? What's a novice user gonna think? This must be normal because it's a new program. That's not normal. I may not be the sharpest knife in the drawer, but I know when my scan is stuck. But, again, someone with less experience may not know. Those of you running scans, keep tabs on the time and which file is being scanned. Only you know how long it normally takes. But, if the same file is being scanned for a very long time, something could be wrong, and the scanner could be hung-up. I posted my own comments (Malwarebytes 3.0 Nightmare) concerning the problems I had with 3.0. Listed below is what I said about scanning with 3.0. "- Scan lockup using all three scan types. The scanner time continues, but the program is frozen on a file. The frozen file was different on each scan. Each time I had to cancel the scan. I was able to scan most of the time, but it froze on me at least every third scan. And, yes, I ran the scan multiple times each day to see if the problem persisted. It did." Based on scanning with version 2.0, I knew something was wrong when my scans were taking too long with 3.0. I also knew something was wrong when the time ticker continued, but the file being scanned did not change. I know some files take longer than others, but not that long. Especially more than an hour. There's something wrong with the Malwarebytes 3.0 scanner. From what I've seen, we all have had scans freeze on different files. There's no common file we all have that's locking up the scanner. Just as I said above, my scans were not consistent. I was getting freezes on all three types of scans. I ran a Hyper Scan with 3.0 and I returned to my computer assuming it was complete, but it got hung-up on some system file, and the timer continued to run...it was over the two-hour mark. On my system it normally takes 10 minutes. What I'm curious about...are the folks at Malwarebytes getting scanner hang-up on different files using 3.0 on their computers? Because I have not read this on any of the comments. If someone at Malwarebytes has had the same problem, I'd like to know. If comments were made about this, then I just didn't see them. A computer is a computer, and most of us run similar software. Windows 7 64-bit, which I have, seems to be a thorn in Malwarebytes 3.0's side. I run scans daily using all my applicable security programs. That's what I'm paying for. None of my other security programs are getting hung-up. Just the now uninstalled 3.0. I've run all three scans with the reinstalled version 2.0, and all complete their scans in the same times as before. Scanners should not get hung-up on different files on different computers. So, logic dictates it must be version 3.0. I just wish Malwarebytes would let folks know it's not normal for a scan to last 32 hours. Of course, if I'm wrong, again, disregard.
  18. Hello members! Please refer to the enclosed "Pictorial description" & help notify the concerned on this anomaly! Though the "Settings" have been configured to curtail invoking "Tray icon notifications", User-Customization is being overruled with these frequent prompts over--"Updates are not current"! I do follow a religious regimen to Update my application on a daily basis & that's why do not wish to be provoked by these Notifications every now & then. Secondly, the embedded hyperlink for superscript (Question mark) is reporting dysfunctional as well! Please help suggest further in this regard... Thank you. :-)
  19. After several hours of having web protection on, accessing website is much slower(it does not happen at the beginning). I then used to apps to test DNS query speed which both said that DNS queries became much slower. DNS Benchmark Programs are GRC DNS Benchmark and Namebench. GRC reports that cache DNS query time increased from 1ms to about 150ms for my router DNS server and about 120ms increased for other DNS server, while uncache and dot com remain the same. NameBench reports that average DNS query time increased from average of 30-50ms to 150-250ms. After turning off web protection, and re-enabled it, DNS query speed as well as time to access website became normal until several hours after that. My PC is running Windows 10 x64 Version 10.0.14393 with McAfee Total Protection, all Malwarebytes protections are on, other PCs and laptops get no slowdown. This bug is reproducible, as I have seen it two times already. How I encountered it is just by having web protection on all the time for a night, then this problem started. Yes, I encountered this bug twice. logs.zip
  20. Over the last couple of days Malwarebytes has behaved impeccably but, on logging in to the laptop this afternoon, I got the mbamtray.exe error message shown in the attached image file - I've not seem this error before. However Malwarebytes Tray Icon does appear in the system tray as normal and reports no errors; furthermore, by right clicking on it I can open the application as normal and Malwarebytes shows itself as up to date. I pass this on in case it helps to resolve any current issues with Malwarebytes 3.0 - I attach a JPG of the error message and Malwarebytes zipped log files. Windows 7 SP 1 x64 - build 7601 Malwarebytes Version 3.04.1269 MSE with real time protection switched off CryptoPrevent Premium Edition 8.0.1.7 logs.zip
  21. 1. Malwarebytes 3.0 premium/trial and beta stand-alone protection agents Let's consider this scenario. We have a user that uses Malwarebytes 3.0 premium or trial but he/she also wants to beta test at least 1 stand-alone protection agent. While there is no reason to do this at this monent considering this timeline: <table border='1'> <tr> <th>Stand-alone protection agent - latest public beta</th> <th>Announce date</th> </tr> <tr> <th>Malwarebytes Anti-Ransomware v.0.9.17.661</th> <th>September 6</th> </tr> <tr> <th>Malwarebytes Anti-Exploit v1.9.1.1280</th> <th>December 5</th> </tr> <tr> <th>Malwarebytes 3.0</th> <th>December 8</th> </tr> </table> this issue will definitely come into play later on. At this moment it is safe to assume that Malwarebytes 3.0 includes these agents functionalities as it is implemented in their latest versions outlined in this table, but this is meant to change. I theoretically see only one way for this - disable the real time protection layer in Malwarebytes 3.0 that the user intends to substitute with the beta agent implementation. While this looks like a neat workaround it has some problems: -Malwarebytes 3.0 will keep bragging that one or more protection layers are disabled; -I didn't test this, there could be conflicts - most likely device drivers overlaps and is unsupported. Updated: made a check with Autoruns and definitely there will be drivers overlaps (mbae64.sys and farflt.sys). Related: https://forums.malwarebytes.org/topic/191882-how-install-malwarebytes-30-anti-exploit-free-in-the-same-time/ 2. Late alert about protection disabled during database update This known issue is pretty annoying considering that nobody mentioned the fact that this alert which comes late informing about an event that has already expired also steals input focus. Most comprehensive thread: https://forums.malwarebytes.org/topic/191921-not-fully-protected/ 3. The dashboard doesn't mention database version and most importantly last definition update The dashboard only mentions if databases are current. Although I can lookup database version in Settings - About, the time of last definition update can only be looked up from logs: %ProgramData%\Malwarebytes\MBAMService\dbupdate.log This needs improvement. 4. Reports panel needs some organising per days. It will quickly get cluttered.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.