Jump to content

Search the Community

Showing results for tags 'malsign.generic.712'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hello I have recently (the last couple days) been constantly getting the "Malicious Website Blocked" popups, even when no web browsers are open. As many others on here have written, the popups report different IPs, different/no domains, different ports, but are always "outbound" types, and the process is always "C:\Windows\SysWOW64\dllhost.exe", although I have now noticed a few times where it's a different file name than "dllhost.exe". I have scanned many times with MBAM Premium, with rootkits checked, but it always comes up clean. Also, my situation may be unique because I have noticed over the last couple days when I scan with AVG at startup that it finds about 7 medium threats called "Malsign.Generic.712". It always secures/removes them, then I rescan and it's clean, but then the next time when I start up and scan with AVG, I get that same virus scan result. So I may have at least a couple problems simultaneously going on here I have hesitated to just start tinkering around with some of the in-depth resolutions offered on the forums here, because (1)I am new to trying to manually extract malware/viruses, and (2) because they are for the specific person/computer, and I don't want to make things worse. Can anyone help me get this straightened out? Thank you in advance for any help! Seanster
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.