Jump to content

Search the Community

Showing results for tags 'logon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. At logon there is a link for "forgotten password" but nothing for "forgotten username". Please can you add this link so that a reminder of usernames can be sent to registered email addresses?
  2. I've installed 2 MalwareBytes Endpoint Protection on Windows XP Pro endpoints. On each, now everytime someone logs on, a File Explorer window opens to the Program Files folder for MalwareBytes. That's going to confuse the population of users (and entice experimentation). I've yet to figure out what's causing it! It's not in the Startup folder in the Start menu, nor did a registry search give me an obvious clue why it's happening. I found the entry to start the task tray icon, and that's working. Please help, I'd like to get rid of this annoyance.
  3. I don't know if anyone has run across this issue yet, but I have had a really bad issue of my computer having a longer and longer delay in response time every time I turn on since the install of version 3.4.4. I can't get connected to the internet, I can't bring up any of my files, everything seems to get locked out. It takes me about an hour before everything starts running smoothly to where I have access again. Also since I installed 3.4.4 my mouse will be slow to respond and suddenly wander away on it's own like it's being controlled by another source. This has been happening since the update. This is a brand new computer. I have Webroot and Malwarebytes installed. I don't go to questionable sites. Not sure what's happening here. Anyone have any explanations or having any similar things happening?
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.