Jump to content

Search the Community

Showing results for tags 'local webserver'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Haii~~ Yesterday I factory reset my computer because it's purpose has changed, First thing I did: install MalwareBytes (still in the trail). Then installed apps using Ninite. Pretty trustworthy; I scanned after installing the apps, nothing showed up (good \^O^/) I then installed WampServer and set it up to accept connections from only the local internet, exactly how I did it before the factory reset, however, this time I have MalwareBytes installed. Tried to connect to it using my iPhone on Safari (doubt it is infected because Apple is trustworthy..), but the server wouldn't respond. Opened TaskManager in the computer, tried to connect again: MalwareBytes Service increases it's memory usage and CPU. I'm not getting any window saying blocked inbound or whatever... Looked into it, but I couldn't figure out how to add local ips to the exclusion (I think that is the cause?) If not, how do I allow my computer to allow local connections... It used to do it automatically. FYI: I'm on an Ethernet only computer connected to an Ethernet Switch then to the Router which is connected to the wires of the isp thingy block.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.