Jump to content

Search the Community

Showing results for tags 'latency'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. Every workstation in the company has 2ms ping + to local servers. Disable Malwarebytes MEE 1.80 agent on each workstation, ping goes to <1ms. Enable it again ping goes back to 2ms How do I stop the Agent from causing issues with local servers, tried adding the IP of the servers in exceptions on the default policy on the management console, did nothing.
  2. Hello, Have an issue with AirVPN I'm using and it happens with malwarebytes 3.06 only. Without MWB 3.06 the latency problems are gone. When I have all options checked in malwarebytes I have latency problems (vpn.c.png): When I disable 'web protection' in malwarebytes the latency is gone (vpn.b.png). kind regards, KatZund -----------------
  3. Hi, First why i had not been notifed that new version is available and if i can upgrade simply download new version?? Second detected empty folders as malware....(screen) Third - when i want open program from taskbar then must wait cca 15 - 20 seconds while open main gui..
  4. I think my wifes PC may be infected. I have an identical computer, which always showed the exact same performance, until recently. The GFX card performance has gone suspiciously down and the latency has gone up. She also installed some free games recently, from sources I have no clue if I can trust. Probably irrelevant: When I open the resource monitor I see the system has a steady outgoing 8k/sec of data, which sits at 50b/sec in my computer instead. The system process also has several connections to changing/strange IPs whereas my computer only has 3 fixed connections for it.
  5. I've got an issue with MBAM pro which I purchased during the recent black Friday sale. When I enable the malicious website blocking feature, the ndis.sys driver's DPC latency skyrockets. This causes audio dropouts and crackling. Without blocking enabled: With blocking: The high pagefaults are due to my torrent client and can be ignored. They don't cause problems. Info about network interface: Realtek PCIe GBE Family Controller RTL 8168 (PCI\VEN_10EC&DEV_8168&REV_01) Driver 8.20.815.2013 (realtek provided newest win 8.1) DxDiag.txt
  6. I'm using a Focusrite Saffire pro 40 over firewire. Through elimination I have determined the culprit of sever audio problems is Malwarebytes when running in tray. Can you help? http://forums.malwarebytes.org/index.php?showtopic=116899
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.