Jump to content

Search the Community

Showing results for tags 'junk'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 4 results

  1. ✌️✌️😋Hey guys, im new in the forum and with Malwarebytes.👋👋 😞Just finished a scan and i got a few threats,😤 im looking to know the best course of action, and if i have to worry about the results. 😅In the TXT you will find my first scan, i already put them in quarentine, i should delete them? 🤔 Thanks in advance! 1.txt
  2. Hello, I'm very computer proficient and a virus that was attached to a fake EXE file I downloaded has severely messed up my computer. I ran the standard soiree of programs to get rid of malware: MBAM - it detects multiple viruses and i would quarantine then delete each one, only for it to reappear again during a new scan (usually found in the System32/drivers folder) Adwcleaner - it runs and detected 50 or so threats the first time, now each time I run it it will detect one threat in the Local app data folder (%appdata%\IPNinja\exitnode\exitnode.vbs) Hitman Pro - I can't install this! says access denied JRT - cannot run, access denied Malwarebytes Anti-Rootkit BETA - it again says the disk is encrypted or otherwise access denied It is clear to me I have a rootkit installed that is preventing any sort of anti-malware programs from running. It is disabling the ability to install EXE files or otherwise run EXE files from multiple types of software. Furthermore, I have tried running system restore (it does not start), creating a system image of this disk (does not run, says error accessing the C: drive; fyi I'm trying to run a system image so that I can restore a 3 month old system image but still be able to look into what I currently have in terms of all my application settings / new apps etc.) and windows defender scan shows up nothing. I've noticed I had 90GB of free space before this virus behavior (from installing that rogue EXE file that contained it), and now my free space is down to 45GB all of a sudden. Before I ran the initial run of Adwcleaner and MBAM, Microsoft Edge and Chrome were completely crapped out. I noticed the ipv4 settings in both my ethernet and wifi adapters (i have them both connected all the time) were set to rogue addresses. I changed the ipv4 back to Google DNS defaults (8.8.8.8 and 8.8.4.4) and after using MBAM/Adwcleaner the first time and reinstalling CHrome, now internet works on chrome but Edge seems completely messed up. Nothing loads on edge no matter what. I'm a bit confused right now on what I can possibly do to fix my computer. I see three alternatives: Wipe my hard drive, resinstall windows 10, then restore from a system image a Win10 image I created 3 months ago that is missing a lot of my data and settings. This is not ideal but I'm hoping I can make this work as long as windows 10 doesn't crap out on me I'd like to make a system image of my current config (with virus) before I wipe this drive, since I have so much sensitive data and I can't really collect what I will miss if I wipe it with my 3 month old system image. Find a way to get rid of the rootkits so i can install Hitman Pro, JRT, Malwarebytes Anti-rootkit and eventually figure out a way to get all the trojan backdoors, rootkits and other PUPs off my computer. If system image fails me and I can't get rid of this malicious virus, I may need to start from scratch :(( Any help here is much greatly appreciated. I am truly stuck - and I'm afraid I have exposed my machine to logging into chrome with certain passwords that I wouldn't want any backdoor virus capturing. Any advice on how to proceed (turn off all internet connections? leave computer off until ready to troubleshoot?) is much appreciated.
  3. Hi there, I've been fighting some sort of malware on my computer since yesterday. It randomly opens new tabs, new pages, or replaces existing tabs in Chrome with ads for explicit games, dating sites, or online stores. I have installed and ran malwarebytes multiple times - it's currently the only thing blocking new ads from popping up about 50% of the time as I'm on the premium trial. I've also run adware cleaner, and junkware removal tool. I've ran ccleaner once to get rid of any temp files. Each time, the programs were able to find some things and delete them, but on restart the issue keeps cropping up. I've also reset internet explorer and chrome settings multiple times. I have teamviewer installed, in case that's useful. I am attaching: 1. FRST.txt as indicated in the instructions 2. Addition.txt as indicated in the instructions 3. My latest scan report from malwarebytes 4. 2 example reports of the websites it's blocking 5. My latest report from adwcleaner 6. My latest report from jrt. Note that every time I've run it it's said "Successfully deleted: HKCU\Software\Microsoft\Windows\CurrentVersion\Run\\GoogleChromeAutoLaunch_93F9BCD69D5206741B8721559088D9F0 (Registry Value) " I appreciate any and all efforts to resolve this! Addition.txt AdwCleaner[.txt blockedsite.txt blockedsite2.txt FRST.txt JRT.txt malwarebytesscanreport.txt
  4. Hello everyone JRT stoppng at *Browsers* scansection my curser shows a loading wheel (win7) pulse every 2 other second whilst it is happening but JRT just doesnt advance from this point in its scan no matter how long I wait. Is there anything you can advice me to do to resolve this? the version is 809.exe Thanks in advance much abliged.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.