Jump to content

Search the Community

Showing results for tags 'internet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 9 results

  1. Hello, I just download Malwarebytes(free edition)and I scan my PC.After a minute,I restart my PC and after that I didn't had internet connection. Ethernet is ok but when I go to browser is show me that I don't have internet. What should I do? Thanks a lot
  2. Good afternoon, lately my internet connection started being really slow so I thought it could be caused by a malware, then I decided to install and run Malwarebytes on my PC since Windows Defender didn't help me at all. This problem only occurs temporally, then my connection works normally for a few hours, so I don't think it's about hardware. Malwarebytes found many threats which I've already deleted, but I'll post its scan log anyway. It solved an issue that made the Google website be slow, but my internet is still failing a lot. Of course, I've been talking to my internet provider company, but they found no issues, and my speed should be 300 Mb/s as it's shown by the speed tests but it's clearly not. Furthermore this is not happening to any other devices connected via Wi-Fi. At this point I'm totally lost, so I'd be grateful if you could help me. Thank you very much. (FRST, Addition and Malwarebytes logs are attached) FRST.txt Addition.txt malwarebytesLog.txt
  3. A proteção em tempo real está bloqueando a internet, não sei mais onde olhar rs alguém pode me ajudar? A internet só funciona se a proteção web estiver desativada :/
  4. Error message says "Download Failed. Check Internet connection and try again." My Internet connection is okay however.
  5. Hello, After scanning and repairing with Malwarebytes and rebooting i lost my internet connection. I didn't lost it at all because when I plug enthernet cable in to the notebook, i have internet for about 1 minute. I attached log files from Farbar and log from Malwarebytes what i removed. Malwarebytes don't find any threats now. Thank you in advance for help. FRST.txt Addition.txt log.txt
  6. Hello I'm here to report that on my Desktop which has a wired connection, Malwarebytes was blocking my IP address from connecting to the internet when waking up from sleep. I downloaded the latest Malwarebyes and that seems to have fixed it. But if this happens again then I think there may be a false positive within the latest updates.
  7. Good day. I have been using Malwarebytes for a few years now to run periodic (monthly) scans on my laptop. It rarely, if ever, detects anything. Maybe just 1 or 2 detections in the past 3 years. For about a year now, when I run the "Threat Scan," everything comes up clean. But when I run the "Custom Scan" and check all the boxes to have it scan my entire system, it cancels part way through with an error message about how it could not complete the scan. Today, I went to run a scan, and I got a notice that a new version of Malwarebytes was available, so I let it download/install. After that, I set a "Custom Scan" to run, checked all the boxes, and left my laptop to do its thing while I did some other work around the house. I came back about half an hour later and found that my computer had restarted. So I logged back on, and I noticed that I was no longer connected to Wifi. My computer shows no networks available to connect to (I live in a neighborhood where dozens of connections usually show up). I can still connect to my own Wifi using my cell phone, but my computer cannot seem to detect any Wifi connections available. I am currently connected via ethernet cable and seem to have full internet access this way. When I opened up Malwarebytes and go to the Reports tab, I do not see any logs documenting the scan today. I have read other threads about people with the same issue, but the support provided to them seems to be very individualized, as in, there is no single universal fix. What do I need to do to get my computer back on Wifi? I am running Windows 8.1, 64-bit operating system. Thank you so much for your help.
  8. Hello, I hope somebody can help me. When I used Malwarebytes Free everything was okay, until it started finding the same 7 browser hijackers every time I scanned my computer (they are very annoying, causing a lot of unwanted redirects); it put them in the quarantine but they kept showing up without stop. I hoped Malwarebytes Premium could have helped me better and I bought a license, but when I activated it Internet just stopped working. I'm sure it's Malwarebytes, because when I shut it off Internet starts working again without other problems except those hijackers. Please help me understand what could be wrong... If you need more information, just ask. Thank you! Ps: I'm an Italian user so my pc is set with the italian language, but I should have no problems if you tell me names of folders and programs in english, I'll just search for a translation if needed.
  9. New free version 3 adds lots of components that I don't want for on-demand scanning. While the previous version was very user-friendly, this one expects constant Internet connection, leaves a service and a try icon running, and no doubt has other problems I haven't discovered yet. I'm running Windows 7 SP1. I've used Malwarebytes free for years as an occasional on-demand scanner to supplement my less capable real-time scanner, especially after engaging in potentially risky behavior like downloading new Subaru GPS map updates from an Eastern-European company. Last night I ran the previous version and asked for a database update. (I prefer to do this manually.) Of course it installed the new version, and I had to ask again for a current database (not so obvious how to do that now, since it doesn't show the date/time stamp). Then I ran a scan (overnight, with my Internet unplugged for better security). When I came back in the morning, I could not close the program because it kept throwing up new warning boxes complaining about no Internet access. (Apparently all it wanted was to check for a newer database.) I had to use Task Manager to shut it down, and even then there were a tray icon and a service still running that I had to kill manually. Looking more carefully at the settings, I could not find any way to disable automatic database checks or an apparently scheduled scan for one month hence. I'm still not really sure, given that the service was still running, whether it was doing on-demand scanning in the background or not. Further, I'm not even sure that there aren't other traces of the software still running but hidden from me (like malware?). Of course I may be missing some settings or other ways to control Version 3. Perhaps one of you can fill me in on how to achieve what I want from the new version? Bottom line -- none of this is what I want in an on-demand scanner. It appears the company is trying to make the free version so annoying as to force people to subscribe to the full version, but they are more likely to drive me away entirely! -- JClarkW
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.