Jump to content

Search the Community

Showing results for tags 'internet blocked'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. At first I couldn't run MWB but I followed the FAQ and got it to scan using Chameleon. At the end of that scan a blue background filled the screen with a blank box in the middle asking me to enter in the original serial key for windows 10 and wont let me do anything. Ctrl-alt-delete brings up the list but up[on clicking task manager, nothing... Alt-f4 does nothing also. Only thing I can do to get this to temp go away is reboot. Upon start up random appearing web pages open on browser.. followed by the detection of some spyware by win defender and then the fake blue screen. Ive included the logs listed in FAQ with the exception of the MWB as I couldnbt get it due to the msg I mentioned. Although it did remove 97 threats.... So there it is... Im at a loss. Thanx in advance and I wont be asking for help with this issue anywhere else. Addition.txt FRST.txt
  2. Running Malwarebytes and Anti-Exploit Premium on Windows 10 connected wirelessly via late model Linksys EA7500. For a few months now, my internet connection is dropped on this machine even while still working with other home wifi devices. Until 2 weeks ago, I found that I could quickly restore by exiting Malwarebytes and Anti-Exploit (via the icons pop-up box at bottom right of toolbar), but now, when I close Malwarebytes, my computer reboots altogether, dumping all my open program files without offering to save files. Please help. I have used paid versions of Malwarebytes products for several years, but on the brink of discontinuing unless there is a solution. Thanks in advance.
  3. Hi, I have bought Malwarebytes Pro, and soon it started blocking ports and IPs. At first I thought that it's pretty awesome, but then my internet stopped working. I have tried to look after the list of ports and IPs Malwarebytes blocks, but to no avail to tamper with it myself. I have also tried the "netsh winsock reset" command, to no avail. What exactly happens is that I can't even repair the connection when MB is on, it crashes on "Refreshing IP address" or something like that, it's the first thing that shows up when I want to repair the connection. I am using Win XP. When I shut down the protection, after a while, the internet works perfectly (I need to wait a while or turn the modem on/off), so it must be Malwarebytes. I quite like MB, so I'd like to look for a solution first before changing my antivir. Thanks a lot for help!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.