Jump to content

Search the Community

Showing results for tags 'installation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 7 results

  1. Hello, I have a problem with installing the update for Malware Bytes on my old laptop With Windows 7 64 bit. Every time I do it, I get after some time the message "installation failed". I am attaching the logs and I'd appreciate your help. mb-check-results.zip
  2. Hello, Trying to clean up an old windows 7 laptop for my father and I am having trouble installing malwarebytes. I have tried normally and in safe mode. Attached are logs from Farbar and Mbar Thank you in advance. mb-check-results.zip Addition.txt FRST.txt
  3. All: I have been asked by a member of the DisplayLink support team, a tech solutions provider for (among things) USB-dock based graphics display, hot desking and other peripheral support, to share information with Malwarebytes, its users and, specifically, the Malwarebytes support team, regarding issues/conflicts that I experienced between the latest Malwarebytes for Windows software and the latest DisplayLink for Windows drivers and software; as well as to share the solution/steps that I came up with and discovered to solve my issue. I note that I am currently (i) a Malwarebytes premium subscriber (running Malwarebytes for Windows 4.0.4.49), and (ii) a DisplayLink software user (specifically, "DisplayLink USB Graphics Software for Windows 9.3 M0 drivers") with a USB 3.0 "Plugable UD-3900 Dual Display Universal Docking Station". The specific request from DisplayLink appears in its forums (in a response to my own "How To"-type posting) here (and/or at the top of page 2): https://displaylink.org/forum/showthread.php?t=64896&goto=newpost; and, as evidenced by the posting itself, a member of DisplayLink's tech support team (named Alban) would like to work together with Malwarebytes' team on fixing the below-described issue. The material substance of both my issue and the posting that I left in the DisplayLink forums is cut and paste hereinbelow (here’s the original link, with my post at the bottom of “page 1”: https://displaylink.org/forum/showthread.php?t=64896) ADDITION TO THE ABOVE: (18) Reinstall Malwarebytes. As an added measure, and whether or not this is superfluous or necessary is totally up to you: leave the "enable self-protection module early start" option (in advanced security settings) unchecked, as enabling this setting specifically "...changes the order of services and drivers associated with your computer's startup" (see the MB for Windows User Guide here: https://support.malwarebytes.com/docs/DOC-3564), and you want (or, at least I want) the DisplayLink "dlcdcncm" ethernet adapter driver for the USB dock loaded early on in the PC's startup process so that the internet (using ethernet, not WiFi) works right away at the Windows login screen (and during your boot process).
  4. This may seem pedantic, but I haven't used MalwareBytes before and want to use the trial. When I go to this page, I'm told in step 1 that I should expect a file with a filename with the word "consumer" in it. https://www.malwarebytes.com/mwb-download/thankyou/ However, the file I get is has some kind of ID number instead of that word, and a much longer string of numbers after the build number than I'd expect. Perhaps the instruction simply needs updating (and a video I saw on this site which said the same thing), but I want to make sure all is okay before proceeding?
  5. I'm trying to install the newest version of malwarebytes on my dad's laptop but it won't let me install due to permission issues. I've verified that he is the owner of the file, but no matter what the machine doesn't allow the installer to be run.
  6. When I attempt to install MBAM a windows pops with the following question "Where are you installing Malwarebytes?" The two choices are "Personal computer" or "Work Computer". Is there a difference in how MBAM installs and functions depending on which one is chosen between the two?
  7. Ever since the latest update, everything Malwarebytes refuses to work on my computer anymore. I am stuck in a loop where my computer asks to be restarted every-time I reinstall the program. (It asks to restart even before the installation progress bar ever moves). I tried the support tool, and it automatically goes into error. I am told that this is due to a virus or a malware, but that is as much help as I got with this problem.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.