Jump to content

Search the Community

Showing results for tags 'image'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 14 results

  1. Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 4/3/21 Scan Time: 9:47 PM Log File: e2c85a90-9500-11eb-b210-000000000000.json -Software Information- Version: 4.3.0.98 Components Version: 1.0.1249 Update Package Version: 1.0.39090 License: Premium -System Information- OS: Windows 10 (Build 19042.867) CPU: x64 File System: NTFS User: LAPTOP-2FFNME09\Thetravelingbanna -Scan Summary- Scan Type: Custom Scan Scan Initiated By: Manual Result: Completed Objects Scanned: 1 Threats Detected: 0 Threats Quarantined: 0 Time Elapsed: 0 min, 1 sec -Scan Options- Memory: Disabled Startup: Disabled Filesystem: Enabled Archives: Enabled Rootkits: Disabled Heuristics: Enabled PUP: Detect PUM: Detect -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 0 (No malicious items detected) Physical Sector: 0 (No malicious items detected) WMI: 0 (No malicious items detected) (end)
  2. Every time I google a photo and would like to save it. I click save picture as, and then it goes into my Pictures folder but it saves as a BoBrowser HTML. I do not know how to fix this. I have completely removed BoBrowser by using both the Malwarebytes and by using ADWCleaner. I also have uninstalled and reinstalled Google Chrome and still found no success. I have tried Internet Explorer and this problem does not transfer over to Explorer, but I would prefer to use Google Chrome. If anyone knows how to fix this please help me.
  3. I recall reading a thread a while back on how to integrate the MBAM/MBAE for Business client onto a corporate workstation OS image but cannot locate it using the search function. What is Malwarebytes' latest guidance on this matter?
  4. Screenshot provided. Did a scan and clean and restarted my pc start up had the same error. Did a search on here and seem others had issues so I'm guessing this tends to happen. I would greatly appreciate any help! Thanks so much!
  5. I had a problem earlier, I couldn't click on anything so I tried to fix it and it was fixed! But now I have a bad image error constantly popping up and I really need assistance !!!
  6. We are trying to do a network deploy of the .MSI Installation Package that I created within the Policy section of the Management Console and we are running into some problems. We are able to successfully deploy through the actual management console, which is fine. But we'd like to be able to use the generated .msi files and deploy them with Lansweeper. All of our other applications/software are done this way and it makes a nice one step process for new workstations. I don't know if it's having a problem with the .msi not installing as admin, or what is happening. All of the other .msi's we use simply get pushed and install silently, except for this one. Has anyone else had this problem with Lansweeper or other deployment suites? Thanks! Adam
  7. Was cleaning up my computer and used malwarebytes and now i get "bad image error" every time i open up a program. Any help would be great to fix this annoying bug.
  8. I am trying to clean up a computer for a friend's daughter. I tried downloading and running the Malwarebytes free program as it always worked in the past. Her computer is an HP laptop running Windows 8, which I hate using, but can get around with time. The first time I ran Malwarebytes, I ended up with 4,199 results!!! I uninstalled some programs I deemed to be malware while the program was scanning (probably shouldn't have done that), and then clicked to quarantine the items when the results finished. Upon rebooting the computer, it stopped to install some Windows updates and after restarting, the computer failed to load beyond the desktop image. An error popped up about bad image and explorer.exe. From there I rebooted the computer hoping it was just a fluke. This time the computer loaded, but the majority of the programs did not work right and I kept getting "bad image" errors. From there I decided to try restoring the computer to an earlier time and unfortunately I picked the restore point on the day most of the malware was installed. I was a bit freaked out by the way the computer reacted to the last scanning and cleaning by Malwarebytes, so I tried uninstalling most of the malware programs myself. For the most part I succeeded, but the after results of the one program, PastaLeads, persists. It set up a proxy server, http=127.0.0.1:8800 and nothing would allow it to be changed. If you deleted it, it would come right back after closing the connection settings. Bleepingcomputer claimed using Rkill and Emsisoft Anti-Malware would get rid of it when the directions were followed. Result = No change. The Emsisoft scanner found 33 items, but 15 of them could not be removed and those items were all located in a Driver folder. I installed Comodo Internet Security on the computer, but because of this PastaLeads, it disabled the internet browsers and Comodo's ability to update and scan. I need someone's help to get rid of the after effects of PastaLeads and ferret out any other malware. I am currently doing a Malwarebytes scan to see if it picks anything else up, but I read other people's posts stating that Malwarebytes was unable to solve the same problem. You might have to go slower with instructions with me. I am not a novice with computers, but I am not an expert either.
  9. I am not sure if I am allowed to paste a link with a path provided by preview.tinyurl.com, so at this point I will not paste it but I will if needed. So short story: I was browsing gaming forum and there was imgur link from one of the posters, which actually was tinyurl.com/IMAGE-xXxXxXx (xxxx are really numbers but I will keep them away since I do no think its appropriate to post infected links here), but I misread it and clicked it. It instantly downloaded picture to my computer, but as soon as I realized this I went to the file location and deleted instantly without opening it. I have tried scanning my computer with safe modes on, with Malwarebytes, Norton 360 and Spybot too, but have not found anything and now I am being paranoid all the time wether or not I should even log to emails etc without some prick getting my informations. So do I have malware on loose or should I just let it be? Thank you for reading!
  10. After running a scan and restarting my computer, everything that I try to open gives me a ______.exe bad image error. Some things open anyway, others don't.
  11. Hi, can someone please help me. after installing and running malwarebytes 2.0 I am getting the error window indicating that the desired file is bad image and that i should reinstall the program etc. I see that other people have had this resolved. can someone please help me with this thanks tcmovitz
  12. Hi, just downloaded Malwarebytes as I believed my computer was infected with something. Sure enough, after the scan it had detected many threats that other programs have not and I deleted them. However, now whenever I restart my computer, all of the programs that I use normally are displaying a "Bad Image Error" and many fail to start. Example: steam.exe Bad Image Error c:\progra~2\pc_boo~1\assist~1.ddl is either not designed to run on windows or it contains an error. Try installing the program again using the original installation media or contact your system administartor or the software vendor for support. If someone could tell me why this is happening or how to fix it, that would be greatly appreciated. Thanks in advance! Kind Regards, Cashewmellow
  13. Hi, i am new to this so i don't know if i posted this in the right place. Anyway i downloaded and used Malwarebytes yesterday, and now a "Bad Image Error" comes up every three seconds. Example: chrome.exe - Bad Image c:\progra~2\suppor~1\suppor~1.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Now i was wondering how to remove this?
  14. TuneUp Utilities leverages the "Image File Execution Options" debug key to enable termination of long running background processes. Malwarebytes flags these registry entries as problems and quarantines them. Is there any way to have Malwarebytes ignore these keys? At present I have to manually restore them. HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\chrome.exe (Security.Hijack) -> Quarantined and deleted successfully. HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\firefox.exe (Security.Hijack) -> Quarantined and deleted successfully. Thanks, Rob
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.