Jump to content

Search the Community

Showing results for tags 'ie11'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. After I installed the trial version (Windows 7 SP2 / 64-bit). I receive constant warnings right upon starting IE11 with blank as home page and some other pages. The warning is about four outbound connection attempts to cdn.toolbarservices.com and cfng.toolbarservives.com to IP 185.52.179.8 and 54.72.9.51 on various ports such as 61672, 51764. Anyone has experienced the same thing? Thanks
  2. Hi MalwareBytes Support, I tried to anticipate what you will ask for to help solve this problem. I included any logs that I know how to retrieve. I do not know how to retrieve any other logs nor do I recognize the acronym FRST nor can i find more information on it here https://www.malwarebytes.com/support/guides/mbam/ I really did try to look. If you need more information please tell me where it is as I am fairly computer literate but dont understand your acronym references. Thanks. Problem signature: Problem Event Name: BEX Application Name: IEXPLORE.EXE Application Version: 11.0.9600.18616 Application Timestamp: 58b84bfb Fault Module Name: mbae.dll Fault Module Version: 1.9.2.201 Fault Module Timestamp: 589c7c84 Exception Offset: 0002cd87 Exception Code: c0000417 Exception Data: 00000000 OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033 Additional Information 1: 7c93 Additional Information 2: 7c938e0de5df58356f83d82f28671640 Additional Information 3: 40c5 Additional Information 4: 40c5bd00b89caeee0557534fc07fba5d ==== Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 3/26/17 Scan Time: 3:45 PM Logfile: Administrator: Yes -Software Information- Version: 3.0.6.1469 Components Version: 1.0.75 Update Package Version: 1.0.1602 License: Premium -System Information- OS: Windows 7 Service Pack 1 CPU: x64 File System: NTFS User: Clinton2-HP\Clinton2 -Scan Summary- Scan Type: Threat Scan Result: Completed Objects Scanned: 409747 Time Elapsed: 14 min, 44 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Enabled Heuristics: Enabled PUP: Enabled PUM: Enabled -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 0 (No malicious items detected) Physical Sector: 0 (No malicious items detected) (end)
  3. I keep encountering a crash when I click on google search results in IE 11 on windows 10 14393 and 15063. When I go to click a search result, IE brings up a message saying IE has crashed and is restarting. but a new tab opens but instead of going to the address I clicked the link to, it opens as an internal address about:blank. It does this on most search results, but not all of them. I posted the error events from the event log below. MBAE64.dll is the culprit. I don't know why only google search results seem to be affected. other browsing actions complete successfully. Faulting application name: iexplore.exe, version: 11.0.15063.0, time stamp: 0x7e29c811 Faulting module name: mbae64.dll, version: 1.9.2.211, time stamp: 0x58d2a5ae Exception code: 0xc0000409 Fault offset: 0x000000000003501b Faulting process id: 0x4d4c Faulting application start time: 0x01d2c061c30429c1 Faulting application path: C:\Program Files\Internet Explorer\iexplore.exe Faulting module path: C:\Program Files\Malwarebytes\Anti-Malware\mbae64.dll Report Id: 13b0806b-7a34-43b4-ae25-a4bbd277597c Faulting package full name: Faulting package-relative application ID: - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2017-04-28T20:56:30.159783400Z" /> <EventRecordID>3327</EventRecordID> <Channel>Application</Channel> <Computer>ChrisSolomon-PC</Computer> <Security /> </System> - <EventData> <Data>iexplore.exe</Data> <Data>11.0.15063.0</Data> <Data>7e29c811</Data> <Data>mbae64.dll</Data> <Data>1.9.2.211</Data> <Data>58d2a5ae</Data> <Data>c0000409</Data> <Data>000000000003501b</Data> <Data>4d4c</Data> <Data>01d2c061c30429c1</Data> <Data>C:\Program Files\Internet Explorer\iexplore.exe</Data> <Data>C:\Program Files\Malwarebytes\Anti-Malware\mbae64.dll</Data> <Data>13b0806b-7a34-43b4-ae25-a4bbd277597c</Data> <Data /> <Data /> </EventData> </Event> logs.zip Addition.txt FRST.txt MB-CheckResult.txt
  4. I too have this issue and it happened after the last "automated" update. Forgive me for being blunt, but I'm just a consumer not a business where I have an IT department and certainly not a computer geek and I can manage my way around this machine but not to the extent that you require all of these reports. That said, If we (others) didn't experience this situation before and now all of a sudden we do after this update, then it's your misapplication of certain tweaks to the program that didn't work. I don't like to spend hours on this machine trying to get it right when it should have been right from the get go. This is one reason that I am balking at installing MBAM 3.0(yes I am a paid premium user) because of all of the issues and the required work to get it right that's on my dime. When program are released they should be done so after they have been tested, beta tested and field tested before it is released. Sorry for the rant but this is stupid, I come down open up my computer and can't get IE to work, but then Firefox works as expected. This should not require hours of forum messages, try this, try that, send me your logs, wait and maybe we can get it fixed by the next version type of thing. I now that you guys try hard to solve our problems, but we should not be have these type of problems in the first place. I never had issues with the old Version 2 of MBAM of Anti-Exploit. I hate to say it but my faith in the entire Malwarebytes organization is fading very fast. When your main program (MBAM) is messed up and now Anti-Exploit has issues, something is wrong. Again, sorry for the rant.
  5. Hello, I am evaluating MBAE and MBAM for a larger purchase for an entire company. On my PC running Win7 Enterprise 64-bit, LANdesk with KasperskyAV, IE11 crashes 8/10 times I open it. If I stop the MBAE software, IE11 runs fine. MBAE is version 1.08.1.1189. Below is the debug info from IE11. Problem signature: Problem Event Name: APPCRASH Application Name: iexplore.exe Application Version: 11.0.9600.18283 Application Timestamp: 56fc5ac7 Fault Module Name: StackHash_b254 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 0000000002620000 OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional Information 1: b254 Additional Information 2: b254dabfee844388da1e4a1eba6e682d Additional Information 3: 1ae6 Additional Information 4: 1ae657fb41b0ff741b26d4a2ca573327 Please advise.
  6. Hi MalwareBytes Support, MBAE is causing Internet Explorer 11 on winodws 8.1 x64 to crash when opening. Internet Explorer 11.09600.17498 Update Versions: 11.0.15 (KB3008923) Windows 8.1 x64: all updates up to date. MBAE: 1.05.1.1016 Thanks!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.