Jump to content

Search the Community

Showing results for tags 'hp'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 12 results

  1. The laptop is having an issue that when I press the power button only the light turns on and after a 30 seconds it turns off. Neither the screen nor the fan work. Last night it was working fine, it was until this evening that I tried turn it on, The battery works I tried it on a different laptop of the same type, I have tried putting a different RAM but its the same. Here are the details of the laptop: Product Name: Windows 10 Home Single Language System Type: 64 bit Current Build: 14393 Processor: Intel(R) Celeron(R) CPU N2820 @ 2.13GHz Total physical
  2. Ok to start my friend game me their laptop so I can do a check up on it since last time I did was about 8 months ago. I know a bit more about computers than my friend does so this is something I do from time to time, I have 3 things installed in their laptop that I installed the first time I did a check up on it, they are programs I use normally on my laptop, CCleaner clean it up a bit, Avast Antivirus and Malwarebytes. Basically those are the 3 programs I use on their laptop. Today I ran into something I didn't know what to do. This are the things I did before I noticed the issues. I ran
  3. It all started when I wanted to do a custom scan and added scan for root kits on my Windows 7 hp laptop. After that I reset my computer to delete a few Trojans. When it turned back on, it said Windows 7 was not genuine, I lost internet connection (wireless and Ethernet), and the program doesn't open so I can't check if it accidentally deleted an important Windows file. It can still turn on but it notify me that I might be a victim of software counterfeit. What should I do and did I corrupt a file or did a virus do something?
  4. New false positive. HP support Previous: https://forums.malwarebytes.org/index.php?/topic/177977-false-positive-chrome-and-avg-tuneup/#entry1015547
  5. Hi Is this file FP? Malwarebytes Anti-Malware www.malwarebytes.org Scan Date: 6/23/2014 Scan Time: 2:50:01 PM Logfile: 01mbam.txt Administrator: Yes Version: 2.00.2.1012 Malware Database: v2014.06.23.12 Rootkit Database: v2014.06.20.01 License: Premium Malware Protection: Enabled Malicious Website Protection: Enabled Self-protection: Enabled OS: Windows Vista Service Pack 2 CPU: x86 File System: NTFS User: Camelia Scan Type: Custom Scan Result: Completed Objects Scanned: 336123 Time Elapsed: 52 min, 47 sec Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits:
  6. I got redirected to a suspected dodgey version of a bitcoin site (real site is .com this one identified itself as .cloudnet) Since then (few hours later) no apps would connect to the internet. Chrome would say could not connect to proxy, I don't use a proxy. Tor would connect though but that's because it uses its own proxy, not the system one. USB memory sticks have been acting weird too. I've been getting the 'this USB has a problem click to fix' error and an I/O error due to an invalid system string or application request. The laptop is pretty high spec and used to boot up in a flash and be
  7. Okay, have a HP with windows 8 64 bit, my computer is only about 4 months old. I could not get windows defender to turn on. I went without it for a bit but had Norton firewall with other spyware. So last week I used windows refresh (it's the one where it keeps your files but gets rid of everything else) and it has been working so slow since. I turn it on ans disk is running at 100% for the first 10 minutes and then it goes down but it still runs slow. I still cant get defender to turn on. It just wont let me when I click it to turn it on? So I called Microsoft and they pulled up my command pr
  8. Hi there A few days ago my Synaptics touchpad started to malfunction and my computer was really laggy.. My main concern was that the touchpad was not doing what it was supposed to; when scrolling it would not release the scroll bar when I let go of the button, it was not selecting the things I clicked on etc.. The left button does not seem to function at all & touchpad seems to behave strangely, most of the time (it won't let me tap to click even though I selected that option in my touchpad settings etc).. I changed the touchpad settings to left-handed which means I can at least b
  9. I believe MBAM scanner has detected a false positive. I don't have a zip file capacity but I will try to upload the file here. If it is not uploaded I have failed, in which case please advise. (I have just tried and failed to upload the file as hpqscnvw.exe, so I renamed it hpqscnvw.txt, and have uploaded it. I hope this is acceptable.) My MBAM log of the scan is this: Windows XP Service Pack 3 x86 NTFS Internet Explorer 8.0.6001.18702 Joe :: JOE [administrator] 13/09/2013 21:17:02 MBAM-log-2013-09-14 (14-01-37).txt Scan type: Full scan (C:\|) Scan options enabled: Memory | Startup | Reg
  10. Hello, I have an HP Pavillion Elite HPE running Windows 8. Have not had many problems with the machine, but started getting a couple of malware warnings in Chrome while browsing today and decided to run something since it had been a while. Malwarebytes quick scan found 2 infected files which were deleted, restarted as prompted. Since that restart the computer will no longer boot, it hangs on the HP splash screen and I am unable to access my BIOS settings by hitting F10 or anything else. Not sure if it is my HD or if something happened to the registry, HD is a WD Green (1 TB) and was working fi
  11. Hardware: HP Pavilion dv5 Toshiba 500 GB External Drive Software: Windows 7 Home Premium OS Microsoft Security Essentials Malwarebytes Antimalware Pro I’ll try to make this as short as possible. About 3 weeks ago I had to reformat my computer because of a virus. Was running Symantec Endpoint Protection along with MSE (know not to do that now of course) and Spybot Search and Destroy. Symantec picked up the adware virus, but it wasn’t until trying Malwarebytes free (after scanning with Microsoft Malicious Software Removal Tool, Microsoft Security Scanner, and Trend Micro House Call) that I found
  12. Hello everyone--- My friend relayed me to this site...I have been trying for 3 months now to get rid of this virus I contracted on my laptop. My laptop is fairly new so it's not worth getting a new one, however, i'm in college and don't have the $200 to fork up to bring to Staples to have them wipe out my laptop. I believe I contracted the Win7 virus back in Nov....i've done some reasearch on this virus and have tried mulitiple ways to try to get rid of it; i tried adding antivirus software (norton, sophos, and microsoft security essentials...nothing worked.) These are the symptoms I get: when
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.