Jump to content

Search the Community

Showing results for tags 'helpstops working'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hi im new on here and i think i have an infected PC, iv'e probably had malware on it for a long time and i didnt even realize it was on here. I just recently discovered and learned about malware and what it is and iv'e probably been infected for about 2 or 3 years. Can someone please help me removing it? I downloaded Malwarebytes and installed it then it ran normally then i i noticed it said at the top "a scan has never been run of your system" and it also said to update (which i think is odd because i just downloaded it), so i clicked on that and it started to run then right after a message popped up said "Malwarebytes has stopped working, a problem caused the program to stop working correctly..." So i then decided to go online and see if other people had the same problem i have, and i found that quiet alot of people do have the same problem. So i was browsing through some posts on this forum and it said you can use Malwarebytes Anti-Malware Chameleon to try and start Malwarebytes, so i did and it worked, it opened it and started to attempt the update but it stopped working again right after. I also learned that it could be a virus i have on my computer that preventing it from working, So when it stopped working Chameleon said it was still updating so i thought maybe it was stuck because on Malwarebytes Anti Malware it said the same thing as before "Malwarebytes has stopped working, a problem caused the program to stop working correctly..." so i closed it then on Chameleon it said: failed to start the update, killing known malicious processes, please wait... mbam-killer timeout set to 1800 seconds mbam-killer is scanning, press c to cancel then it started doing a scan, then i eventually pressed C and canceled it (because i dont know what it was doing). then after i tried again and again then it randomly worked, Chameleon successfully opened Malwarebytes Anti Malware and it started doing a scan (i dont know if it was updated successfully though, i dont think so) it preformed a Threat Scan and it found over 200 detected objects, that i then quarantined. After that it seemed everything was working properly and everything was good. (that was yesterday) Today i turned on my computer and tried to open Malwarebytes and it wouldnt open at all, not even with Chameleon so i browsed the internet again for an answer to my problems, wound up back on this forum reading peoples posts. i found this topic: https://forums.malwarebytes.org/index.php?showtopic=148358#entry828721 seems like a similar problem i have, so i followed the steps that Firefox posted, i downloaded MBAM Clean Removal 2x, and then followed through with those steps from this topic: https://forums.malwarebytes.org/index.php?showtopic=146017 (METHOD 2, FREE version is what i went with) it deleted MBAM then i restarted my computer and it was gone, so it worked. Then i downloaded the latest version again like it says to (thats what i have installed now) i try to update it again and it doesnt work, it keeps crashing. Im wondering also from before those 200+ detected objects that i quarantined, what happend to them? since i deleted the entire program their not there now. It still wont let me scan or update though. Can someone help? am i doing something wrong? Is a virus/malware preventing me from using MBAM? if so how can i remove it entirely? If anybody can help that would be great, thank you!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.