Jump to content

Search the Community

Showing results for tags 'hdd'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 4 results

  1. Greetings, Please read and understand as to why I cannot follow FAQs. I am going to need a format first. Windows are inaccessible from system drive. My former employer send me an mail containing .htm archives which were in bytes. Curiosity and Trust towards that person got the best of me and opened one of them in my browser. Things appeared in Russian. Malware bytes warned me of the instance then tried to fix it according to instructions. Then things were occurring such as FTP and Telnet being open in my network connection. Tried to fix it with Avast numerous times as Malware bytes was not reporting such a problem. When the attack was prompted it changed my system files to unusual settings reported by Avast,probably switching on Remote Desktop Connections and reconfiguring files in such a manner as to extract data. I am aware of that as C:// starting shrinking more than 20GB the third time I had rebooted the system. I am also sure that it expanded to my other HDD. Data/Documents containing my personal information (CV) were not extracted but I noticed files missing because they were being deleted and were inaccessible from my end. Also I was not and still not able to Update Windows, use Settings and Control Panel. When windows open,memory was is not functioning properly and will only work when reconnecting the Ethernet cable which then makes things worse. Can only see mouse cursor over a black screen. Windows Host System wouldn't work without internet connection and was creating Virtual Ethernet Connections in my system. Each time I disabled them and restarted the system after malware bytes was downloaded and finishing its disinfection I rebooted the system only to find out that there were more created. Moreover settings were not saved. This moment only C:// is connected to the computer. The system is powered off. I am certain it is infected as files were first start missing from there. I am also aware of the fact that if I try and connect my other hard drive it could be infected as well. Cannot save windows settings and behavior looks like a Deep Freeze is installed on my system. Require Assistance for: 1. Secure Format via USB (it is secure) and possible disinfection of UEFI BIOS( I am not sure/know if it is or it can be infected). After I disconnected the HDD,my SSD and another drive were appearing in boot order settings. The other being on first boot priority, with no ability to run SSD:XXXXXXXXX. I only had SSD:xxxxxxxxx and Apple HDD: xxxxxxxxxxx, then I noticed a P3: XXXXXXXXX (which was not in my official system configuration.), When I run P3 it prompts me to windows recovery system. Tried to sfc /scannow . (Operation could not be completed at 100% check). Also not sure if that P3 is my windows recovery system. Can not see its size. QUESTION 1: Could it be that I can remove it via UEFI settings? 2. Remote assistance for the disinfection of my HDD (as of now it is disconnected but there is a high possibility being infected) as the browser was installed there. I will post logs according to forum FAQs after I format my system and be guided on safe way to reconnect my HDD to PC. 3. Resolve any future related problems regarding FTP and TELNET settings. Thank you in Advance.
  2. Threat scan only seems to scan through the SSD that I have win7 and Malwarebytes 3.0 is installed in. For example, when I perform a threat scan, it goes through 355,000 items. I disconnect my second SSD drive and power cable (the one that doesnt have win7 and Malwarebytes 3.0 installed) and perform another threat scan and only 355,000 items are scanned. Anyway to configure it so threat scans include both of my SSDs? Thanks!
  3. Hello everyone. First Post here for me. Not going to hound or whine for a fix, just looking for a way to deal with this drag on my PC's performance issue. So some details that others might provide are missing here. I've read a lot of posts on this issue, and it seems to be at least a year since a MB Representative said on this Forum that a fix was "in the works". Obviously MB is not interested in fixing this issue or they CAN'T fix it. Either way, if I can't find a workaround to at least deal with it, it will be time for me to find another scanner. I used to leave my PC turned on 24/7 & just locked the screen when finished for the day. Things like system wide malware scans were never a problem as I just scheduled them when I knew I would be away, usually late at night. I no longer leave the PC on. Problem now is that as soon as I turn it on for the day, Malware Bytes (among others) jump immediately into action and gobble up huge portions of my PC’s resources, causing very noticeable and bothersome lags in performance for the things I want to use the PC for. This in spite of a 4.0 GHz, 6-Core CPU, 16GB of RAM and a SSD System drive. A task as simple as just loading a program can take as long as 2-3 minutes where it normally takes only 7-10 SECONDS! My question is this: Is there a FIX for this? If not, is there a way to setup MB to either limit its use of resources (preferred) OR, if that is not possible, set MB to turn off the PC after I *MANUALLY* initiate a scan? Appreciate whatever help anyone can provide, -Gary MB Premium Version: 3.3.1.2183 Component package version: 1.0.262 Update package version: 1.0.4306 Now it
  4. So my cousin bought a brand new pc with those specs: Intel Pentium G4560Asus H110M-RSamsung 8 GB 2133 MHzToshiba 1tb 7200rpm sata 3Inno3D GTX1050-Ti 4 GBLC Power 600H-12MS Phantom Prebuilt pc, it booted very slow first time having bunch of bloatwares we didn't need so I reinstalled the windows. It still feels very slow, i tried bunch of tweaks but nothing. How should and I approach the situation since i am not really sure what to do. I've checked with defraggler(also 13% of defrag takes like 24 hours to defrag which is like wayy to long, 13% on my 5200rpm takes like 20min), says disk state is good and brand new with 2 hours of use. Of course I updated the windows before doing anything and installed latest LAN,audio,chipest drivers still no help. I've tried few games they run ok but few micro stutters here and there which are 100% hdd related. Tried changing page file to size of the ram which is 8gb and putting max size to 16gb, but he said it's still slow maybe a bit faster. Pc is at his house atm. Any ideas how should I approach the situation and what to do so i can hopefully fix the problem, since i feel hdd is fine it's just something like bottlenecking it. Thanks
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.