Jump to content

Search the Community

Showing results for tags 'hanging'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. I had this problem since of when it Malwarebyte version 4 is comes out to public where the GUI sometime won’t be opened correctly (Malwarebytes got hang on here even though I now I’ve been seen this occurred even for the free version) so MB UI always hanging when you have to clicking on its icon for one-click or whether for double-clicking .therefore THE Malwarebytes GUI is heavily hanging for a few moment . so the UI opened incorrectly as a Small and blank white main interface of the MBV4 and that’s had me to close out Malwarebytes from running on my system while am browsing or playing on the web! not really sure whether if should I called it a "UI/GUI crashing" or not rather to called it a hanging because of that I haven’t seen any interface crashes so far which is for the newly Malwarebytes install (a new clean install). meantime , I have a dump file named "malwarebytes_assistant.exe.2884.dmp" file , not sure if this malwarebytes_assistant.exe it for UI or not . The Malwarebytes version 4 interface issues should be fixed as soon as possible because of others problems that I’ve already reported it/users already reported it with the software itself are also should be corrected . thanks
  2. Little preface here, I am currently using Brave Browser, not Chrome - posting here since it also uses the Chrome extensions. I've had similar issues on Opera before but seemingly not on Firefox. I understand if you are going to say that unless i'm using Chrome or Firefox you can't guarantee anything, but I'd like to put this out there so that future performance can improve on alternative browsers like Brave, Vivaldi, Opera etc. Issue: Extreme slow loading of websites that haven't at least been cached/visited recently. For example, clicking the link to take me to the Browser Guard section of the Malwarebytes forums took 79 seconds to load. Ok, I was counting in my head, not with a timer but when the loading time is +1 minute, a couple seconds either side don't really matter. With the Browser Guard disabled all loads quickly. Occasionally Brave will inform me that Browser Guard has stopped working or ran into an issue, and I can opt to restart it. On fiber optic internet here and while not the fastest in the world, it does a reasonable job. Any other information I can provide that would help you identify issues?
  3. Since my latest windows 10 update (May 2018) my windows 10 laptop has been hanging when it tries to update Malwarebytes. I have seen it suggested that I uninstall and reinstall MB. Unfortunately, I have no access to make the machine do anything. It won't even start Task Manager. The mouse will mover around and I can type in fill boxes but all to no avail if it is an attempt to run a program or application. It won't start file explorer, browser, it won't restart. The only control I have is to hold the power button for a while until it does a forced reboot. When I sign in, it is still in a hung state.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.