Jump to content

Search the Community

Showing results for tags 'hang'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 15 results

  1. I'm now over 23 minutes in to a manually-initiated threat scan, with the following apparent hang point: Here's my current configuration: Suggested next steps? Thanks.
  2. I have gone back to version 2 because version 3 doesn't play nice with Kaspersky Internet Security 2017. System hangs on start up. If I set MB3 to not start automatically I can get the system to boot and after Kaspersky gets up and running I can start MB3 and all *seems* to be working. I have noticed that when I am fiddling with MB3 settings it will occasionally hang the system like it does on startup. Some times you can wait it out if don't do anything for 10 or 15 minutes. I don't have any screen shots. the system just hangs. No crashes or BSODs just hanging. MS Windows 7 Home Premium version 6.17601 Service Pack 1 Build 7601 64bit, i7-3770K, MB3.05, Kis 17.0.0.611 (c) To reproduce the issue install MB3 then reboot. System will hang on startup. It happens every time. I don't have any log files because I uninstalled MB3 and put on MB2. The folder they are supposed to be in is gone.
  3. When I install Malwarebytes premium it will eventually cause chrome to hang (apparently). Other programs continue to function but chrome becomes unresponsive. Has anybody else seen this behavior? The only cure I have found is to uninstall MBAM. Sophos is also running and is reporting no problems. Windows Defender is also happy with my config.
  4. Office 2016, Malwarebytes Premium 3.1.2, Windows 10, no beta crap and everything up to date After losing quite a bit of work several times (it was a big problem), and then defaulting to Wordpad until I find my Corel Disc, I finally figured out what was going on. Then, I come here to see the thread detailing the issue has been closed because a couple of people stopped having issues. Well, the fix didn't work. With protection for Word and Excel disabled, I was able to "save" and "save as" a few times with little issue; but that's not good enough. Further investigation should be performed, and you might want to get on the phone with Microsoft to really hash out what's happening. As it sits, I must cease using the programs. I can't take the chance that my word processor will crap out or that Malwarebytes will encounter further issues. It's not just Word and Excel, but I haven't pinpointed it all and I've no intention of wasting the time at this point. Some work can't be re-typed after a faulty save; it's lost forever. I cannot afford that. Malwarebytes has been a nice warm fuzzy feeling for years now, but ever since 3.0 there have been too many problems. I've lost confidence in the software. So, in response to the closed thread: Don't count your chickens before they hatch. People might want to stop back in and avoid starting a new one, and few things are more frustrating than being arbitrarily denied access to a previous, yet potentially fruitful conversation. You had the single program that would stop anything and conflict with nothing. I'm not sure what's going on with 3.X, but it really needs to be sorted. These are critical failures.
  5. For the past few weeks I've noticed that Firefox.exe does not terminate upon closing the browser and I've now connected the behavior to Malwarebytes. A bump on effect is that Firefox will not start a new instance until that old instance is killed via task manager. Malwarebytes Running Open Firefox Close Firefox Task manager shows Firefox.exe processor utilization drop to zero, but process is still running New instance of Firefox will start, but will not load UI Malwarebytes Not Running Open Firefox Close Firefox Task manager shows Firefox.exe terminating immediately New instances of Firefox start with no issues Quitting Malwarebytes during the Firefox session will correct the problem as well... bottom line, no Malwarebytes, Firefox terminates correctly. This happens each and every time I close Firefox with Malwarebytes running. Starting Firefox in safe mode does not correct the issue. Uninstall and reinstall of Firefox does not correct the issue. MB logs and MB check results attached. I'm not providing Farbar results. There is way too much sensitive data included, so I hope you can troubleshooot without it. Windows 10 1703 (OS 15063.138) Firefox 52.0.2 (32-bit) Malwarebytes 3.0.6.1469, Component 1.0.103, Update 1.0.1819 logs.zip MB-CheckResult.txt
  6. I have written previously on this issue. The update issue was resolved, but on one of my two computers, both running BDTS2017 as an anti-virus solution, the MBAM scan hangs on Heuristics Analysis and won't complete. Both computers, different makes, run on Windows 10 Pro x64, Build 1607, fully updated. MBAM shows the last scan time correctly of the cancelled scan, but clicking on that time does not take me to any log. When I cancel the scan, it just keeps running, so I have to "X" out of the program. When I relaunch it, the scan is still running. I have to reboot to stop the scan. Please advise what logs you need. Thank you and have a great day. Regards, -Phil
  7. I just installed MBAM 3.0.4 on my Wndows 10 Pro x64. I also have Bitdefender 2017 Total Security installed and active. Twice I have tried, rebooting in between, to scan my computer with MBAM. It stalls on scanned item 394,179. "Pause"/"Resume" buttons work, but pressing "Cancel" does not cancel the scan, and then the "Cancel" button is greyed out. Clicking the "X" at the top right does successfully close the program, which then reported a successful scan the first time, but when the program was relaunched after the second time, it was continuing to scan. Any ideas? Thank you and have a great day. Regards, -Phil
  8. Scan is running, but stuck on the same file for hours. File is in C:\PROGRAMDATA\MICROSOFT\RSA\S-1-5-18\98382... 36,001 items scanned in 9.5 hr. Windows 7 64-bit with latest Microsoft updates. McAfee antivirus running. I would buy the licensed version if this works, but this is the second installation and scan that has failed. Any suggestions will be greatly appreciated. -BRK
  9. I've run Malwarebytes free edition on a family members PC twice (mbam-setup-2.0.4.1028.exe). Both times after reboot and log on it hangs. After a hard hard power off I can reboot it into safe mode only. What recommendations do you have. Here are the actions I've taken : 1) Run Malwarebytes - it discovers files, folders keys, PUP, etc. - 99% associated with 3 Mindspark programs 2) Apply Malwarebytes default fix and reboot 3) PC restarts 4) enter password on log on screen 5) PC "hangs" on windows 7 "Welcome" screen overnight 6) hard power off 7) boot to safe mode 8) perform a system restore to one week ago 9) PC reboots from system restore and I log on 10) Install HitmanPro (HitmanPro_x64 (1).exe) 11) Run HitmanPro 12) It finds 18 tracking cookies - nothing I can see is related to Mindspark. 13) allow HitmanPro to clean cookies 14) restart PC 15) Logs on good. 16) reinstall Malwarebytes - allow it to over write existing program folder 17) Run Malwarebytes. 18) Malware bytes finds 500 files, folders keys, PUP, etc. - 99% associated with 3 Mindspark programs 19) apply default Malwarebytes fix 20) reboot PC 21) enter password on log on screen 22) PC "hangs" on windows 7 "Welcome" screen then after 25 minutes, white cursor appears on black screen. And the cursor can be moved 23) I notice the hard drive LED blinks - hard to tell if it is a pattern What should I try next...
  10. Hello Internet, my name is Midas (Obvious alias is obvious) and I have been cleaning up some old computers around the office for a few months now. Since the latest MBAM update, I've noticed that the program tends to hang on some computers, always in the same spot (i.e. on the same file), when running a scan. I am using an free version of Malwarebytes Anti-Malware. I update the program fully before starting the scans. This has occurred about 5 times between mid September to today. More informatin: The program never stops responding, and I can even cancel a hanging scan. But I've let it sit for three hours, and it didn't budge an inch.
  11. I had recently updated malwarebytes to 2.0, i never had any problems with the program. Until yesterday i ran a scan only to find it freezes at filesystem objects. It doesn't stop on a specific file, just randomly it'll hang at that category. I currently have Mcafee and Microsoft Security Essentials installed. It'll usually freeze around the 20 minute mark. Is there a way to fix this?
  12. hi guys! i need some help with my samsung laptop.i got windows 7 OS and core i7 intel.it constantly hangs/freezes in the middle of my usage and can't do anything after that except reboot by turning off through the power button of the laptop,it also freezes when it gets to the end of my malwarebytes full scan.when i run it on safe mode it works fine and no freezing/hanging of the system.i suspect there is a virus infection.please help me! thanks in advance
  13. Hi there all, I'm finally at my wit's end with this: A guy on my course gave me his laptop to have a look at as apparently it went from "fine" to the unusable condition it's in now literally overnight (I'm no expert but I've helped fix a few friends/relatives computers in the past with the help of sites like this) - firstly, there WAS an instance of uTorrent on there when I recieved it, which I have deleted as recommended (and I also assume is the cause of the problem in the first place - although I'm unable to find any keygens or other obvious "warez" by searching on the drive, so aside from individually going through his private files I'll assume it's piracy-free...or was at least "cleaned up" before he gave it to me). Right, basically the boot time now takes anything up to ten minutes and windows has hung and failed to boot on a few occasions, seemingly at random. RAM use is seemingly normal, but the CPU spikes at roughly 50% in intermittent but regular patterns (to clarify, the timing of when this happens is intermittent, but the pattern of the CPU spikes is regular and looks like a "sawtooth" wave) and the computer becomes essentially locked-up while this happens for up to ten minutes at a time. Firefox hangs and then asks to be restarted almost every time you click it - also, this morning on booting it said that the windows copy wasn't legit, but after running a system restore that issue at least has been resolved (he hasn't backed anything up, there seemed to be 3 restore points I could choose and I picked the most recent - they were all from about 3 days ago within 12 hours of each other - not sure if there were automatically generated as he didn't know what I meant when I asked if he'd already tried a system restore - when I get this working again I'll image his drive for him so either myself or someone else doesn't have to fix it for him again!). I've seperately scanned with Malware Bytes, SuperAntiSpyware, IOBit Advanced System Care just to make sure, all of which came back as clean. Hijackthis wouldn't create a log file yesterday, but for reasons unknown, now will (maybe something to do with the system restore I did earlier today) - it still says that it can't access the HOST file though - there was an alarming amount of red-flagged entries when I passed the HJT log through an automated scanner, but I didn't wish to make any changes without first checking with folks more knowledgable than myself! (also, after reading a few posts on here, it seems HJT isn't as relavent nowadays anyway) The requested "attach.txt" and "dds.txt" should be attached. Apologies for the long rant, I incorrectly assumed this would be a quick and easy fix and I'm just frustrated at my own lack of know-how. P.S. - if there is anything on the logs that shouldn't be there that I've missed (piracy or otherwise) please just tell me and I'll delete it immediately - I've no interest in helping someone break the law. Thanks in advance X attach.txt dds.txt
  14. Hi Administrators, I am licensed user who is not able to use my copy of malwarebytes on Dell - Windows Vista laptop. I have followed instructions from the forum thread http://forums.malwarebytes.org/index.php?showtopic=122926 I am herewith attaching the analysis report files from mb-check.exe and dds.exe. Please help. Thanks in advance! Suhaas CheckResults.txt dds.txt attach.txt
  15. Ok.. so first.. I love Malwarebytes.. Swear by it. Live by it .. etc.. Been Using it for like 3 years now .. I upgraded to Windows 8 2 months ago.. Everything was workin fine. All of sudden i dunno what the hell yall did.. but whenever it was my Malwarebytes Icon changed (after an update) .. Malwarebytes been doing some weird hidden stuff in the background.. and its making stuff not work on my PC correctly.. For instance I make music on my PC .. every since this new version of Malwarebytes installed.. now when Im recording or making music.. Malwarebytes is causing my Recording software to stall .. or like freeze for like 4 secs... and it happens like frequently .. so if im recording or playing back music using my audio interface thru my recording software ... it will just freeze for 3-4 secs.. and i'f have to press play again.. at first i didn't know wtf the issue was .. then i closed EVERYTHING and started testin it.. and narrowed it to Malwarebytes. . when its completely closed.. everything works.. if it running .. then my audio stuff freezes... Now i haven't really experienced no other issue outside of my audio software. .like if i just use other stuff on my PC i haven't specifically noticed anything else ... except maybe my Google Chrome been actin weird on youtube.. but i cant attribute that to MB ... although i cant thing of anything else that could be causing THAT either.. (another audio issue tho .. hmm) .. but those to applications use 2 different audio devices.. soo idk the co-relation... Is there any way to go back to the old Malwarebyte (red icon) ... if so how.. and will i be at risk? .. well right now my MB is OFF so it cant be any worse than this.. .. . Im just saying . Help? PCInfo http://valid.canardpc.com/2728175
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.