Jump to content

Search the Community

Showing results for tags 'gui'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 11 results

  1. This is a follow up to the thread in the Windows Support Forum (please see link embedded below). I can not get to the Malwarebytes Gui, so I do not have a threat log to attach and we were not able to get a log file (mbst-grab-results.zip) from the support tool. FRST has been run and I have the FRST.txt and Addition.txt files attached. Please note that FRST locks up at the "Scanning Other Areas..." Step My at Addition.txt FRST.txt
  2. Running Malwarebytes Premium 4.04 on Windows 10 Pro (64 bit - 10.0.17763.914) and I can not get the Malwarebytes GUI to display. The trayicon is present and selecting "open Malwarebytes" does not open the GUI but the trayicon option changes to "Hide Malwarebytes". In addition to not being able to open the GUI, everything is incredibly slow (can take minutes to load a webpage that normally takes less than a second).
  3. I'm disappointed with the version 4 GUI. Why is it so difficult to add exclusions. Why not put an icon next to reported items to add it to allow list directly from report? Or from History (found reference to that location in another forum message). I tried adding a file by copying it from saved results text file and got error that I don't have permission to open file. I don't want to open it. I want to add it. And where do you add registry items? I know how to navigate programs and use advanced features but this is ridiculous. Why did you remove feature that worked?
  4. Add feature to resize the window because is too small. Also I experience some freezes scrolling in Configuration menu.
  5. Hello, so today I encountered a new problem with my MBAM, seemingly out of nowhere. Never had this before. So I woke up, turned my screen on and my PC was completely 'censoreded up'. Loads of things had stopped working, I checked task manager and MBAMService.exe was having extreme memory leaks. I tried shutting it down, unable to. Had to do go through CMD and do it. And everytime, I shut MBAMService.exe down, it automatically started itself again. And it was still leaking, everytime. It went up extremely fast as well, several gigabytes in 30 seconds. CPU, Private memory, RAM.
  6. Is there any way to set the default view off of the dashboard and onto the scan tab? to make custom scan quicker to get to when drives are attached, which for me is always =) or a way to setup a custom scan as default from dashboard? (otherwise it only scans my local system and not my usb connected drives which get quite a bit of use and need to be checked as well, its gets slightly annoying after a while to always have to switch tabs)
  7. Hello. I like to run a Custom scan on a schedule that checks all my Drives and subfolders. However, in Malwarebytes 3.0 the checkboxes do not stay checked. An example would be to set up a Custom Scan on an Automated Schedule. Then Click the "Customize Scan" Button. Select "C:\Users" by checking off the checkbox next to it. Click "Save". Return to the Screen and expand the Drives. "C:\Users" is no longer checked. This is imortant to me because I want to know if "C:\Users" is going to get scanned if it becomes unchecked like that.
  8. I'm running Windows 10 on a Lenovo g700 laptop. I recently updated to the current version of 3.0 Free, and I'm having a GUI problem which I didn't have before. When I maximize to full screen and then try to return to regular size, the GUI returns to a larger size than it was before; when I try to drag the sides to shrink the GUI, the double arrow will not "grab" the side, so I can't drag it smaller. MB 3.0 is the only program I've noticed this behavior on. I've run DISM and sfc and updated my drivers, but there has been no chantge in behavior. Otherwise, MB3.0 Free works well. What can I do t
  9. I have a long running issue with MalwareBytes that started out of the blue. I run the premium version and one day a few weeks back I noticed that clicking on the MalwareBytes Toolbar icon, nothing would happen. Of course, i thought virus! And it was.. I ran GFI Cloud Antivirus (also installed) and midway through MalwareBytes popped up. The virus was contained and I've since run multiple scans with both tools and also Wise Registry Cleaner. However, the issue with MalwareBytes locking up for long periods of time persists. For example I just made a mistake today downloading Firefox from the wron
  10. Hi: I am concerned about the results of your new version (2.02.1012) of your Anti-Malware product. Your previous version had more options/tabs that provided the user with more information and functionality. Tabs: Scanner, Protection, Update, Quarantine, Logs, Ignore List, Setting, More Tools, and About. Ver. 2.02.1012 basically takes most of this information away. It appears to me that your previous version (the one with the tabs in the GUI) performed a deeper level of scanning. And...in the previous version, a scan of my laptop's 250 GB HD displayed these results: (see attachment)
  11. Hello, mbae-setup-1.03.2.1220.exeXP SP3 I am a licensed user. Before installing, I turned off Avira AV real-time protection.At the end of the install, the setup doesn't ask to reboot. Is it supposed to? I manually rebooted. In procexp, 2 processes are running: mbae.exe, mbae-svc.exe Picking "Malwarebytes Anti-Exploit" desktop icon starts new mbae.exe process, which runs ~3 seconds, then closes. Per a suggestion in another post, ran chkdsk during boot, fix errors option. I've attached the logs. Please assist. Chris mae_Logs.zip
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.