Jump to content

Search the Community

Showing results for tags 'green toggle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. I have been a member of Windows 10 Insider Program since its inception and actively contribute to solving issues. I use it on my home PC as my main computer knowing that I can revert to previous builds if it becomes problematic. Malwarebytes is the buggiest issue that I have so far encountered. I have detailed below but skip to 5 to quickly get to my point. 1) I installed Malwarebytes version 1.75.0.1300 on my Windows 10 PC in 2013 without any issues whatsoever. 2) I subsequently updated multiple Windows 10 insider builds again without issues. 3) Around my updating to Malwarebytes version 3 the green toggle slider for Real-Time Protection would not stay on, it would keep sliding back to "off" all of its own accord. 4) I reported this issue several times but eventually gave it up as a bad job. 5) Last month I got an automatic Malwarebytes update and at long last Real-Time Protection was turned on. I saw the green message "You are fully protected" and I was extremely pleased. 6) Today 4th April 2018, I got another automatic Malwarebytes update to version 3.4.5.2467 Component package version 1.0.342 but the green toggle slider for Exploit Protection was completely locked off. It is no longer coloured green but couloured black and now again I see the orange message "Real-Time Protection turned off". 7) I have un-installed and re-installed, again completing the Product Activation but that has not worked. I would much prefer to re-install the earlier version 3.4.4 of Malwarebytes installed last month. If I ask very nicely, please can you do this or at least send me an executable to install version 3.4.4 ? Before anyone responds asking again for a bug report, sorry but I refuse to do this so if it includes identifiable information. I value anonymity. To help others with similar issues, you could update https://www.malwarebytes.com/support/releasehistory/ to include links to install executable downloads. Thank you in advance.
  2. Im running MWB v 3.4.5.2467, component package version 1.0.342, update pkg version 1.0.4072. Same thing. Real-time protection disabled and grayed out. To note this has been gong on for some time. Think this first occurred for me summer of 2017, and never went away. Did all the clean utility, reinstall, etc, reinstall. I have have had at least two upgrades since it first began. This is not new, not fixed, pervasive. Been paying for real time protection for half a year that is disabled. Its not a current version issue.
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.