[[Template core/front/global/favico is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]] Jump to content

Search the Community

Showing results for tags 'glitch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. I've scanned my pc with Malwarebytes, it has found 16 PUP's to quarantine, so I told it to do so and it now has reached 2000 of 16 threats qurantined, and it doesn't look like it's stopping any time soon. Does anyone know what to do?
  2. Hi, I'm running 3.3.1 and for some reason web protection refuses to turn on. Whenever I toggle it via Settings it gets stuck in a "starting..." I've tried rebooting the program, rebooting my PC, toggled "enable self-protection module early start" on and rebooted, turned it off and rebooted, and even reinstalled Malware Bytes to no avail. I've attached a screenshot of what's happening (including MWB eating up the lion's share of my memory/CPU) and MB-Check results. Any help would be greatly appreciated. Thanks! -Sean mb-check-results.zip
  3. Since a few days ago, whenever I start up my laptop, seconds later I now keep getting an error from the program telling me that "updates are not current" and I have to keep making it get updates manually though when I click on the "Check for updates" button the first time, nothing happens and the same error pops up again. Clicking that same button does make it work after all but I don't want to keep doing it each time, and I believe a little blip with a recent program update might have caused this. Might be wrong, but I hope there is a fix for it, even with MBClean that I used before. Thanks.
  4. Steps to reproduce: - Using either MBAE 1.10 beta or MBAM 3.2 beta, enable all mitigations in Advanced Settings; Don't know if MBAM 3.1.2 is affected. - Update Firefox to 55.0 if it's not already; - Visit any website then press the home button. Only the address bar gets updated, the web page you where on remains on display until you visit other website or mash the home button a few times. This doesn't happen with default settings and it doesn't happen at all with Firefox 54.0.1. I am running Windows 10 Version 1703 (15063.502). Attached a video with issu
  5. If there is a piece of malware stored in a .iso malware bytes wont find it on a regular scan or by scanning the .iso file directly
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.