Jump to content

Search the Community

Showing results for tags 'gabon'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hello all, Earlier today I mistakenly installed some unknown piece of software which resulted in the infection of several Trojan and Adware files on my PC. The files were being generated everywhere, in random folders with random names upon startup and chrome would be opening new tabs indefinitely. By using Malwarebytes without internet connection it seemed that I had managed to fix this issue. The logs were coming with zero threats. However, when browsing YouTube and other sites via Chrome I seemed to get some unfamiliar behavior/ads. I checked my extensions and removed one I did not recognize (chrome_filter). Then I noticed two things: my Google page was "google.ga" (from Gabon), and when I actually searched for anything the address bar would change to my-search.com/"whatever term I searched her". Thus, I tried to reinstall chrome using MS Edge. On edge I'm getting some ads with "Aura" written on their bottom (which I searched online and seems to be malware-related) and I'm also getting Google.ga in there, but no "my-search" redirection. There are some empty popups that appear which I blocked. I tried reinstalling chrome anyway and I got an error saying that the chrome installer couldn't connect to Google's network and suggested I checked my firewalls. Finally, I've just run Malwarebytes again with Rootkit and inside archives options turned on and I got the attached log - I quarantined the 4 infected files. I'm also attaching FRTS log with the "addition.txt" file. Any help? Thanks in advance log.txt Addition.txt FRST.txt
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.