Jump to content

Search the Community

Showing results for tags 'filesystem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. I have the latest version of Malwarebytes. It has been telling me everything is great for a long time. Scans run daily and report nothing. I started having some display issues which I thought was a driver. But it got me to run ESET online scanner which found a bunch of infections. Malwarebytes scan still says everything is ok in the scan. Scan options are set to scan for everything including rootkits. But when I look at the detailed scan report, it says that Filesystem and Rootkits options are disabled. When you look at the settings, all options are enabled. How worried should I be a
  2. Pro version. In an office of 10+ computers, several with XP SP3, I find myself as the only one dealing with this recent update problem. Icon remains grayed out, cannot enable services even with clicking on them directly. Starts grayed out with windows. Have tried multiple restarts, have done uninstall (with clean tool) and reinstall. Termincal services is automatic. Attached info that seems necessary. Only have 2 protection logs present. Looking for immediate assistance. Thanks. ------------- mbam-check result log version: 1.10.0.1000 Malwarebytes Version: REG_SZ 1.65.0.1400 Date Log Cr
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.