Jump to content

Search the Community

Showing results for tags 'fileless'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. So to begin I have had Malwarebytes premium for over a year now and it has served me well, but the automatic scans have never picked up anything on my PC. Firstly I experience the system process shooting from <1% CPU to ~12% CPU and everytime my internet stops working for like 30 seconds at least. Not a full disconnect but if I try loading a webpage in the bottom left it just says "Establishing a secure connection..." Until it finally passes then it loads and system goes back down in usage. Also during this time I usually have discord on my second monitor and I can see my connection to the server I'm on go from Green to red and my friends hear my voice choppy and distorted. Second I have downloaded process explorer a few days ago to try and see what is causing system no luck, I don't know what to look for. However the System Idle Process always shows that it's using ~90% of my CPU but if I open task manager my CPU is only at 4%. Only looking at the process through process explorer does it show it's using 90% Lastly I'm writing this on my phone so I will get onto my computer when it is needed for any scan logs etc. And try to continue this thread on my PC. Oh and I sometimes see command boxes I think? Pop up on my taskbar for a split second and sometimes see this happen in the toolbar thing but not sure it happens so fast all I see is some movement.
  2. Hi, I am using version 3.6.1 premium and I´ve just updated the database but I am still getting those warnings with Utorrent client updates I hope you can help Thanks Regards Marcelo
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.