Jump to content

Search the Community

Showing results for tags 'failing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. My headsets stopped working when i removed a malware from my PC. I clicked on restart via malwarebytes for the removal process to be finished and then my PC frose on the blue screen where it says restarting and then i turned the PC off and turned it on again. But once i did my PC had remove my headsets software drive and also out of nowhere my device driver was not working properly and the troubleshooter didn't detect anything. I need help pls someone help me and also this happend to my gaming headset directly after the restart and also now i have no malware left or any threat or virus but i w
  2. HELP ME PLEASE!!! Running anti-rootkit against Yelloader Rootkit that ive beenv trying to get rid of for almost 2 weeks on my Win10 GO Stream Laptop. I have tried LITERALLY EVERYTHING POSSIBLE to try to get rid of it! It's been running for over 3 1/2-4 hours, Malware found as of 7am 3604!!! Stuck on heavily infected file and Now it's not responding! Its been that way for over 2-2 1/2 hours. CPU running at 100% THE SINCE BEFORE STARTING the scan!!!!!! COMP over heating Intel dynamic platform and thermal frame work utility esif_assist_64 running high CPU as well as MWB Anti rootkit rundll3
  3. I recommend and have installed Malwarebytes (purchased/Pro) on numerous clients (Windows 7 Home, Pro and Ultimate as well as XP) I support. The constant complaint I get is with the "database out of date" message. Currently, this is happening on 5-different client machines. Never saw this with V1. I am running the absolute latest 2.02. I have uninstalled and reinstalled - numerous times. I have tried mbam-clean. Simply clicking on "update" doesn't work / fails. The only way I have gotten an update to manually work (once it is stuck in this loop) is to shut-down mbam, start it using
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.