Jump to content

Search the Community

Showing results for tags 'failed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Translator Lounge
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 7 results

  1. I had problems that had prevented me from installing or using any anti-virus software. I had to run a special build of Malwarebytes anti-rootkit from here to solve that problem and install Malware Bytes. Here's the forum where I posted my problems and was helped. I was redirected to this post and was able to do the threat scan; however, whenever I click on the link for the Farbar Recovery Scan tool, my browser closes. I am using Microsoft Edge as I had to uninstall both Google Chrome and Mozilla Firefox when they faced numerous problems and refused to open. I was strongly recommended to post here despite having Malware Bytes running on my computer. Here are the logs: quarantine log.txt threat log.txt system-log.txt mbar-log-2018-04-09 (12-49-04).txt mbar-log-2018-04-09 (17-18-19).txt
  2. Error message says "Download Failed. Check Internet connection and try again." My Internet connection is okay however.
  3. Hello, I'm unable to activate my premium after upgrading to version 3. This is the first time I'm having this issue and I believe I have a lifetime premium subscription. Is it safe to upload a screenshot with my key? Many thanks for your help.
  4. I recently got a virus and removed around 500 malware using malwarebytes and adwcleaner, but there is still 37 stubborn malware still affecting my pc. I scan via malwarebytes and quarantine which prompts a reboot, however, those 37 malware are still on my pc due to the repeated action of "removal failed". Each time I rescan and attempt to quarantine, the malware just keeps reappearing and not being deleted. When I run adwcleaner, it says "no unwanted element found!". but there are still trojans on my pc. I have included my exported log: log.txt and my adwcleaner log: AdwCleaner[S5].txt
  5. FIrst I should note that I am running the free version of Malwarebytes. I received a notification that Malwarebytes detected an issue through my Windows 7 pop-up notification tray. When I clicked on it to see the status of Malwarebytes and the "issue" nothing happened. Now when I attempt to run Malwarebytes the program won't open. A quick Google search led me to Chameleon but that doesn't seem to be helping either. No matter what icon I click on provided in the zip file I can't see the Chameleon program I've seen in screenshots that shows the different Tests. I click on each one and a DOS window appears attempting to either download Malwarebytes or scan. The best result I've had was Chameleon successfully downloading and installing Malwarebytes once more but the issue persists. The program will not open. I wouldn't be surprised if there is some user error behind troubleshooting this issue, but any help would be greatly appreciated.
  6. My management console is failing after about 24 hours of uptime. Specifically, I am getting an error with ID 7034 from source Service Control Manager Eventlog Provider, with the detial I am running Management Console version 1.7.0.3208 I am not sure where to begin troubleshooting this one. Search of forums came up blank for me. Any guidance would be appreciated.
  7. Hi, A remote user uninstalled Malwarebytes anti-malware and installed installed the anti-ransomware BETA and got this error below. Any thoughts? ["There was a problem activating your Malwarebytes anti-ransomware Beta". Your license failed to activate. ] Thank you. MR
×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.