Jump to content

Search the Community

Showing results for tags 'ethernet works'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. Hello, My wifi has since disappeared, after i performed a malwarebytes scan and quarantined the malware this was done back in april of 2018. when the restart after the quarantine was complete my wifi option had disappeared as if i dont have that capability anymore, my internet works fine with a hard wire via Ethernet. I have performed the following actions. I have done a factory reset of my computer, absolutely deleting everything and have had no success. attached are the initial scans from malwarebytes that i performed the day my wifi disappeared and about a week later (april12th and april 18th scans) also the initial farbar scan from the same time frame is attached, then secondly i have attached my scans from malwarebytes from after my complete system restore as well as the farbar report and malware adware report Addition (1) initial scan april 2018.txt 5ad92cc239972_malwarebytesapril12th.txt 5ad92cd69a955_malwarebytesapril18th.txt malwarebytes scan march 19th 2019.txt malwarebytes scan with roots march 19th 2019.txt AdwCleaner[C00] march 19th 2019.txt FSS march 19th 2019.txt
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.