Jump to content

Search the Community

Showing results for tags 'driver'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. I bought an iRULU F20 music player from Amazon. It's very good. There is an option to use it in DAC mode to play music files that are on my PC, and send them through the F20 player to a good sound system. One needs to install the DAC driver from the iRULU website (I have attached it as a zip file) and then the instructions she sent me say I have to disable mandatory driver signature or the installation will fail. They have been most helpful before on other queries with the player but I have never done an installation like this before and thought I should check with Security. My Malwarebytes did not find any problem with the downloaded files, nor did Norton. Their message as below. Thanks, Matthew >> Hello Dear Matthew, Thanks for your choosing iRULU F20 player. Since WIN10 and Win7 not the same to operate, please check the enclosed instruation to install DAC driver to your Win10 device. And, very sorry for the inconvenience about the screenshot, since my laptop in Chineses version, you can follow the steps. Shall you have any other question, please contact me. Best Wishes, Mona How to install DAC driver on Win10-1.docx F20 DAC Driver.zip
  2. So, I upgraded to windows 10 from an activated version of windows 7, everything looked fine, however, I quickly discovered that my computer cannot connect to the internet, I tried an ethernet cable, a tp link wireless wi-fi adapter and usb tethering - nothing seemed to work. I cannot troubleshoot network setting, netsh commands and others on command prompt havn't helped, neither did Mini tool box, driver uninstallation/reinstallation, updating etc. ... It seems this might be related to a malware issue, sadly I cannot run malwarebytes as I do not have a connection to the internet and for some reason sharing the files through an usb doesnt work either, as the installed doesn't boot, when it does I just get the same error which tells me that I need an internet connection, all I could do is run FRST64 and rkill. Help would be greatly appreciated as I do not know what to do next, seems like I've tried everything I can, and it's been annoying me for the past 3 days. Result.txt Rkill.txt FRST.txt Addition.txt
  3. All: I have been asked by a member of the DisplayLink support team, a tech solutions provider for (among things) USB-dock based graphics display, hot desking and other peripheral support, to share information with Malwarebytes, its users and, specifically, the Malwarebytes support team, regarding issues/conflicts that I experienced between the latest Malwarebytes for Windows software and the latest DisplayLink for Windows drivers and software; as well as to share the solution/steps that I came up with and discovered to solve my issue. I note that I am currently (i) a Malwarebytes premium subscriber (running Malwarebytes for Windows 4.0.4.49), and (ii) a DisplayLink software user (specifically, "DisplayLink USB Graphics Software for Windows 9.3 M0 drivers") with a USB 3.0 "Plugable UD-3900 Dual Display Universal Docking Station". The specific request from DisplayLink appears in its forums (in a response to my own "How To"-type posting) here (and/or at the top of page 2): https://displaylink.org/forum/showthread.php?t=64896&goto=newpost; and, as evidenced by the posting itself, a member of DisplayLink's tech support team (named Alban) would like to work together with Malwarebytes' team on fixing the below-described issue. The material substance of both my issue and the posting that I left in the DisplayLink forums is cut and paste hereinbelow (here’s the original link, with my post at the bottom of “page 1”: https://displaylink.org/forum/showthread.php?t=64896) ADDITION TO THE ABOVE: (18) Reinstall Malwarebytes. As an added measure, and whether or not this is superfluous or necessary is totally up to you: leave the "enable self-protection module early start" option (in advanced security settings) unchecked, as enabling this setting specifically "...changes the order of services and drivers associated with your computer's startup" (see the MB for Windows User Guide here: https://support.malwarebytes.com/docs/DOC-3564), and you want (or, at least I want) the DisplayLink "dlcdcncm" ethernet adapter driver for the USB dock loaded early on in the PC's startup process so that the internet (using ethernet, not WiFi) works right away at the Windows login screen (and during your boot process).
  4. Malwarebytes is detecting IObit Driver Booster Free as a PUP and removing it. This is a false positive. I have uploaded the scan results. Driver Booster False Positive Results.txt
  5. Добрый день! Я использую вашу антивирусную программу. В случае этого будет обсуждаться программа Driver Booster ™ PRO, на которую я также купил лицензию. Вы просто не даете возможности обновить его до новой версии ... Вам кажется, что это троянская, кибер-мошенническая, PUP-программа. В чем дело? Как я могу установить его на свой компьютер? Теперь у меня нет ни новой, ни старой версии. Кто будет обновлять мои системные драйверы? Спасибо и ждем ответа как можно скорее!
  6. i had a problem with a program i downloaded witch turned out to be a virus i tryed to istall malwarebytes did work. i installed Spybot Search and destroy, super antispyware and exterminatre it! along with avg and avast that both dont work
  7. Hello! I have this problem, where web protection doesn't start, it just says "Starting..." and goes back to "Off" after a few seconds. Here are the logs: 11/27/17 " 16:37:02.596" 569406 0a00 0f38 ERROR MwacControllerImpl mb::mwaccontrollerimpl::MwacControllerImpl::LoadMwacSdk "MWACControllerImplHelper.cpp" 3227 "Failed to initialize the Web Access driver! Cannot initialize the Mwac Controller Impl."11/27/17 " 16:37:02.596" 569406 0a00 0f38 ERROR MwacControllerImpl mb::mwaccontrollerimpl::MwacControllerImpl::InitializeMwacSdk "MWACControllerImplHelper.cpp" 763 "Failed to load the mwac sdk" Can someone help me with this? Why is this happening, and how can I fix it?
  8. Well, I did a checkup and found this. Malewarebytes says its malware. Can´t find help to this specific problem. Is ths real or a false positive?? Would be thankful for fast help.
  9. I have Malwarebytes Premium and for the last few days I've been having several problems. I have version 3.2.2.2029 comp pkg 1.0.212 update package 1.0.3108. A small screen pops up and says anti-rootkit driver not responding and to re-start which I do. Then the web protection, ransomware,and malware protection are all turned off and won't come back on. Yesterday I downloaded the mb clean file (which I read in this forum) and did what it said then everything was fine. This morning I had the same problem so I went to the website and downloaded malwarebytes again and it was fine. I'm not a technical person but I'm wondering if anyone else is having this problem?
  10. After doing a scan with Malwarebytes on 9/20/17 it detected a rootkit and said I needed to restart in order to quarantine it. My computer then froze when restarting it and now my audio drivers don't work, says that my audio devices aren't installed and that it can't be loaded in the device manager. It's listed as High Definition Audio Controller in the Device manager. Updating it does nothing, says that it's already installed. I've also reinstalled the audio software. Please help. Log File.txt
  11. I have the exact same problem as described on this thread. After quarantining the so called "virus", audio drivers are no longer working.
  12. After doing a scan with Malwarebytes today it detected a rootkit and said I needed to restart in order to quarantine it. My laptop then froze when restarting it and now my audio drivers don't work, says that my audio devices aren't installed and that it can't be loaded in the device manager. It's listed as High Definition Audio Controller in the Device manager. Updating it does nothing, says that it's already installed. Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 7/25/17 Scan Time: 2:47 PM Logfile: Administrator: Yes -Software Information- Version: 3.0.6.1469 Components Version: 1.0.103 Update Package Version: 1.0.2433 License: Free -System Information- OS: Windows 10 CPU: x64 File System: NTFS User: DESKTOP-7CBE4JG\Sam -Scan Summary- Scan Type: Threat Scan Result: Completed Objects Scanned: 402456 Time Elapsed: 3 min, 0 sec -Scan Options- Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Enabled Heuristics: Enabled PUP: Enabled PUM: Enabled -Scan Details- Process: 0 (No malicious items detected) Module: 0 (No malicious items detected) Registry Key: 0 (No malicious items detected) Registry Value: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Data Stream: 0 (No malicious items detected) Folder: 0 (No malicious items detected) File: 1 Unknown.Rootkit.Driver, C:\WINDOWS\System32\drivers\ks.sys, Replaced, [0], [0],0.0.0 Physical Sector: 0 (No malicious items detected) (end)
  13. Your PC/Device needs to be repaired the operating system couldn't be loaded because a critical system driver is missing or contains errors. File: \windows\system32\drivers\MBAMSwissArmy.sys Error code: 0xc000007b not sure what to do I've gone through start up settings but to no avail, no disc reader on my pic so can't do disc recover. Need help
  14. I'm not entirely sure what's causing the bluescreens, as they seem to happen randomly. I've been running memtest on Windows 10, but it says there's nothing wrong at all. I've been using WhoCrashed and SanityCheck to try and figure out what's wrong, but WhoCrashed seems to point at a driver going through the kernel. I'm not sure how to figure out exactly which driver is causing the issue, which is why I'm writing here in hopes someone can help me narrow it down. I've attached the dumps from my crashes, if they're of any help. I look forward to hearing from anyone, and please let me know if I've missed adding something of relevance. 061417-157046-01.dmp 061817-41296-01.dmp 061917-43109-01.dmp
  15. So I had been using the software from time to time since I haven't used my laptop lately. I recently had found that the svcvmx adware had planted itself back on my computer. When I went to launch Malwarebytes, it said it could not connect to the server. After looking online I decided to uninstall it. When I went to reinstall with the latest version I got a pesky note saying that it could not replace the old driver. Many places I went said to either delete the driver or rename it. Neither worked and the driver wouldn't even let me have access to changing it even though I am set as the administrator. After doing so reading I found that I could use the clean up tool. Once downloaded I went to launch it, it told me the resource is in use. I went to download the Anti-Rootkit which is giving me the same message. I know my way around some parts of a computer but I am now worried that maybe a malware is preventing me from using it all together. I'm a collage freshmen who needs to have a secure computer when I use community school Wi-Fi. I have also had to uninstall chrome because of this adware and it has become very aggressive. I am hoping to get around this hiccup and remove whatever malware is causing this forever.
  16. How to transfer files from my android smartphone to my PC? Which one will be the best USB Driver to transfer without any loss? Can anyone suggest me?
  17. Hi there, Recently, my laptop always stuck at shutting down screen, I need to manually press the power button to switch it off. So I ran MBAM to scan my system with the rootkit detection active but always getting this error: "Error: malwarebytes was unable to load the anti-rootkit driver. Error code:20026" The scan will be completed without any detection if I do not check the rootkit detection. Am I infected? Thanks!
  18. Hello there, my situation is very tough from my point of view. Im using Windows XP SP3 build 2600, everything working normally. But today my computer has stopped working almost completely and won't start in normal mode, just like if something damaged my HDD, went on safe-mode and then I remembered I had my very old OS system, wanted to make a recovery but then the blue screen would come up, I discarded that possibility totally. After that I tried MBAM with chameleon but to my surprise, the DDA driver couldn't be installed!, as far as I know the DDA driver should be working perfectly on safe-mode, then I realized that the main problem wasn't a boot problem, it was a rootkit, OKAY NOW you barely know my situation, I tried MBAR but the driver won't install due to the rootkit, I tried several times getting chameleon executed first, then MBAR but nothing. You could be thinking that I have to reboot and let the driver install normally... but wait!, I am on safe mode and I can't go on Normal mode due to the rootkit! Safe mode will just delete any scheduled operations no matter what program schedules it. Maybe I'm skipping something important here or misunderstanding how safe-mode works, or even a bad configuration (I don't think so, I've been using MB products from a very long time now), but what matters now is that I need the driver installed under these circumstances, formatting is not an option, I have a ton of important files and backing them up its unreal. I need help. Thanks for reading guys I'm relying on you!, Zantetsuken.
  19. My computer keeps crashing. Every startup asks if I want to start windows up normally and I hit the enter key. Everything runs fine when the computer starts up but very shortly after the screen will go black and sometimes the screen will come back on with a message saying "Display driver stopped responding and has recovered. Display driver NVIDIA Windows Kernel Mode Driver, Version 311.06 stopped responding and has successfully recovered." Other times the screen will go black and not come back on until I power down the computer and turn it back on. I have read that this could be an issue with overheating, my psu, gpu, and even my cpu but none of them really say how to fix it or even how to figure out what is causing the issue. I cant even use my computer long enough to download anything to it. Is there any solution of possible cause to this? I am using an nvidia graphics card but I don't know very much else. I am not a very computer or tech savvy person so if you do have any suggestions or fixes please make them as thorough and user-friendly as possible.
  20. I've received a "Ransomware Detected" notification after installation of my nVidia graphics driver, and then Intel graphics driver. MBARW seems to not like the streaming service I guess for the nVidia, not sure what of the Intel driver triggered it. The install of the driver and GeForce Experience software completed fine, I got the notification after the installs. Here's the link to the exact file I downloaded from nVidia's website for my GeForce GT 525M on my laptop. http://us.download.nvidia.com/Windows/361.43/361.43-notebook-win8-win7-64bit-international-whql.exe Here's the Intel Graphics 3000 driver I downloaded from Intel's website (I know it's a "previously released" version, but the latest release is having a bug with my system that I'm troubleshooting). https://downloadmirror.intel.com/24696/a08/win64_152823.exe
  21. So after running a 'Threat Scan' with MBAM free, SYSTEM32\drivers\ntfs.sys as an unknown rootkit driver. This is on a XP sp3 pc. I further scanned said file with Zemana antimalware, (6) engines, and file showed clean, as did a scan with qihoo 360 TSE.
  22. I wanted to report to you that these files (txt entry) are safe and except them in future updates. The program considers these files as rootkits, but these are the original files from Microsoft. Even if I add an entry to the program ignore it, it would still detects and shows me a false alarm at the end of the scan. false rotkit detection.txt
  23. Windows7 MSI netbook sth wrong with drivers chcecked for updates using this don't know what to do (this is the right topic, please reply here), Thanks
  24. Hi Is this file FP? Malwarebytes Anti-Malware www.malwarebytes.org Scan Date: 6/23/2014 Scan Time: 2:50:01 PM Logfile: 01mbam.txt Administrator: Yes Version: 2.00.2.1012 Malware Database: v2014.06.23.12 Rootkit Database: v2014.06.20.01 License: Premium Malware Protection: Enabled Malicious Website Protection: Enabled Self-protection: Enabled OS: Windows Vista Service Pack 2 CPU: x86 File System: NTFS User: Camelia Scan Type: Custom Scan Result: Completed Objects Scanned: 336123 Time Elapsed: 52 min, 47 sec Memory: Enabled Startup: Enabled Filesystem: Enabled Archives: Enabled Rootkits: Enabled Heuristics: Enabled PUP: Enabled PUM: Enabled Processes: 0 (No malicious items detected) Modules: 0 (No malicious items detected) Registry Keys: 0 (No malicious items detected) Registry Values: 0 (No malicious items detected) Registry Data: 0 (No malicious items detected) Folders: 0 (No malicious items detected) Files: 1 Trojan.Dorkbot.ED, C:\Backit\Programs\Vista\Drv\APP30612\src\runHSC.exe, Quarantined, [1da292e81962bf7776105f04b44d718f], Physical Sectors: 0 (No malicious items detected) (end)
  25. Hello! This Is My First Post About Having Problems With MBAM. Well, I Turned On My PC.... First Message Was From ESET Saying That I Have To Renew My License Because It Will End Within 12 Days... Ok.... So Far I Think It Is Good... I Closed The Message From The OK Button.. Then MBAM Started As Usual As A Task.. After A Few Seconds A Message Came Up Saying That Driver RootkitDDA Could Not Be Loaded and That It Is A Common Phenomenon (or something) Caused By Rootkits. I Selected To Restart... Before Windows Shutting Down Screen Another Message Came Up Saying SDKCreate Failed With Code 20025 Then It Restarted... When It Logged To My Windows User Account There Was Just A Black Screen And MBAM Scanning.. I Accidentally Hit The Minimize Button And I Couldn't See Scanning Process.. I Was Unable To Bring It Up Because There Was No Taskbar... I Tried To Start explorer.exe From TaskManager (Ctrl+Shift+Esc) But It Wouldn't I turned It Off From The Power Button.. Turned It On Again But Now The Driver That Couldn't Be Loaded Was Anti-Rootkit (Same Error Code: 20025) It Was Asking Me To Continue Scanning Without This Driver But I Clicked The Close Button. After A Minute or so, A Message Came Up Saying That There Is A New Update For MBAM and I don't Think That There Is A New Update Because Yesterday I Was Running The Latest Version (Both GUI and Database) Any Help Would Be Appreciated My System Is: Dell Optiplex GX620 SFF Pentium D 820 @ 2.79Ghz (Not Overclocked) 1GB RAM VGA 250MB (224 When I Had XP Installed) DirectX11 (DirectX 9 When XP Was Installed) Windows 7 Ultimate 32 Bit Activated Antivirus Software: NOD32 & Malwarebytes AntiMalware Other Software: Visual Studio, CCleaner, CS 1.6 NON-VALVE,VLC, μΤοrrent, Guitar Pro 5, Paint.NET, Firefox
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.