Jump to content

Search the Community

Showing results for tags 'does not delete'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. Hi! I can't solve the problem with removing viruses. The AdwCleaner program shows that it has found two viruses, one of which is quarantined. However, I can't find the virus in the Quarantine section in the program, and all the folders are empty in the folder C:\AdwCleaner\Quarantine\v1. During the restart, it shows that no viruses were found, but when you restart Google Chrome and the AdwCleaner program, both viruses appear again. I tried to completely remove Google Chrome and install it again - it didn't help. I tried to disable all extensions in the browser - it didn't help. I think that the virus got caught when I allowed notifications to be shown on one of the sites, because after that, news began to appear in the Windows 10 notifications panel. I removed the notifications in the Google Chrome settings, but AdwCleaner still shows the presence of a virus. I also tried to check the computer using AdwCleaner version 7.4.2. It didn't help either. I attach all the logs. Thank you in advance for your help! Best regards, Dmitry AdwCleaner_Debug.logAdwCleaner[S17].txtAdwCleaner[C17].txt
  2. Dear Sirs Undertaken Hyper Scan this morning and nothing detected closely followed by "threat scan" where upon 33 objects were detected all starting with PUP.Optional.FrostwireTB.A I firstly quarantined these then selected for deletion then restarted my PC I've undertaken the same scan procedure and once again all 33 objects have been detected. Windows 7 Ultimate with Mcafee Total Protection. T here has never been anything like this on previous scans and my pc is used mainly for work purposes with occasional careful internet use. All Malwarebytes software updated on a daily basis. Can you advise if this is an infection and if so how should I proceed. Many thanks
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.