Jump to content

Search the Community

Showing results for tags 'disabled'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 23 results

  1. All 3 of my computers were affected with no protection (or disabled) on MB. Yet there were other strange things going on as well. Not sure if it was a Malwarebytes Premium or Avast free update that started it all. I didn't have high resource usage, but couldn't open programs, etc. Avast ui wouldn't load and upon repair it said Malwarebytes was an infection. Also, just recently I started getting the MB couldn't load the rootkit driver. I have what I believe was the latest updates package 1.0.3804 - v3.3.1.2183 - components 1.0.262 (MB Premium) - for windows 7 64-bit Using Revo uninsta
  2. MBAM continues do to this! I have no conflicting antivirus whatsoever, please help. MBAMSERVICE.LOG
  3. Same problem here. Have done as suggested , but no change. Totally uninstalled with Mbytes tool and installed latest version. Nothing succeeds with starting WEB PROTECTION.
  4. I just recently realized that the Web protection is disabled. When attempting to turn it on, it just says "Starting" but it does not turn on. Any suggestions would be appreciated. I
  5. Hello, The log file shows "Protection: Disabled". The admin console listed this PC is protected with no errors. What Protection: Disabled is or means? Management Console v 1.5.2701 Malwarebytes Anti-Malware (MEE) 1.75.0.1300 www.malwarebytes.org Database version: v2017.08.04.03 Windows 7 Service Pack 1 x64 NTFS Internet Explorer 11.0.9600.18697 XXXXX :: XXXXX [administrator] Protection: Disabled 8/08/2017 10:28:50 AM mbam-log-2017-08-08 (10-28-50).txt Scan type: Flash scan Scan options enabled: Memory | Startup | Heuristics/Extra | Heuristics/Sh
  6. When I am launching malewarebytes 3 home this message comes: Unable to start Unable to connect to service My windows defender is also disabled. How can I get to use Malewarebytes again?
  7. Hi, My web protection is somehow disabled for unknown reasons. No matter how many times I press 'On' it won't turn on. It says 'busy starting up' and won't show anything else. I also keep getting MBAM notifications that the web protection is turned off and that I should turn it on, but nothing works. I've also turned off my PC and back on again, didn't help, and setting it to 'wait 15 minutes before starting up' also didn't help, so at this point I'm out of ideas. This has been happening since May 18. I've attached the FRST logs and MBAM Check log. Please help
  8. Hello, I suspect my PC to be infected by some malware as it had turned Avast service off and I could not turn it back on. I did a custom scan with Malwarebytes with Scan for rootkits options ON in both scan settings and malwarebytes general settings. The scan also showed scanning for rootkits (rotating curved arrows and hourglass inside a circle) and completed without any infections. However when i look inside the reports, it says that the Scanning for rootkits disbaled . I have repeated this many times now and get the result same. Do you have any idea how this happens ? I also see a file
  9. Hi, Whenever I shutdown my system and start again, my anti-malware is disabled? Please help.
  10. Hello! I stumbled onto your forum and I am now concerned. My computer is being strange, It rebooted itself without a timer (after windows updates, etc.). I also have noticed that Avira is not turned on, and I can't seem to turn it back on, it keeps giving me notifications that I need to update it. Once I do, it says that Windows Defender and Avira are not running. Malwarebytes has not detected anything after Trojan-Dropper rtop_svc.exe. Attached are my log files. Thank you so so much! aswMBR.txt Attach.rar DDS.txt
  11. I don 't know why, but it's two days that I have the antiransowmware that is disabled. If I click on "start protection" nothing happens. The only thing that I've done to my PC in the last days is downloading the anniversary update of Windows 10. Do you know if this update can be related to the disable? I have another PC with with Windows 7 and ransomware is working with no problem. Please, let me know if you need some further information to try to give me an hand. Thanks in advance!
  12. hi! thanks for the support in advance! as required in other topics with same description, my log: Malwarebytes Anti-Ransomware.zip MBAMSERVICE.zip
  13. The Fix Now and Start Protection MBAR buttons do not work. The anti-ransomware protection is disabled. My system is unprotected.
  14. Malwarebytes Anti-Ransomware Beta Version 0.9.15.416 Windows 8.1 Today when I start my computer the MWBAR is showing the red "Your system is at risk" screen indicating the protection is disabled. When I go to click the blue Start Protection hyperlink or the red button labeled Fix Now nothing happens. I tried ending the task in Task Manager and restarting, but it still won't do anything. How do I fix this? Thanks.
  15. Dear MBAR folks, upon rebooting, I encountered the same problem another user has reported HERE. I run Win 7 x64. Just to make sure, I include the zip archives that 1PW had requested from the other user. I have not followed the instructions he was given, of course. Other computer, other approach... I would yet appreciate a tip what to do, even if it's a simple "do what was suggested in the other post". Have a great day! logs.zip Malwarebytes Anti-Ransomware.zip
  16. I moved my MalwareBytes AntiMalware to a new Lenovo T430 Laptop. For a while I kept finding every now and then that it had somehow been disabled. Tonight I think I've figured out what was happening and found the solution. I think it was being disabled every time I rebooted. I often just sleep the laptop and let Intel Quick Start kick in after 3 hours so I don't do that many actual reboots and I hadn't noticed it coincided with rebooting. Well, I'm pretty certain it was only after rebooting. I would have to start MBAM from the start menu so that it's icon appeared in the sys
  17. Hi there. While the beta runs great on two of our machines, on this one it keeps coming up disabled. While reinstalling fixes it sometimes, this time it just isn't doing the trick. I have attached the requested logs. Thank you. logs.zip Malwarebytes Anti-Ransomware.zip
  18. Win 10 14295.rs1_release 160318-1628 Just updated to 0.9.15.416 - Contradictory prompt - Fully Protected and protection is disabled. Enable button inactive. Have not re-booted after upgrade. System Tray okay
  19. When I started my laptop today the MBARW status message said protection was disabled. I clicked on the red Fix Now button and it did nothing. I then tried clicking on the start protection button, same thing, I did a restart and the status message was system fully protected. A while later I did a full shutdown and also unplugged my laptop. When starting my laptop again later in the day (hard boot), the same thing happened. Did a restart, protection was running. For the heck of it, I clicked on the stop protection button just to see if the button worked. It did, protection stopped, displaye
  20. I installed MBARW Windows 8.1, and how other real-time protection using Comodo Firewall and Avira, and I had the following problems: 1) During the MBAR installation, Comodo signals the MBAR_Setup.tmp file as if it were infected with the CloudScanner.Trojan.Gena2@1. 2) At every start, the protection is turned off, and I have to activate it manually. 3) MBARW detected the TheSecretSociety.exe (a game app) as ransomware, and has quarantined for 2 times, and because I think is a false positive, I tried to restore it, but MBARW tells me that the operation cannot be performed. Malwarebytes Ant
  21. Constantly happening on many machines on our domain - and no we have not upgraded to 10 on any (we run 7 on all). If I uninstall, reboot and re-install I can get it back. No sure if its related to different people login in.. Seems fine at install then I go back a few days later and look and the user and it shows as Disabled. Happens a lot
  22. Open Settings A. [select] Advanced Settings 1. [un-check] Enable Self-Protection Module 2. [un-check] Enable Self-Protection Early Start B. [select] Detection And Protection 1. [enable] Malicious Website Protection [it should now remain set] C. [select] Advanced Settings 1. [check] Enable Self-Protection Module 2. [check] Enable Self-Protection Early Start Open Dashboard A. [confirm] Real-Time Protection [is enabled] B. [check for] Updates right click the Malwarebytes tray icon and click [EXIT] RE-START [Malwarebytes]
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.