Jump to content

Search the Community

Showing results for tags 'dell supportassist issues'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 1 result

  1. I am running a Dell XPS 8930 Special Edition, purchased in October 2019, with Windows 10 Pro, x64, Build 1909, fully updated, including February Windows 10 updates. Several weeks ago, the Dell SupportAssist program would no longer run the "Scan Hardware" test nor could I see any of my hardware components under the "TroubleShooting" tab (test a specific piece of hardware" The Dell SupportAssist program had been working just fine until a few weeks ago, and other components, like driver updating continued to work fine, but I could not get the "Scan Hardware" component to work. The test would just run to completion in a few seconds and state "No Issues Found", but the "History" reported that the scan never started. Normally the scan takes about ten minutes. I opened a topic on the Dell SupportAssist Forum, which can be found here. I was intrigued by boheap's reply in this other topic there complaining of a very similar issue because I also run Malwarebytes Premium 4.04 (fully updated). Malwarebytes was not throwing any errors when I tried to run "Scan Hardware" test with SupportAssist 3.4.1.49, nor was the SupportAssist program itself. Rather than disable my Malwarebytes Premium (MBP) as suggested by boheap, I decided to add the following folders to the MBP "Allow List" before testing whether disabling MBP had any effect. I "allowed" the following folders to be exempt from any MBP protection: C:\Program Files\Dell\SARemediation C:\Program Files\Dell\SupportAssistAgent I rebooted my computer, and now Scan Hardware works just fine and passed. Also, under Troubleshoot, I can now see my hardware components, whereas before no hardware components would show even after I clicked on "Refresh". I hope that Dell and Malwarebytes will get together and address this issue, since users have no way of knowing that Malwarebytes is apparently preventing certain components of Dell SupportAssist from working properly, since no errors and/or "blocking" are reported by MBP. I hope that this helps someone else, and I extend my gratitude to boheap for his reply which got me motivated to do some testing with MBP. Have a great day. Regards, -Phil
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.