Jump to content

Search the Community

Showing results for tags 'deactivated'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 3 results

  1. Hi, I purchased a key from G2A which supposedly 12 month subscription. However, the seller deactivated the key earlier than the supposed subscription period. I have the order details with me including the license key, but it says its already in maximum user every time I try to activate it. Regards, Dijinn
  2. I also having same problems. on English version The network driver are OK. No newer driver
  3. (My appologies for the length, if .) On my laptop (updated from Windows 7 -> Windows 10 about 6 months ago) runs since 3 months Anti-Malware Premium (AM) and Anti-Exploit Premium (AEx) – daily complete scans (I activated rootkit search) without any findings (except for the first day when the rather nasty “Amazon1ButtonApp,” sneakily installed via the Java installer, was detected and removed). AEx is displaying since its installation consistently “Blocked Exploit Attempts: 0.” Once in a while – maybe about 1 time in 2 weeks – does AM not initialise on starting the laptop (= icon does not appear in the bar). When I manually start it, the real-time protection is deactivated. [Screenshot 1]. Alternatively it does initialise on start, but the icon in the bar displays the red exclamation mark and opening the application shows the same result. (AEx instead is always running). Clicking the button in the top right (“Fix Now”/“Jetzt beheben”) to activate the full protection does nothing (means, it’s as if it was an image that I’d click, no message, no visual change at all). I run the same combination (AM + AEx) on my old laptop (which I barely use though) and ecountered the same problem once – however, a few days later on starting the machine everything seemed fine again. (I suspected some problem after an automatic update.) Anyway. What showed to work on my new laptop when the issue appeared was to close the account and change to the Admin account (all others are standard accounts) and click on “Malwarebytes Anti-Malware Notifications” in the start menu – it initialised with realtime protection and when I returned to the standard account: the same (= real-time protection active again). Just 5 days ago it happened again, and I decided to “cut the process short” by closing AM and re-starting it “as Admin” via the context menu. However, I got the message that the “anti rootkit dda driver” was not able to initialise. [Screenshot 2] A second related error message followed (sorry, no screenshot in this case, but basically saying the same). Restart of the laptop and going the described route via Admin account worked again. TWO DAYS AGO (please bare with me, still something new here) – I was using one standard account for various hours where AM’s realtime-protection was active, and then I changed to another standard account (no restart of the laptop) where the protection was suddenly displayed as DEACTIVATED. I decided to close it and start again as Admin via the context menu (with the goal to document the full process via screenshots). To my surprise it worked fine this time, HOWEVER: while AM ran a full-scan I used the time to serve in Firefox only to suddenly receive (never before seen) messages from AM that it’s blocking a malicious domain that Firefox tried to contact [Screenshot 3]. (I was visiting an absolutely unsuspicious website, and indeed checking different websites still resulted in that warnings). Besides these messages, the full scan by AM resulted in no detection of malware. Now I just remember that a day before Firefox had also thrown an error message that a security update failed and it didn’t succeeded in contacting the server. After a restart of my laptop with an again successfully initialised AM, no messages about malicious websites show up during surfing (in the same account on the same browser, also checked with the same URLs). This underpinned the suspicion that is displayed in my thread’s title. 2 QUESTIONS ON FARBAR (Recovery Scan Tool) 1.) I downloaded the 64bit version directly from the Bleepingcomputer URL. On starting it I received a warning from Windows that the publisher isn’t verified, when continuing the mentioned disclaimer didn’t appear. May any of that be an indication that the software was compromised on the machine? 2.) Should FRST be started in the admin role? Many thanks in advance!
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.