Jump to content

Search the Community

Showing results for tags 'cpu use'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 2 results

  1. Hi, I have 10 days old HP Z2 G4 workstation with windows 10 64 bit workstation, couple of days back i noticed the fan speed is high (Noisy), strange thing is when i open the task manager the CPU usage drops from upto 65% to 1% to 5%, I have scanned with Malwarebyte (enabling Scan for rootkits and Scan within archives), Windows defender and adwcleaner, couldn't find any threats. Could you please help me to identify the issue and resolve it. Many thanks - Prathap
  2. Hey all I have used Malwarebytes for many years as a tech for virus removal, decided with the seemingly increased cyber security events that I would upgrade it to Pro and layer my protection with Webroot. I noticed that Malwarebytes Service seems to use in my opinion an excessive amount of CPU 10-15% constant when the Ransomware Protection module is active. This is on a heavily overclocked i7 3930k Hex core @ 4.7 GHZ so is almost hitting one whole core for 50% use and this is just sitting on the desktop doing nothing. If i turn the Ransomware Protection off usage drops to like 1% or
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.