Jump to content

Search the Community

Showing results for tags 'conduit'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

  1. I have an old HP Desktop, model s5310f running 64 bit Win7 Home Premium with an AMD Athlon X2 250 3.0GHz processor. I hadn't used it in awhile, mostly my kids playing stupid flash games and youtube, etc. when I noticed the HDD drive was filling up without explanation. I ran an MBAM scan out of curiosity and it found a bunch of PUP junk (pricegong, conduit, utorrent bar) and some reg keys from a trojan bho generic. It seemed to clean them, but just want to make sure everything is fully removed. HDD is still pretty full compared to what it should be. I also ran an AdwCleaner scan as well. Logs a
  2. So esentially what this boils down to is that I can't enable my real time web protection. This has been plaguing me for a while now, after 2 full formatted C Drive installs of windows 10. When I install Google Chrome, every once and a while when I do a scan, it says that it found two PUP's deep down in my Appdata Local folder. I delete those, but they come back after a week or so, where do I check to remove those in Chrome? Regarding the MBAM web protection, I suspected this was a rootkit a couple reinstall back, but now I am wondering if there is anything connected to the two PUP's in ch
  3. I've got an interesting situation here. Malwarebytes detect PUP.Optional.Conduit.A in a single file: C:\Users\John\AppData\Local\Google\Chrome\User Data\Default\Preferences Okay, so neat I'll just delete it. When I load Chrome up again the exact same file is created with Conduit nonsense in it. Alright, lets see what's the actual problem is: "session": { "restore_on_startup": 1, "restore_on_startup_migrated": true, "startup_urls": [ "http://192.168.0.199/", "http://search.conduit.com/?ctid=CT3311875&SearchSource=48&CUI=UN26411760636841516&UM=2", "http://fe
  4. Hello, I hope I'm doing this right. If I'm not, please tell me and I apologize. My computer is fast, not really any issues (except in the past but it's been resolved). Last december, my younger sibling tried installing something into my laptop and I had no idea she would do that. When I came home, my computer was infected by Conduit. I couldn't click on anything. All my icons were Adobe icons and I was freaking out. I don't remember what exactly I did but I was able to resolve the issue, use Malwarebytes and Norton, an Adware scanner, etc. I followed a lot of instructions from a Microsoft fo
  5. Good afternoon, I am hoping that someone can help me remove the two instances of Conduit that Malwarebytes Pro found. The programs keep coming back. I don't see any interference with my browsers as far as I can tell but who knows. PUP.Optional.Conduit.TB.Gen POP.Optional.Conduit.TB.Gen.A I've attached the MBAM Quick Scan log from this afternoon. Thank you so much in advance!
  6. See attached results for Farbar scan. can't get it to leave the "Secure Preferences" file I have premium version of malwarebytes, just got it. that's how i know this issue is going on. i dont use sus software, i dont peer to peer, i dont go to dodgy websites. Probably got it from software Help! FRST.txt Addition.txt
  7. My computer has been infected with Bikiniland which is opening as my home page and making my computer run a lot slower. I've gone through some of the threads that have already been opened on this subject but they seemed to be solved in a case specific manner. What can I do to fix this problem?
  8. I borrowed my son's laptop a few hours ago to check my email and noticed a slew of unorthodox search engines showed up in Chrome. Then, I noticed strange hypertext directing me to links in "Shop Browser," and also some miscellaneous search suggestions from Conduit search. Well, I ran MWBAM; around 150 items were found and I quarantined 'em all. I restarted, got rid of some settings (home page stuff, unwanted search engines) in Chrome, closed Chrome and then ran another MWBAM scan. The second scan showed up clean; zero malicious items detected. Still, however, these pop-ups are appearin
  9. I noticed that Trovi had taken over my home page last week. I've attempted running RKill followed by ADW Cleaner, Malwarebytes, Junkware Removal Tool and Hitman Pro (in safe mode) as advised in several articles I found online. The cleaners appear to find the malware and remove it however when I start up Internet Explorer Trovi is still there (note Trovi is now only appearing on IE, not Chrome). I've also tried editing the registry to delete Trovi.com as the Start Page at Computer\HKEY_CURRENT_USER\Software\Microsoft\InternetExplorer\Main I've also cleared the Cache, temp files and reset Intern
  10. Installed Anti Exploit free edition with the hopes of eliminating the constant reinstallment of the pup "conduit" into Google's Chrome. This conduit has the attention of many as it cannot be blocked. Malware Bytes detects it plenty and quarantines the "preferences" file in Chrome, no problem. Upon restart the "conduit" appears again and continues with its interference of mouse and keyboard function. When conduit is removed from Chrome function normalizes somewhat but the best action is to not even open Chrome it seems. Tried all the remedies nothing works. Hoping Anti Exploit gets to this perv
  11. If I use Google CHROME on my Dell Inspiron 17R runnning Win 8.1 the daily Malware AntiMalware scan reports on two "PUP.Optional.Conduit.A" instances: " Malwarebytes Anti-Malwarewww.malwarebytes.org Scan Date: 4/21/2014Scan Time: 9:13:56 AMLogfile: Administrator: Yes Version: 2.00.1.1004Malware Database: v2014.04.21.03Rootkit Database: v2014.03.27.01License: PremiumMalware Protection: EnabledMalicious Website Protection: EnabledChameleon: Disabled OS: Windows 8.1CPU: x64File System: NTFSUser: chuck3 Scan Type: Threat ScanResult: CompletedObjects Scanned: 307489Time Elapsed: 5 hr, 11 min, 55 sec
  12. Hello, I'm new so I hope I'm doing this right and on the correct board. I made a recent malwarebytes scan and these appeared, I'm just wondering if it's safe to remove them from the system.
  13. As i was googling as to hot to fix it i ran into a post of a person in this forum and what i did is run adwcleaner but im not an expert as to what i would be removing thats why i would like to ask for a professional help from you guys. here is the log entry after i've done a adwcleaner scan. # AdwCleaner v3.210 - Report created 20/05/2014 at 00:54:58 # Updated 19/05/2014 by Xplode # Operating System : Windows 7 Ultimate Service Pack 1 (64 bits) # Username : SooyoungMyLabs - SOSHIFIED # Running from : C:\Users\SooyoungMyLabs\Downloads\Programs\adwcleaner_3.210.exe # Option : Scan ***** [ Ser
  14. I've had the purchased version of Malwarebytes on my computer for several years now and have experienced no problems until now.. Some how I wound up with something called "Conduit" on my computer. There was an uninstall for it in programs and features in the control panel so I did the uninstall but now every time I log in I get a dialog titled RunDLL in the title bar, and this message in the body: "There was a problem starting C:\Users\mike\AppData\Local\Conduit\BackgroundContainer\BackgroundContainer.dll The specified module could not be found." I have searched the registry and delete
  15. Whenever i run AdwCleaner,it always finds a "Conduit" registry key. But i know that i haven't installed a "community toolbar" on my PC, so why does that happen? (I can send logs of AdwCleaner if you want)
  16. My latest scan reported 2 PUPs that are apparently related to a "sweetpacks" tool bar. I don't have a toolbar on my Firefox but would like to get rid of these. Problem is one of them is in my Firefox prefs.js and I don't want to just delete that if I might loose something that Firefox needs. prefs.js is just a text file and I can see activity related to conduit. Can that just be edited out? Would appreciate guidance on how to resolve this. I checked the Self Help Guides, 24 pages!, but did not see anything that applied to this issue. Follows is the "copy to clipboard" data from the threat repo
  17. Hi! I'm hoping that I (maybe) got rid of it? I read several things here and ran: JRT, ADW Cleaner then MBAM (I have those logs) MBAM was quarantining what seemed like 50 - 100 at once. I would clear them and then the box would fill up again. I noted in the quarantine file that many were located in the temp folders in various locations, so I deleted those. There were only about 6 that would not delete. The conduit search engine was still running in Chrome but I could not find it anywhere in Chromes Settings. So, I then I started again today, I ran dds.com . I'm wondering if the JRT logs
  18. I followed instructions to remove conduit from my system, but it kept coming back. I locked the computer down so no one else can use it and install things they do not intend to do. I then used malwarebytes to check for all the hidden files. It was amazing how many they found. It appears I have successfully got rid of that pesky conduit. However, it looks for a file in c:\users\.........\Conduit\BackgroundContainer\BackgroundContainer.dll which is no longer there. I realize this string is in a Startup sequence somewhere but am not technical enough to know how to find it and erase or ma
  19. Hello, After downloading CDisplayEx which is for reading comic books, i noticed a few changes were made to my system, now all of a sudden my homepage was set to the Conduit search engine and a few weird folders popped up on my system. (I keep a close eye on things) I followed a guide to assist me in removing the unwanted ad-ware but alas, I feel like it's not all removed yet. Hoping someone can help me, -Jox Below are the needed files attached : dds.txt attach.txt
  20. I was an idiot and cruised through an install on a program from download.com and I ended up with LOADS of adware. I don't even have all of them listed up here because some of them are proving hard to find. Can anybody help me combat all these pieces of adware? I'm kinda getting overwhelmed with there being so much all at once.
  21. Have exactly the same problem as this thread: https://forums.malwarebytes.org/index.php?showtopic=138412&hl=%2Bscorpion+%2Bsaver#entry765860 - My Malwarebytes is current and does find the scorpion saver, conduit, and worse - a zero access rootkit - but when I try to finish the process to do the removals - malwarebytes hangs when it gets to "Level Quality Watcher" (see attached screenshot). I have gone ahead and scanned using RogueKiller as directed in the referenced thread above, and the log is attached. Thanks in advance for your assistance. RKreport0_S_12202013_091726.txt
  22. I installed some software last week that installed Conduit onto my machine. I think I have been able to remove almost all traces of Conduit except for on my browser. Whenever I launch Chrome, two tabs open in the same Chrome window. The first tab brings me to my homepage, while the second tab brings me to Conduit's search page (http://search.conduit.com). I would like to remove all traces of Conduit from my machine. Here are my logs: DDS.TXT DDS (Ver_2012-11-20.01) - NTFS_AMD64 Internet Explorer: 11.0.9600.16428 BrowserJavaVersion: 10.45.2Run by Jon at 19:17:55 on 2013-12-21Microsoft
  23. To whom it may concern, Today once again I had to deal with the stupid conduit hijacker, It really does seem to come out of nowhere, I read an article that your software would detect and remove it, you offer a free trial which I have downloaded. It certainly detects many instances of the conduit entries but as soon as you hit remove the program crashes and will not respond, I have searched high and low for a fix for this and have only become more aggravated. Can anyone respond to this and explain why the program continually crashes?
  24. Malwarebytes Quick Scan: Malwarebytes Anti-Malware 1.75.0.1300www.malwarebytes.org Database version: v2013.11.18.07 Windows XP Service Pack 3 x86 NTFSInternet Explorer 8.0.6001.18702New User :: NONE-BCBC617937 [administrator] 11/18/2013 1:46:10 PMmbam-log-2013-11-18 (13-46-10).txt Scan type: Quick scanScan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUMScan options disabled: P2PObjects scanned: 221195Time elapsed: 8 minute(s), 12 second(s) Memory Processes Detected: 0(No malicious items detected) Memory Modules Detected: 0(No ma
  25. Malwarebytes Quick Scan: Malwarebytes Anti-Malware 1.75.0.1300www.malwarebytes.org Database version: v2013.11.18.07 Windows XP Service Pack 3 x86 NTFSInternet Explorer 8.0.6001.18702New User :: NONE-BCBC617937 [administrator] 11/18/2013 1:46:10 PMmbam-log-2013-11-18 (13-46-10).txt Scan type: Quick scanScan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUMScan options disabled: P2PObjects scanned: 221195Time elapsed: 8 minute(s), 12 second(s) Memory Processes Detected: 0(No malicious items detected) Memory Modules Detected: 0(No ma
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.