Jump to content

Search the Community

Showing results for tags 'chameleon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes 3 Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 9 results

  1. I installed MBAM a long time ago and all seemed well. Then discovered Chameleon and thought I'd install it to be on the safe side. Now when I try to open MBAM, nothing happens. Windows 10 PC. Not sure what else might be relevant to the issue...
  2. Haven't seen an option to run Chameleon on Malwarebytes since several updates ago. Does it still exist? A search through these forums indicate that folks are still using it.
  3. Recently I have been unable to start Malwarebytes. When i try to start the program it thinks for a few second then doesnothing. I have read other forums on this topic and have tried some solutions. I tried downloading and running Chameleon. When I run chameleon it seems to work and everything goes smoothly however it ends up just installing Malwarebytes again. Following this new installation of malwarebytes it tells me there is a new version and asks me to install the update. If I install the update I am once again unable to open Malwarebytes. Currently i am stuck with an older version of Malwarebytes and a new version that will not open. I have tried what has been suggested in other posts to download the Farbar Recovery Scan Tool which I have managed to do. I now have FRST.txt and Addition.txt files from the scan result but I have no idea what to do with this info. Any help would be greatly appreciated.
  4. I was using AVG anti virus and mb3-setup-consumer-3.1.2.1733.exe Mouse behaviour If left untouched for a period, my mouse needed a button click in order to function. It seemed to be moving slowly, and would drift upwards, when hovering over a link. Modded the setup to max speed, but it still wasn't right. (In all my decades of computing, I've never experienced this mouse behaviour) I had watched F1 via a stream - many such streams launch an advert new window if the stream page is clicked. This would be a good way of forcing the user to click the page. Opening a new firefox tab : unknown software exception (0xc0000409) occurred in the application at location 0x00406b64 Malwarebytes scan Tried to run a Malwarebytes scan, but it wouldn't run. Spybot found nothing threatening. Installed super antispyware - it found no threats. Chameleon Ran chameleon - option 2 worked - it suggested that I upgrade, which I did to 3.5.1 However, 3.5 wouldn't launch. Uninstalled it and reinstalled 3.1 Option 2 no longer worked ... I think it was option 8 that worked ... I ran a scan ... zero threats. Note: each time an option wouldn't work, it would stop at 'enabling driver' requiring a reboot every time. Testing the 13 options took a long time. 3.5.1 Reinstalled 3.5.1 - it wouldn't launch, but it did launch the following day (maybe it needed a reboot). Ran a scan - zero threats. ------------------------ I finally finished a big report last night. Today, booted the PC ... Malwarebytes blocked 198.134.112.243 (outbound) - I hadn't launched a connection to that site. I am alerted at regular intervals of this site being blocked. -Blocked Website Details- Malicious Website: 1 , , Blocked, [-1], [-1],0.0.0 -Website Data- Category: Unspecified Domain: IP Address: 198.134.112.243 Port: [0] Type: Outbound File: Loaded scanurl.net in Firefox - https crossed out, and the url input box did not display. Loaded scanurl.net in Chrome - https displayed - the url input boxes appeared momentarily, then disappeared, and were inaccessible. Checked the site in google transparency and phishtank - result : clean I noticed that the mouse was now functioning correctly!!! ------------ What to do? Is it possible that malware can be switched on and off? Does anybody recognise this strange mouse behaviour? Might the mouse be working correctly because 198.134.112.243 is now being blocked? Could this be simple suppression - general time-wasting aspect of a varied package of measures?
  5. Hello! Whenever I try to open Malwarebytes, my computer thinks for a second and then nothing happens. I downloaded Chameleon and tried all of the options, but none of them opened the DOS window. Any help is appreciated.
  6. FIrst I should note that I am running the free version of Malwarebytes. I received a notification that Malwarebytes detected an issue through my Windows 7 pop-up notification tray. When I clicked on it to see the status of Malwarebytes and the "issue" nothing happened. Now when I attempt to run Malwarebytes the program won't open. A quick Google search led me to Chameleon but that doesn't seem to be helping either. No matter what icon I click on provided in the zip file I can't see the Chameleon program I've seen in screenshots that shows the different Tests. I click on each one and a DOS window appears attempting to either download Malwarebytes or scan. The best result I've had was Chameleon successfully downloading and installing Malwarebytes once more but the issue persists. The program will not open. I wouldn't be surprised if there is some user error behind troubleshooting this issue, but any help would be greatly appreciated.
  7. Hello MBAM support. Today, I pluged in a USB into my computer and I noticed my files had been changed to direct accesses. Unfortunately I clicked one and the problems started from there. I have ESET Endpoint Antivirus and immediately after trying to open a .docx document a notification started popping up about a URL adresss being blocked. Every 5-10 seconds the notification appears again and it has never stopped since. At first, I tried restarting my computer but it did not work, the notification continued. Then I heard of MBAM and installed it but the program would not run. So, I went and opened the chameleon help file by going into the folder located in program files. (Note: There was no folder in start called "Malwarebytes Anti Malware", there was only one called "Malwarebytes" and it only contained a direct access to the program and the uninstaller). I went through all Chameleon #. The first 3 or 4 opened the DOS box but it got closed down almost immediately. The others had better success and were able to launch Malwarebytes, but a second or two after that it darkened the screen and a pop-up window saying the program stopped working. After windows "analyzed" the problem it told me the program stopped working altogether and only gave me the option to close it. This happened with every other Chameleon # Next, in order to post a topic here, I tried running the Farbar Recovery Scan Tool, but I was unable. The windows appear for a second (or less!) and then immediately close down. Screenshots 3 and 4 of my attachments are those. Note that in the second screenshot you can see the ESET notification that is endlessly popping up, which reveals the URL address that is being blocked. Also, you may notice my computer is in spanish. I hope this is not a problem. I then ran Rkill and it told me programs should be able to run now, but I still had the same problems. I attached the log it created. Other than the constant pop-ups from ESET and the preventing of anti-malware programs being launched I haven't had any problems. I am, of course, being extremely careful of what I'm doing in my computer right now. Additional notes: -ESET is outdated, and it has constantly been telling me so for a while. I'm not sure why. I can't update it. -I ran McAfee Security Scan Plus and it did not detect any threats. It only told me that ESET is outdated -I registered this account just for this and it is temporary. I do not want to type any of my actual passwords just in case. -I always have an EHDD plugged into my computer (it's a laptop). I just noticed to my dismay that everything in it got turned into a direct acess too. Is there any way the files in it can be saved? I don't want to unplug it just in case. After noticing the problems happening, I formatted the USB that started the problems. I restarted the computer with that USB still plugged in and unplugged it only after that. I don't want to connect it again for now. What I am most concerned about are the files in that EHDD. Thank you for your time. Rkill.txt
  8. Hello! I am a real novice when it comes to dealing with Malware but I think I may have an infection. My disk usage often runs up to 100% leaving me unable to run programs or do anything. The exact symptoms differ with every boot. Sometimes my desktop loads without a background picture. I tried to run Malwarebytes to scan my pc but it will not open beyond asking if I want to run it in a UAC window. I tried to run Chameleon but it terminates after a brief scan. I can't seem to copy a log from it either but ive seen the same error report on other forums. Is there any advice anyone can offer? Am I being thick or do I have some nasty virus blocking Malwarebytes from running? P.s. I have disabled Windows Search & Superfetch and that appears to have freed up some disk usage but Malwarebytes still won't run even in chameleon.
  9. We frequently have to deploy chameleon on many machines at a time, but it installs MBAM 2 not 3. This is a PITA because customers now expect the latest version and upgrading everything manually is not an option. Chameleon doesn't like a renamed MBAM3 setup and goes on to download and install MBAM2. Is there a command line option or something to make it install MBAM3? Pleeease, think about guys deploying on many machines!
×

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.