Jump to content

Search the Community

Showing results for tags 'cant'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 6 results

  1. I was doing scan with jrt and the logs it gave me said it couldnt delete some files in the temporary internet files folder. All of the files had a Content.IE5 on them. Could this maybe a sign of infection?
  2. I left my desktop off for about half a week for travel, normally I would keep it on so that I can let it run and continue folding@home, to contribute to something since my computer is usually always on with a 1-2 hour shut down break weekly. Upon return and start up, Malwarebytes have been popping notification saying database is out of date. So I go ahead and click update multiple times, but to no avail. Always receiving the "No updates available" error. I've attached the necessary diagnostics file. Addition.txt CheckResults.txt FRST.txt
  3. So about a week or so ago I was browsing amazon when suddenly I started getting popups telling me I was the x customer to visit and won a giftcard blahblah so afterwards I attempted to start-up Malwarebytes but it wouldn't start, the initial window would come up telling me if i wanted to run it; I would hit yes then I would just get the little spinning cursor and then nothing. After I did some searching I found out about the chameleon feature and went through all 13 scans with no success, so I decided to just do a system restore. After that finished I found myself with a whole new host of issu
  4. Hello, I have recently ran Malwarebytes normally in Quick Scan and then waited a while and came across some kind of malicious software called Hijack.Homepage. So I've decided to remove it and then it told me to restart to remove it. So I did, and after my system restarted I wanted to make sure if it's gone so I scanned it again and then, the same software popped up. So I removed, restarted, scanned again and it's still there. So for a while I've did the same thing over and over again like a maniac and nothing really changed. I've also scanned with Norton 360 and then after the scan the Hijack.
  5. Hello mortals, My PC won't install Malwarebytes, any help is appreciated. DDS Log: DDS (Ver_2012-11-20.01) - NTFS_AMD64 Internet Explorer: 10.0.9200.16611 BrowserJavaVersion: 10.21.2Run by Morten at 20:20:35 on 2013-06-29.============== Running Processes ================.C:\Program Files (x86)\NVIDIA Corporation\3D Vision\nvSCPAPISvr.exeC:\Program Files\AVAST Software\Avast\AvastSvc.exeC:\Program Files (x86)\Common Files\Adobe\ARM\1.0\armsvc.exeC:\Program Files (x86)\Anvisoft\Slim Toolbar\ToolBarService.exeC:\Program Files (x86)\Google\Update\GoogleUpdate.exeC:\Program Files (x86)\NVIDIA
  6. Pro version. In an office of 10+ computers, several with XP SP3, I find myself as the only one dealing with this recent update problem. Icon remains grayed out, cannot enable services even with clicking on them directly. Starts grayed out with windows. Have tried multiple restarts, have done uninstall (with clean tool) and reinstall. Termincal services is automatic. Attached info that seems necessary. Only have 2 protection logs present. Looking for immediate assistance. Thanks. ------------- mbam-check result log version: 1.10.0.1000 Malwarebytes Version: REG_SZ 1.65.0.1400 Date Log Cr
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.