Jump to content

Search the Community

Showing results for tags 'boot up'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Nebula
    • Malwarebytes Nebula Modules
    • Malwarebytes Endpoint Security
    • Other Malwarebytes Business Products
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 5 results

  1. My computer has collected some malware over the years. Most notably I accidently downloaded a fake anti-virus browser. Also, my Google was redirecting to Yahoo! and other searches. It got to the point I had to download Malware Bytes. Upon scanning there was around 90 Viruses/Malware Mostly Trojan. Everything in the scan was quarantined and I saved a log to my home screen. I then marked them for deletion using MalwareBytes and it promoted me to restart. So I restarted it and everything was working and no redirects were happening. I turned off my computer using normal startup menu. I come back in the menu and I kept getting no signal error on my monitor. I tried multiple steps to fix this but then just turned off the computer and unplugged it from its wall socket. I waited for 30 seconds and then plugged it back in. After that the usual boot screen came up but then came up with "Inaccessible Boot System" Error. I tried multiple methods to fix this. I tried 3 Different boot up methods from the Windows boot screen. I then did a pre boot diagnostic test which said that there was no hard drive connected. I opened up my PC And everything looked fine. I cannot get past this pre boot screen please help. I will provide extra details if I can.
  2. I don't know why, but some odd file called "MBAMWsc.exe" asked to execute with admin permission TWICE. It doesn't appear on startup menu, neither does Malwarebytes. When I booted up, it popped up 10 seconds after I logged in. When I clicked "No", it appeared again. After that it didn't ask again. But the weird thing is that it didn't have Malwarebytes inc. as the confirmed editor. Is it a malware disguised as a legitimate process?
  3. I received a malware alert about 2 files from my avast anti-virus, it recommended that I press OK to delete them, I did, and then it said something about a " boot scan " and I pressed OK, my system started to restart ( I realized what a boot scan was, haha ) then instead of the usual boot up things with the logo and stuff it started a scan, since I knew those 2 files were not malware I canceled the scan and Windows started, but the screen was darker, taskbar was back to classic style, sound was disabled, the wi-fi icon didn't even appear, and my usb mouse was not working but my phone was connected and charging, I couldn't do some things like adjust the brightness, etc. After I went to dr. Google in order to find a fix I found a forum thread and the recommended fix was to go to msconfig, services tab, and check enable all. Indeed my services were all stopped except for the Avast Anti-Virus ones, I enabled all, restarted, everything returned to normal except my mouse which is not working at all, no lights as well. (Had problems with this when mouse's under light and clicks were working but the cursor was not moving ) . My phone connects through USB normally. Everything seems to be working normally except for my mouse. Connected it to other PC's and the mouse works normally there.
  4. So I encountered an issue here about 1-2 weeks ago. My computer on startup will freeze right when getting to the windows desktop, right after the Task bar shows up before the icon's appear. I am able to full start my computer when the Protection module is set to not start with windows. I can still go and start the protection module after windows fully starts up but the drawback is I don't always remember to. Any ideas?
  5. So I downloaded Malwarebytes in hopes that it could remove some things and then my computer would run faster. Big mistake apparently. Okay so I ran a quick scan. When it was done there were at least 100 trojans on my computer. I clicked remove and the program did its business. I eventually got a prompt to shut down my computer and then restart to effectively remove everything. So I did. Now when I turn on my computer it just boots to black. The windows start screen pops up and then just goes to black. I dont even get to the log in screen. I can see and move my cursor. I cant open task manager. It does the same thing in safe mode. Still cant open task manager. Can It even be helped at this point? I cant really give you any information about what I was removing. Oh now my cursor just disappeared. Cool. Im typing this all on my iphone btw. Its the only thing with internet I have access to now. I feel like an idiot because the only reason I ran this program was so something wouldnt eventually do this to my computer and I would lose all my things. Dont really have the resources or the time to back everything up. Sorry if this is coming off as rant-y but Im just really frustrated and in disbelief rn.
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.