Jump to content

Search the Community

Showing results for tags 'audio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • Malwarebytes News
    • Beta Testing Program
  • Malware Removal Help
    • Windows Malware Removal Help & Support
    • Mac Malware Removal Help & Support
    • Mobile Malware Removal Help & Support
    • Malware Removal Self-Help Guides
  • Malwarebytes for Home Support
    • Malwarebytes for Windows Support Forum
    • Malwarebytes for Mac Support Forum
    • Malwarebytes for Android Support Forum
    • Malwarebytes for iOS Support
    • Malwarebytes Privacy
    • Malwarebytes Browser Guard
    • False Positives
    • Comments and Suggestions
  • Malwarebytes for Business Support
    • Malwarebytes Endpoint Protection
    • Malwarebytes Incident Response (includes Breach Remediation)
    • Malwarebytes Endpoint Security
    • Malwarebytes Business Products Comments and Suggestions
  • Malwarebytes Tools and Other Products
    • Malwarebytes AdwCleaner
    • Malwarebytes Junkware Removal Tool Support
    • Malwarebytes Anti-Rootkit BETA Support
    • Malwarebytes Techbench USB (Legacy)
    • Malwarebytes Secure Backup discontinued
    • Other Tools
    • Malwarebytes Tools Comments and Suggestions
  • General Computer Help and Security Updates
    • BSOD, Crashes, Kernel Debugging
    • General Windows PC Help
  • Research Center
    • Newest Rogue-Ransomware Threats
    • Newest Malware Threats
    • Newest Mobile Threats
    • Newest IP or URL Threats
    • Newest Mac Threats
    • Report Scam Phone Numbers
  • General
    • General Chat
    • Forums Announcements & Feedback

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Location


Interests

Found 8 results

  1. After a Windows update at some point before September, I had the issue that if it updated, my Microphone would stop functioning. However, if I didn't update, Apps wouldn't function. I much preferred having a microphone, as I use it quite often to play games and such. The issue is; I can't revert the windows update that *caused* the problem, as Windows 10 for some reason decided "You can't reverse updates before September now" on a whim, and I can't prevent updates either, so it just forced me to accept I now have a microphone that works just fine, but Windows just refuses to register any
  2. some background info, I recently purchase and put together a new pc and installed all my favorite stuff now i can have 20 chrome tabs, discord, Spotify, steam, and a game open all at once because I like to multitask and now I can. a little while ago I got Malwarebytes full version because I like it so much as well as nordvpn(which I run through i2p sometimes, but mostly just as a browser extension for chrome). the problem now is that sometime recently I began to hear random audio playing, at first it wasn't out of the ordinary as I normally have Spotify running in the background for something
  3. Hello! I am infected with something and I've reached the limit of my knowledge. My memory usage on my computer is high. Partly that' is not an uncommon occasion - I am a tab-a-hollic and can have 20-50 tabs open in Chrome, But I recognize that behavior, Its old and familiar. This is something new and different. The memory compression process is using 400,000k-700,000k on average and I've seen it use as much as 1200k this week. All the time. It's normal to see memory compression pop up when I close a memory greedy tab or two but it goes away after a minute or so. Now it's here all t
  4. I have the exact same problem as described on this thread. After quarantining the so called "virus", audio drivers are no longer working.
  5. After doing a scan with Malwarebytes today it detected a rootkit and said I needed to restart in order to quarantine it. My laptop then froze when restarting it and now my audio drivers don't work, says that my audio devices aren't installed and that it can't be loaded in the device manager. It's listed as High Definition Audio Controller in the Device manager. Updating it does nothing, says that it's already installed. Malwarebytes www.malwarebytes.com -Log Details- Scan Date: 7/25/17 Scan Time: 2:47 PM Logfile: Administrator: Yes -Software Information- Version: 3.0
  6. This is my sec time writing this, I wrote a 3 page things but when I clicked to submit the site timed out and I lost it all....(logged me out as well) So basically, something Called Nine keeps showing up along with CTF Loader in the task manager in windows 10, I check on the location of NINE and a file called Salta.exe and a .dll file are there, I have deleted/shredded both but they keep coming back, my research on CTFLoader is that is normally part of MS office, which I don't have, I ran a uninstall prg for ctfloader and though it is listed as gone, it still shows up. what theses
  7. I had issues with ads opening tabs in my google chrome, so i installed malwarebytes. The first general threat-scan didnt find any issues. Then i did another custom scan on my main c: drive and it found 2 issues that malwarebytes quarantine and removed. I then restarted the computer as instructed and when i restarted, my internet, network system and audio are not working. I tried windows troubleshoot to detect and fix the issues but came upon system error messages like: "The Volume Shadow Copy service used by SystemRestore is not working". my PC setting also wont open
  8. I had issues with ads opening tabs in my google chrome, so i installed malwarebytes. After first, general threat scan didnt find any issues. Then i did another custom scan on my main c: drive and it found 2 issues that malwarebytes quarantine and removed. I then restarted the computer as instructed and when i restarted, my internet, network system and audio are not working. I tried windows troubleshoot to detect and fix the issues but came upon system error messages like: "The Volume Shadow Copy service used by SystemRestore is not working". my PC setting also wont open I have
Back to top
×
×
  • Create New...

Important Information

This site uses cookies - We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.